Page 1 of 1

Faderport 8 - faders returning to unity on their own

Posted: Mon Feb 10, 2020 12:46 pm
by darrenporter1
This is getting extremely frustrating... moving a fader during a mix, the fader returns to unity on its own. Does not matter how far I move it or how fast. But not always... most of the time.

There is no automation on the track and changing the level in S1 with the mouse or in Console 1 with the output knob does not cause this to happen.

grrrrr.......

I am on the latest versions of both UC and FP8 firmware.

Re: Faderport 8 - faders returning to unity on their own

Posted: Mon Feb 10, 2020 7:16 pm
by Bbd
What exact versions of UC and FP8 firmware are you running?
Mac or Windows?

You could try downloading the latest updates again and re-installing.
If that does not work, please contact Support to rule out a hardware issue.

Re: Faderport 8 - faders returning to unity on their own

Posted: Tue Feb 11, 2020 11:36 am
by darrenporter1
all of that info is contained in my original post.

Re: Faderport 8 - faders returning to unity on their own

Posted: Tue Feb 11, 2020 11:41 am
by Bbd
Hi
Was looking for exact versions instead of “latest”.
No matter now.

Re: Faderport 8 - faders returning to unity on their own

Posted: Thu Feb 20, 2020 3:14 am
by robertcollins4
I noticed the same behavior with my Faderport 16 when the "Shift" function is engaged.

Re: Faderport 8 - faders returning to unity on their own

Posted: Thu Feb 20, 2020 10:16 am
by darrenporter1
hmmm... thanks for that. I will try when I get home. I often have shift locked in my workflow.