FaderPort 8 and FaderPort 16 General Discussion
2 posts
Page 1 of 1
I'm shocked and surprised that this hasn't been reported.

For me this is a major workflow killer of the FP8 and 16

This problem occurs in Studio One so i'm not sure its the same in other DAWs

Add a Vst2 instance of a third party plugin, hit Edit Plugins and map the faders and buttons to the Faderport, now if you have the VST3 version of the same third party plugin add it. What i would expect to see happen is that the mapping would automatically be mapped to the VST3 version of the plugin.

Its not, and here is the major workflow killer, you have to remap the faders and sends to the VST3 version.

This is duplicating work and is a time waster.

Can Presonus look to implement a mapping system that maps the faders and buttons to both formats of third party plugins when its the same plugin.

As a test i tried it the other way round. I started with a third party VST3 plug, mapped it, then pulled in teh VST2 version. Same problem, both had to be mapped individually.

Ive asked the question in the faderport request section so please up vote it. thanks
User avatar
by darrenporter1 on Sun Feb 24, 2019 11:01 am
Have you tried this? It may work....

In the S1 Browser, select "effects" then view them by "type"
Under the "VST2" folder you can right-click the plugin and select "hide"

I had to do this for my Console 1 because for some stupid reason S1 was loading in the VST2 version instead of the VST3 and the 2 version does not do full DAW Integration Mode. Hiding the VST2 instance fixed that for me.

Link to this in the manual if you need it....
https://s1manual.presonus.com/Content/T ... s_Tabs.htm

Studio One Professional 5.whatever, Harrison MixBus 32c v.6
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
UA Apollo QUAD, QUAD Satellite, PCIe DUO
FaderPort 8, Softube Console 1, JBL 306P Mk.II Monitors

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests