FaderPort 8 and FaderPort 16 General Discussion
30 postsPage 2 of 2
1, 2
The faders move choppy no matter anything else is moving.,

The only solution for me at the moment is to power cycle the unit until it works.
Sometimes one is enough another day I had to power cycle it 6 times.

I also bought a complete new FaderPort 16 to see if it is related to my unit, and NO it has the same odd behavior.

I also opened a ticket:
Request #646780

Behringer 3 x X-Touch, Apple Logic X
__
macOS BigSur, macMini M1 1TB SSD / 16 GB RAM, Motu M2
https://ansolas.de
User avatar
by Airon on Wed Mar 03, 2021 6:34 pm
Sure hope the firmware folks are ok. Seems like they're low on manpower.

I mean the whole thing seems to be ok in its Vegas mode, flashing and moving everything. Are the sensors messed up, or is the bandwidth requirement for receiving data to move the faders overwhelming the whole unit ?

Weird. All I've got is hypothesis' and no way to find out what's going on.

Bloody hell, thankfully I still have a single-fader Faderport (with an Alps cap, thank you) for the cases the FP16 is just not good enough in its current state.
User avatar
by ansolas on Tue Mar 09, 2021 11:20 am
Airon wroteSure hope the firmware folks are ok. Seems like they're low on manpower.

I mean the whole thing seems to be ok in its Vegas mode, flashing and moving everything. Are the sensors messed up, or is the bandwidth requirement for receiving data to move the faders overwhelming the whole unit ?

Weird. All I've got is hypothesis' and no way to find out what's going on.

Bloody hell, thankfully I still have a single-fader Faderport (with an Alps cap, thank you) for the cases the FP16 is just not good enough in its current state.

If it would be a bandwidth issues , it wont be solveable by turning it on/off here until it works.

    Have you tried to powercyle the unit multiple times ?
    Which Firmware do you use ?
    Do you have Universal Control running in background ?

Behringer 3 x X-Touch, Apple Logic X
__
macOS BigSur, macMini M1 1TB SSD / 16 GB RAM, Motu M2
https://ansolas.de
User avatar
by Airon on Thu Mar 11, 2021 1:45 pm
I went through all this crap last year, including support tickets and all. They were passing it on to the dev team.

Nah man. I've given up on Presonus for the time being. Fuckup no matter what happens now.
User avatar
by ansolas on Thu Apr 08, 2021 6:14 am
I reset my FaderPort16 to Factory Default and do not installed any Firmware Update.
Since then I never had to power cycle the unit again to get the expected behaviour.

By the way, the Ticket Support told me now that this issue is know.

I asked them why they first wanted me to send in my unit to get it repaired even tho they know that it is a firmware issue ....
No answer :thumbdown:

As far as I find a replacement for the FaderPort I sell it.

Behringer 3 x X-Touch, Apple Logic X
__
macOS BigSur, macMini M1 1TB SSD / 16 GB RAM, Motu M2
https://ansolas.de
User avatar
by ansolas on Sun Apr 11, 2021 5:35 am
FaderPort 16 Factory Firmware (2.0):
https://sendvid.com/yf9yv9vk

FaderPort16 latest Firmware: (3.44 (17431))
https://sendvid.com/tj177ipc

Behringer 3 x X-Touch, Apple Logic X
__
macOS BigSur, macMini M1 1TB SSD / 16 GB RAM, Motu M2
https://ansolas.de
User avatar
by cdctbydr on Mon Sep 06, 2021 1:16 pm
I'm finding that ProSonus support stinks. I am finding multiple threads with questions from more than a year ago that are the same questions and problems I am experiencing. Seriously stinks!

When I move my fader, you can hear steps in the curve of the volume in increments of about 2dB. Like the volume up/down is "ribbed", if that makes sense... Hoping someone has an idea of what's happening with this. I'm ready to return it.
User avatar
by ansolas on Tue Sep 07, 2021 12:26 am
I meanwhile sold my FaderPort 16 switched to Apple Logic and bought 3 Behringer X-Touch instead.
Result, anything works as expected. :thumbup:

Besides that, teh X-Touches even work with Studio One out of the box, It lets us even Automate Plugins with closed GUI.

Its build Quality is also better, the Faders feel better and the whole case is made of Metal.

Behringer 3 x X-Touch, Apple Logic X
__
macOS BigSur, macMini M1 1TB SSD / 16 GB RAM, Motu M2
https://ansolas.de
User avatar
by ForumAdmin on Tue Oct 12, 2021 3:20 pm
Hi,

Fixed in firmware version 3.44 found in Universal Control 3.4 - Released 11/17/2020
We're currently up to UC 3.6, 3.44 is in that release too, please update your firmware and try again.

Forum Admin
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.
User avatar
by ansolas on Wed Oct 13, 2021 12:02 am
ForumAdmin wroteHi,

Fixed in firmware version 3.44 found in Universal Control 3.4 - Released 11/17/2020
We're currently up to UC 3.6, 3.44 is in that release too, please update your firmware and try again.

Nope that firmware is broken either, actually the factory default firmware works more reliable.

Behringer 3 x X-Touch, Apple Logic X
__
macOS BigSur, macMini M1 1TB SSD / 16 GB RAM, Motu M2
https://ansolas.de

30 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 3 guests