36 postsPage 2 of 2
1, 2
Hi,
there is no chance to do that. I am on Windows 10, newest build.
My Faderport is on Firmware 1.01. Look at the pictures.

Attachments
03.jpg
02.jpg
01.jpg
User avatar
by malleteer on Wed May 31, 2017 9:41 am
Settings : Update Firmware is grayed out.
User avatar
by jpettit on Wed May 31, 2017 10:03 am
Both open a support ticket.
They will show you a way to force the update.

To add your specs to your signature, click HERE
How To Get Your Issue Fixed
Community Training
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by timofinkbeiner on Wed May 31, 2017 10:27 am
Hi jpettit,
I did a test on my other Laptop with UC 2.02 and your way only works for the firmware 1.01 for me. There I had the chance to force the update anyway. But after the upgrade I had still the old firmware 1.01. And after updating the UC 2.02 to UC 2.10 I had the same problem on my Laptop never installed a Presonus-device before. So I would say there is a problem with UC 2.10, at least on Windows 10.
Unfortunately, UC 2.02 did not know that there is a new firmware available. I will open a support-ticket, by the way there a quite a few questions and answers at answers.presonus.com, but no answer from Presonus. That is a little bit sad.

Timo
User avatar
by ActiveEar on Sat Jun 03, 2017 7:48 am
Hi,

I had the same problem updating from 1.01 to 1.10 on Win10 having the FP8 connected to a USB 3 Hub, in my case the Elektron Overhub, which runs smoothly.

Connecting the FP8 to a Macbook did the job of upgrading the firmware. It could be related to the amount of USB devices/hubs on the Windows system.

So maybe connecting the FP8 to a different computer PC or Mac with no USB devices connected but the FP8 could solve it for now.

cheers Oliver.

Win10 Pro 64, Xeon 6-Core, 32GB, RME HDSPe MADI, Burl, SSL
User avatar
by timofinkbeiner on Sat Jun 03, 2017 7:56 am
Hi,

I tried it at my other Laptop with no USB-devices connected, but no luck. And I have no MAC next to me.

I wrote with the support and I had to send them some informations about my configuration. So I hope they find a solution for this problem. With an older UC-version there was no problem.

Timo
User avatar
by jpettit on Sat Jun 03, 2017 9:07 am
Please open a support ticket your case will take them to fix it.

To add your specs to your signature, click HERE
How To Get Your Issue Fixed
Community Training
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by mikemanthei on Mon Jun 05, 2017 5:38 pm
That's an awful lot of hullabaloo for just being able to adjust the contrast. Changes in readability are negligible..... it's a physical angle problem not a contrast problem.
And the silly device still can't adjust cue sends....which would have been an update worth doing

Studio One v3 Professional
Presonus 1818VSL / Focusrite 18i20
6-core Windows 7 64bit - 2.8 GHZ - 8GB RAM - SSHD
Presonus FaderPort 8
User avatar
by jpettit on Mon Jun 05, 2017 6:27 pm
mikemanthei wroteThat's an awful lot of hullabaloo for just being able to adjust the contrast. Changes in readability are negligible..... it's a physical angle problem not a contrast problem.
And the silly device still can't adjust cue sends....which would have been an update worth doing

viewtopic.php?f=337&t=25857
$12 and it works for the angle issue better than the dumbbell.
Next would be text size.

To add your specs to your signature, click HERE
How To Get Your Issue Fixed
Community Training
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by timofinkbeiner on Tue Jun 13, 2017 1:18 am
Hi,
there are now two ways to make the firmware-upgrade under windows as I know.
One way, which I did is with a virtual macOS on VirtualBox or VM. I did it with VirtualBox and it worked. Sure, it is not so simple for everyone to configure a virtual system, but it worked.

The other way another user told is with MidiOX. The support send him the firmware-file and a description how to setup MidiOX and it worked also for him. So there must be a bigger problem for Presonus to fix that bug in the windows-UC-version.

If your interested in the solution wit MidiOX, look here at answers.presonus.com and contact the user. I don't know if I can deliver those files here.

http://answers.presonus.com/17504/can%C ... 949#a17949

Timo
User avatar
by thorstenmustermann on Tue Jun 13, 2017 1:57 pm
timofinkbeiner wroteHi,
there are now two ways to make the firmware-upgrade under windows as I know.
One way, which I did is with a virtual macOS on VirtualBox or VM. I did it with VirtualBox and it worked. Sure, it is not so simple for everyone to configure a virtual system, but it worked.

The other way another user told is with MidiOX. The support send him the firmware-file and a description how to setup MidiOX and it worked also for him. So there must be a bigger problem for Presonus to fix that bug in the windows-UC-version.

If your interested in the solution wit MidiOX, look here at answers.presonus.com and contact the user. I don't know if I can deliver those files here.

http://answers.presonus.com/17504/can%C ... 949#a17949

Timo


I found another (easy) solution:

Windows users: Please download the legacy UC version 2.0.2 from the PreSonus download page again - uninstall the current UC version 2.1 from your computer - install again the legacy UC version 2.0.2 and copy the UC file "windowsmidi.dll" from C:\Program Files\PreSonus\Universal Control\Plugins to a place your choice on your computer (probably on desktop) - uninstall the legacy UC version 2.0.2 again and install the current UC version 2.1 on your computer (probably you have to restart your computer) - override then the original "windowsmidi.dll" file in C:\Program Files\PreSonus\Universal Control\Plugins with the older "windowsmidi.dll" file from UC version 2.0.2 saved before on desktop - connect your Faderport 8 with your computer - start UC version 2.1 and start the firmware update to version 1.10 - DONE!

So in this case I'm thinking the "windowsmidi.dll" file from UC version 2.1 is still corrupt. Please dear PreSonus team correct this immediately. Thank you very much.

By the way a cheap (hardware) "angle" solution for FP8: IKEA is your friend!
http://www.ikea.com/de/de/catalog/products/90261229/#/60150176 BRÄDA laptop hold for 3.99 € In my opinion perfect for the FP8 gear.

Finally I would say: Dear PreSonus team. Only display contrast control is a little bit sparsely for a good firmware update. There are so many things to do! I like to see a big FP8 firmware update in next time to version 2.0 or above. With best regards
User avatar
by timofinkbeiner on Wed Jun 14, 2017 1:34 am
thorstenmustermann wroteI found another (easy) solution:

Windows users: Please download the legacy UC version 2.0.2 from the PreSonus download page again - uninstall the current UC version 2.1 from your computer - install again the legacy UC version 2.0.2 and copy the UC file "windowsmidi.dll" from C:\Program Files\PreSonus\Universal Control\Plugins to a place your choice on your computer (probably on desktop) - uninstall the legacy UC version 2.0.2 again and install the current UC version 2.1 on your computer (probably you have to restart your computer) - override then the original "windowsmidi.dll" file in C:\Program Files\PreSonus\Universal Control\Plugins with the older "windowsmidi.dll" file from UC version 2.0.2 saved before on desktop - connect your Faderport 8 with your computer - start UC version 2.1 and start the firmware update to version 1.10 - DONE!

So in this case I'm thinking the "windowsmidi.dll" file from UC version 2.1 is still corrupt. Please dear PreSonus team correct this immediately. Thank you very much.

By the way a cheap (hardware) "angle" solution for FP8: IKEA is your friend!
http://www.ikea.com/de/de/catalog/products/90261229/#/60150176 BRÄDA laptop hold for 3.99 € In my opinion perfect for the FP8 gear.

Finally I would say: Dear PreSonus team. Only display contrast control is a little bit sparsely for a good firmware update. There are so many things to do! I like to see a big FP8 firmware update in next time to version 2.0 or above. With best regards


Hi,
that sounds very good and thank you very much for this workaround. It also confirms my guess that there must be a bug in the UC 2.1-software. So it is up to Presonus to make it better next time.
I hope it is ok to post this at answers.presonus.com to help other people with this problem not looking here in the old forum. Because there are more people with this problem besides us here.

Thank you,
Timo
User avatar
by thorstenmustermann on Wed Jun 14, 2017 4:17 am
Yes, for sure,
you can make a notice to the answers.presonus.com forum to help other FP8 users as well. My self informed Mister Max Stratmann from the PreSonus technical support team to track himself my solution approach. With best regards
User avatar
by marcz on Sat Jun 17, 2017 3:30 pm
Hello
Presonus support have UC beta version.
Now firmware update work fine with FD8. :+1
User avatar
by malleteer on Mon Jun 19, 2017 5:20 am
plese send me the UC beta version too malleteer@hotmail.com
User avatar
by maxstratmann on Tue Jun 27, 2017 11:05 am
The beta is no longer necessary. The beta fixes have been implemented in the latest 2.1.1 release of Universal Control which is now publicly available:

https://www.presonus.com/products/FaderPort-8/downloads

36 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 2 guests