10 posts
Page 1 of 1
The resolution when writing automation in Pro Tools 12.7 (HUI mode) is crap, it gets like stair steps with like 0.7-1.2 db in the movements, its totally unacceptable. There is A huge need of fine-tuning of the firmware and software to get it useful for serious work. As it is now. I can`t use it until an revised and better firmware is presented. A lot of other functions are strange and peculiar, not really A real working tool as it is now. So come on Presonus, present something that is serious and useful.
This is A joke for the moment! :thumbdown: Patrik Strömdahl Sound Designer Feature-film TV-series
User avatar
by mikebaltz on Mon Feb 20, 2017 11:11 pm
Check your 'pencil tool',,, should be on 'free hand' not 'square'.....

Intel Core i7 4790K 4.0GHz | Asus Z97-Pro LGA 1150 Intel 6Gb | Corsair Vengeance Pro 32GB DDR3 2400 | Asus GT640 Silent 2 GB GDDR3 | Samsung 850 Pro SSD's, WD Caviar Black HDD's | PSU Corsair 750W ATX12V | Windows 10 | 003R PT's 12.8 | Waves Diamond | Ivory/Piano | Berlin Woodwinds, Inspire, Nocturne Solo Violin | SPITFIRE Solo Strings | EastWest Hollywood Strings, Brass, and Stormdrum 2 | VSL | Vienna Ensemble Pro | Presonus Studio One | M-Audio Code 61 | FADERPORT 8 |
User avatar
by jpettit on Mon Feb 20, 2017 11:39 pm
viewtopic.php?p=130718#p130718
This mod might help you.

To add your specs to your signature, click HERE
How To Get Your Issue Fixed
Community Training
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by Timo Hohnholz on Wed Apr 26, 2017 6:58 am
Same here in Studio One Native Mode in Studio One: I got better (smoother) automation curves if i do automation with the mouse. I can post an example here in the next 2 hours. I hope it's not hardware related and that it's just a firmware update thing.

You can checkt it if you do a faster volume automation with a FP8 fader and with the mouse. The fader automation has "big level jumps" in the curve. The mouse automation is really smoothed out.

Cheers,
Timo

Studio One 3.1 Prof. 64 Bit
Windows 10 Pro 64 Bit
MB Gigabyte X99 UD3
CPU intel Core i7-5820K
16GB DDR4-2133 Kingston Hyper X Fury 4x4GB
SSD Samsung 850 PRO 256 GB
Sapphire AMD R7 250, 1 GB, passiv
User avatar
by Timo Hohnholz on Wed Apr 26, 2017 8:19 am
It seems that it has something to do with buffer size. If i go up to 2048 or even 4096, the fadermoves are a lot smoother. But i am usually at 128 samples and the fadermoves are stuttering, if i do faster moves.

Studio One 3.1 Prof. 64 Bit
Windows 10 Pro 64 Bit
MB Gigabyte X99 UD3
CPU intel Core i7-5820K
16GB DDR4-2133 Kingston Hyper X Fury 4x4GB
SSD Samsung 850 PRO 256 GB
Sapphire AMD R7 250, 1 GB, passiv
User avatar
by kevinkipnis on Wed May 10, 2017 7:32 pm
I have talked to Presonus about how bad the FP8 is with protools and they tried to tell me it has everything to do with Pro Tools which is an outright lie. Every other controller that I have used before and since has worked with out the lag and jumping of steps. It is truly bad for them to deny that.zero product support on this. This is far from a professional product. I will not by anything from Personus again.
User avatar
by kevinkipnis on Thu May 11, 2017 7:14 pm
i was assured that they are working on a fix and should out soon.
User avatar
by ivarkvalvik on Thu May 18, 2017 1:22 pm
Bought it today.
It's the same in Reaper (MCU and HUI).

Disappointed.
User avatar
by ivarkvalvik on Thu May 18, 2017 1:28 pm
Me just sweeping a sine up and down. Unusable. I've tweaked every parametre I can find.

Image
User avatar
by ivarkvalvik on Wed May 24, 2017 2:46 pm
Way better with firmware 1.10

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest