StudioLive AR8, AR12 and AR16 Hybrid Mixers
2 posts
Page 1 of 1
Hello, at first i am french so there might be a few mistakes on my post, if so i apologize:

So i recently bought an Ar16usb2 mixer, registered to my presonus.com and downloaded the UC1.8.1 file to my computer ( windows7 with Sp1 and 64bit).

And my problem is pretty simple, when i linked the mixer and turned the power on,
my pc does'nt recognize it, (not recognized by UC1.8.1 either)

i went on my "control panel" and checked the "devices and printer" folder, the mixer is recognized as a sound device but it says there is an issue with the driver and that's all !


in addition, i might have done something wrong right from the start:

when i received the mixer i did'nt check the manual first and i plugged it to my pc right from the start, which obviously did'nt work.

also the pc i use in my studio is'nt connected to internet, i am typing this post on my laptop.

Thanks for your time.
User avatar
by matthewgorman on Fri Oct 28, 2016 9:28 am
Try to run the un-installer for UC 1.8.1, then re-download and install 1.8.1. Take note during the installation, that there is a dialog that pops up asking what driver you want to install. Make sure that the AR driver is selected, and finish the install. Do not plug in the mixer via USB until the installation has finished, and PC has re-booted.

See if that helps.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest