Discuss the new Studio 192 and Studio 192 Mobile here
2 posts
Page 1 of 1
microsoft is doing some Windows 10 USB "remodeling" found this out a few weeks ago when my Kinect camera died due to the change made in the windows 10 USB system changes

maybe this is the issues here ?

all I know is my PreSonus 192 has abit flanky in windows for the last few months,. I run a AXE IO as well,.. and well windows is freaking out now where before, life as easy

I have uninstalled and reinstalled the Universal control software ,.no change same issue.



error I keep getting in device manager is

Windows has stopped this device because it has reported problems. (Code 43)

The USB device returned an invalid USB device descriptor.

Device USB\VID_0000&PID_0005\6&e1c0421&0&7 was configured.



Driver Name: usb.inf
Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
Driver Date: 06/21/2006
Driver Version: 10.0.19041.488
Driver Provider: Microsoft
Driver Section: BADDEVICE.Dev.NT
Driver Rank: 0xFF0000
Matching Device Id: USB\DEVICE_DESCRIPTOR_VALIDATION_FAILURE
Outranked Drivers: usb.inf:USB\DEVICE_DESCRIPTOR_VALIDATION_FAILURE:00FF2000
Device Updated: false
Parent Device: USB\ROOT_HUB30\5&17a17a78&0&0

any help much appreciated

more issues below in attachedments

Attachments
Presonus.jpg
User avatar
by Trucky on Fri Jun 18, 2021 7:10 am

Please add your specs to your SIGNATURE.
Download the STUDIO ONE 5 PDF MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (21H1), Studio One 5.3 Pro | Notion 6.8.1 | Universal Control v3.5.2.65533
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.5.17953

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest