Discuss the new Studio 192 and Studio 192 Mobile here
40 postsPage 1 of 2
1, 2
So why is Presonus dodging this question? Simple question, what is the true RTL using a utility like Oblique? Not the near zero latency using the monitoring software, but the true RTL through the DAW.
Why does every reviewer, at least from what I have seen, avoid the real RTL numbers?
Ask and you will be attacked. See FB for examples. See GS for more.

It seems the corporate line is to try and direct the thread toward toward the near zero latency provided by the software.
That is all well and good for those recording and monitoring real instruments but id DOES NOTHING for those ITB using VSTI.

So come on Presonus, pony up the numbers.
RME has for their Babyface Pro.
MOTU does for their AVB line.
Lynx does for their new cards.

So why doesn't Presonus?
User avatar
by Lawrence on Sun Nov 01, 2015 7:47 pm
No dog in this fight but not sure what you're askng. Are you asking for the total delay (throughput) of the hardware itself from input to output? The round trip latency otherwise will be based on the buffer size in whatever software you use and I also suppose how well the driver and your system can run at really low latency.

Not sure what Oblique is exactly but why not just ask someone with a 192 to do it for you? If you do, post it back so we all know.

I can give you the numbers that ASIO reports here for various buffer sizes but I'm running USB2 so they may not be best case, no idea really.

User avatar
by keys88 on Sun Nov 01, 2015 8:48 pm
Hey Lawrence! Nice to see you again... RTL.. Total MEASURED round trip latency at various sample rates and buffer sizes.
So for example, under Windows what are you getting at 44.1k and 64 samples? 128 samples? etc... This is what people who are in the box, playing VSTi are interested in as it determines the "delay" factor... So for example, I get around 4.9ms RTL using a MOTU Ultralite AVB. Playing say Ivory, balls out, all options on, has zero clicks and pops and no lag. Even at 128 samples same thing, no lag. So where does the Studio192 fit in terms of RTL? Is it 5ms or 10ms? HUGE difference for those ITB. Not so much for those recording real instruments and using the zero latency mixer which all cards offer (TotalMix under RME for example).
User avatar
by Lawrence on Mon Nov 02, 2015 11:13 am
Ok, here's what i see in the ASIO device panel...

"Minimum Latency" setting in the 192 control panel...

44.1: 5.6 ms (2.8 ms in & out)
48k: 2.67 / 2.67
88.2: 2.63 / 2.63
96k: 2.5 / 2.5
176.4: 2.5 / 2.5
192: 2.5 / 2.5

So it looks like 5ms is the lowest RTL. Whether you can run issue free at those lowest buffer settings with the virtual instrument projects you typically do on your system, no idea, you'd have to try it to see I suppose.

Hope that helps.

User avatar
by keys88 on Wed Nov 04, 2015 9:08 am
Thank you for taking the time to post the numbers Lawrence. So the next step would be to get some feedback on how well heavy VSTi usage works with the Studio 192 and at the lowest buffer settings.

Anyone else who is running ITB with VSTi or guitar amp simulators etc care to offer their experience with latency?

Thanks!
User avatar
by Lawrence on Wed Nov 04, 2015 9:49 am
keys88 wroteThank you for taking the time to post the numbers Lawrence.


No problem. :) I've seen this little dustup in a few places and always wondered what the big deal was, why it was so hard to ask someone for those numbers. It took all of 3 minutes.

Happy I could help.

User avatar
by Sturphy on Wed Nov 04, 2015 11:41 am
Lawrence wrote
keys88 wroteThank you for taking the time to post the numbers Lawrence.


No problem. :) I've seen this little dustup in a few places and always wondered what the big deal was, why it was so hard to ask someone for those numbers. It took all of 3 minutes.

Happy I could help.


According to TAFKAT on GS, there is more to it than that unfortunately..

https://www.gearslutz.com/board/11455868-post47.html

6 core Mac Pro 2013 OS 10.12.6 | 16GB Ram | Studio One 3 Pro | Pro Tools 10 | Orion Studio 2017 | Dangerous 2Bus+ | TK Audio BC1-S | Too many plugins...
User avatar
by Lawrence on Wed Nov 04, 2015 11:53 am
Yeah. His comments seem to align with the numbers I posted.

Anyway, if a person is really interested in maybe using the device, order one from a reputable dealer (Sweetwater maybe) and test it for yourself. If it doesn't meet your expectations for low latency performance with VI's, return it.

Sometimes you just have to find out for yourself.

If you already own an AVB device that performs exceptionally well at low latency with VI's, and have no pressing need for the 192's more obvious strengths (live tracking, mixing live signals, hardware dsp, etc, etc), not sure what the appeal or potential value of it would be.

User avatar
by Sturphy on Wed Nov 04, 2015 12:24 pm
There are some standardized tests out there though. Why deal with the hassle of merch returns if you can get a reliable test result and make an informed decision before ordering?

Someone over there will run those tests soon anyway.

6 core Mac Pro 2013 OS 10.12.6 | 16GB Ram | Studio One 3 Pro | Pro Tools 10 | Orion Studio 2017 | Dangerous 2Bus+ | TK Audio BC1-S | Too many plugins...
User avatar
by keys88 on Wed Nov 04, 2015 1:24 pm
I think what is happening is that all manufacturers are pushing their "zero latency" monitoring via hardware and that is what is confusing some people. I haven't seen any top tier company that does not offer this via their software. MOTU, RME , Presonus all have this ability as well as the ability to add the built in processing (Reverb+compression, usually) to these zero latency mixes.
And this is extremely important to people working OTB and recording real instruments.
From what I have seen the Studio 192 raises the bar even further with the Z function and Fatchannel and integration with Studio One which unlike other cards does not require the extra software mixing.
This is great!

However, for those people working in the box or using say guitar amp sims, VSTi and so forth the true RTL is EXTREMELY important.
In fact it's really what separates the men from the boys.
If you look at RME or MOTU and some others they have extremely low RTL numbers and are not afraid to offer them up when asked. Even Audient who have the fine interfaces freely speak of these numbers. And all of course with the caveat that the system does and will play a role in this even using standard tools like the Centrance tool.
Presonus OTH seems silent.
Several people asked on their FB page responding to a review of the box and that person obviously had no idea what he was talking about because he kept referring back to the zero latency monitoring even after the differences were pointed out.

In another thread a Presonus employee posted a very nice review and was asked the same questions. I haven't seen a response yet so shoot me if I am paranoid but something doesn't seem right here and my suspicion is poor performance at the lowest latencies.

Like others I am anticipating Tafkat's testing because he does a standardized benchmark using the same system so the numbers are directly comparable.

This box looks killer to me and many other users however if the RTL sucks, the box just lost a good portion of its market, EDM folks in particular.

I would like for users who are actually producing ITB recordings to post their experiences with low latency and what is realistically usable.
User avatar
by Lawrence on Wed Nov 04, 2015 1:45 pm
Very true. Hardware monitoring is nothing new by any stretch, the 192 pushes it a little with the Studio One integration though... but yeah, hardware direct monitoring is nothing new. The remote mic pre controls and phantom power and hardware dsp integration and all that is not all that typical though, for people who want that kind of integration with S1 anyway, for the dsp bits.

But yeah, I do agree with the general idea that the device seems to be more targeted towards live work, maybe not so much VI production, but it will be good to know how it performs doing that for most anyway.

I never really run latency that low for VI's so my input there would be of less than zero value. I'll lurk and read the feedback on all that like the rest.

User avatar
by chriswoodhouse on Wed Dec 02, 2015 11:15 am
I think one of the reasons it is hard to pin down numbers for latency is it depends much more heavily on your CPU and drives with USB than it does with Firewire. USB 3 is certainly more than fast enough. However any input that comes from USB has to go through the CPU before it can get to the memory. Where Firewiere can read and write to RAM directly. This bypassing the CPU is a big advantage. However as fast as computers are today, I suspect a modern computer that wasn't bogged down with a lot of junk running all the time would do pretty well. But if you have older hardware that worked fine with Firewire, I wouldn't be surprised if it the latency via USB was a problem. I certainly wouldn't use this on a machine that didn't come with USB 3 ports if latency was a big issue.

Chris W
User avatar
by AlexTinsley on Wed Dec 16, 2015 5:32 pm
There is a known issue with the current Studio 192 driver reporting its own input and output
latency only rather than the total system latency. The resolution for this issue is currently in
beta testing and will be released as soon as it is ready for public release. This issue has caused
some users to inquire about what comprises the total system latency of the Studio 192.

The PreSonus Studio 192 features a world-class DSP engine that runs up to 16 instances of
Studio One 3’s Fat Channel plugin. This plugin includes a switchable gate/expander, look-ahead
compressor, four-band parametric EQ, and variable limiter. Like other audio interfaces with an
extremely powerful onboard DSP and top-quality ADC/DAC converters, the round-trip system
latency is higher than simpler designs without DSP or only basic DSP mixing. This is due to the
internal buffers required for the DSP engine to provide both stable, ultra-low latency
performance.

While the USB driver latency is comparable to other audio devices, when coupled with the
Studio 192’s internal conversion and DSP buffering times, the resulting overall round-trip
system latency is higher than basic I/O devices, however the total system latency of the Studio
192 is on par with other devices with similar plugin processing, high-quality audio converters,
and high simultaneous input and output configurations.

This DSP engine has been optimized to provide 2 ms of round trip latency from inputs through
the Fat Channel plugin processing to any of the physical outputs while using UC Surface or
Studio One. This configuration also supports recording the input signal pre- or post-Fat Channel
plugin processing to your favorite DAW application, plus up to sixteen stereo monitor mixes
(nine in UC Surface), two additional two stereo mix busses for the onboard reverb and delay
plugins.

For Studio One 3 users, the DSP engine is an integrated part of their mixing and recording
environment. The proprietary hybrid Fat Channel plugin’s flexible design allows users to record
and monitor through the same Fat Channel processing with a sonically seamless transition. This
solves the infamous ‘punch-in’ problem where the audio jumps between playback and
recording as the processing is added and removed. This functionality has previously only been
available in a few high-end professional interfaces and provides optimized mixing and
monitoring within the Studio One 3 environment.
User avatar
by JJigga3000 on Wed Dec 23, 2015 8:53 pm
The real question is can you work and do real records.

iMac late 2013/ 8 Gigs of Ram 2.7GHZ i5 Studio 192 I/O..........2nd Computer Mac mini late 2014/ 8 Gigs of Rams 2.6Ghz i5 Studio Live 24 I/0
User avatar
by rokko101 on Sat Dec 26, 2015 11:57 am
Studio 192 is apparently a Class Compliant USB audio device. As such it relies on OS drivers. I'm a Mac user working with OS X 10.11. My Firestudio units work perfectly every time (TCAT Dice II drivers) while my little Audiobox iOne (class compliant) isn't completely reliable (sometimes it looses connection or isn't recognized after boot or restart).

A hybrid Studio 192 (Firewire/USB) would have been great... but I understand that Thunderbolt / USB 3 are the new trend.

From a user point of view a Thunderbolt/USB3 audio device basically brings us back 15 years back when PCI cards (and after that FW) from Echo, Digidesign, EMU, etc where just as powerful and stable... So, other than keep changing cables and protocols ... everything is pretty much unchanged.

OSX 10.13, Mac Pro 2012 , Mac Mini 2012, Studio One v. 4.1, Presonus Studio 192, AudioBox iOne.
User avatar
by M_ELLIOTT on Wed Jan 13, 2016 1:49 am
So installed the Beta and it now shows my latency at 5.65 in and 5.65 out. Is this an accurate reading? With 1.5.0.35994 I was at 2.5 in and 2.5 out. All at Minimum latency@64block size. 44.1\24

Matt Elliott
Studio 192
Studio One V3
Intel I7 6700K
Gigabyte MB
16GB Ram
User avatar
by Lawrence on Wed Jan 13, 2016 10:27 am
Studio 192 is apparently a Class Compliant USB audio device. As such it relies on OS drivers.


I'm not really the well versed computer tech guy like some of you guys (so my impressions of this might be incorrect) but I thought "class compliant" only meant that it will or can operate without a proprietary driver or an ASIO driver, not that it only ever uses the OS driver. It has an ASIO driver.

I mean, for example, a class compliant device will (or should) work with an iPad, where you can't install any of your mfg drivers.

User avatar
by shanabit on Tue Jan 26, 2016 12:29 pm
Since Presonus wont address this issue and are banning members who ask for this information I WONT be getting this box

Great job MODS!!!

S1 Pro 4.1.4, Sceptre S6's, MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram,
User avatar
by keys88 on Wed Jan 27, 2016 6:51 pm
I think I'm back! Let's see if the post appears. Thanks!
User avatar
by xzb6np on Thu Feb 25, 2016 10:10 am
shanabit wroteSince Presonus wont address this issue and are banning members who ask for this information I WONT be getting this box

Great job MODS!!!


Well the 192 just took a bonking in Sound on Sound. Poor software and huge latency issues. I am still running an 1818vsl and you know how we got treated with the VSL boxes. Abandoned and they never got it all working right.

40 postsPage 1 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 1 guest