Discuss the new Studio 192 and Studio 192 Mobile here
9 posts
Page 1 of 1
I've searched for an answer to this, but have found nothing. The manual does not mention anything. Is this the intended behavior? I see no way of saving the state of the preamps on the DP-88's (I have two used in conjunction with a Studio 192).

When either the power goes out, or I turn off the DP-88's using the power button on the front panel, all preamp settings revert to default - preamp gain goes to zero, and phantom power state goes to off, regardless of where they were set when the power was on.

Any help will be appreciated!

Rob Fischer
User avatar
by jpettit on Fri Apr 07, 2017 10:22 am
Is this connected to Studio One or stand alone application?

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by robfischer1 on Fri Apr 07, 2017 11:00 am
jpettit wroteIs this connected to Studio One or stand alone application?


This is using Pro Tools 12 on Windows..
User avatar
by jpettit on Fri Apr 07, 2017 12:57 pm
robfischer1 wrote
jpettit wroteIs this connected to Studio One or stand alone application?


This is using Pro Tools 12 on Windows..

OK so by saving you mean last used as opposed to recall for a song?

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by robfischer1 on Fri Apr 07, 2017 1:38 pm
Yes, exactly. I set the pre-amp levels (and phantom power state) on the DP-88's front panels - I then record using these pre-amp levels into Pro Tools. Either the power goes out (as it has twice in the last month) or I turn off the DP-88's - when I power the DP-88's back on, all pre-amps are set to zero and all phanotm power states are set to "off". I know I can set the pre-amps up to be re-callable in Pro Tools (with the midi breakout setup on the DP-88's), but I have not set this up, (and honestly was hoping I would not have to) but if this is the only way to get this working, I'll do it. I just thought that the way DP-88's would work is to save whatever settings they had when powered off, not revert to zero. It seems like a design oversight.

Thanks for your help!
User avatar
by PreSonuSupt2 on Fri Apr 07, 2017 2:30 pm
I think you might have something wrong with your DP88. I tested mine by creating preamp levels and 48v in Surface and through both power cycling with the button and unplugging and replugging it came back up the same as I left it.

You'll want to submit a tech support ticket through your user account to get to the bottom of this.
User avatar
by robfischer1 on Fri Apr 07, 2017 2:47 pm
Ok - thank you for that information! I will do this.

Rob Fischer
User avatar
by przemyslawbarbarski on Wed Jan 02, 2019 12:44 pm
Mine does that also, did you solve this problem somehow ?
User avatar
by charlesdowns1 on Sun Mar 10, 2019 1:05 pm
Same here, brand new unit too. We are 'kitting' this into a system we're designing, and losing preamp settings upon power off/loss is a major deal-breaker.

Also, having to turn it back on after a power-loss doesn't help either...... A simply flip-switch would have been much better.

9 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests