15 posts
Page 1 of 1
Hi there,

I'm thinking about buying PreSonus Ceres 3.5BT speakers but I've read
several reviews [1] [2] saying that the auto-standby function on these
speakers needs a very loud input volume to turn the speakers back on.

Is this a common problem to all the 3.5BT speakers? Has this been fixed
already? Is there a way to disable the auto-standby function? I live in an
apartment and having to turn the volume to very high levels every time I
want to use the speakers would most certainly cause all kinds of problems
with the neighbors.

Also, what is the BT range and average BT latency for the speakers? Does it support CD-like quality, or should I go with some other speaker with aptX support for that?

Thanks in advance,
André.

[1]
http://www.amazon.com/gp/customer-revie ... B00N55NS4W

[2]
http://www.amazon.com/gp/customer-revie ... B00N55NS4W
User avatar
by PreSonuSales2 on Tue Jun 09, 2015 3:15 pm
Ceres speakers have an energy-conservation mode that puts the amplifier on standby and puts the Ceres to sleep in accordance and compliance with power standards. This is not an issue or bug by any means, as it was intentional in the design of the product. While we do not provide anyway to bypass or disable the energy-conservation mode, I have found the following workaround to be beneficial in my personal experience: Turn the volume of your Ceres speakers down and turn the volume of your input source up. For example, if you normally leave your Ceres speakers volume in the 12 o clock position and your TV volume at, say, "30": Try turning your TV volume up to "50" and pulling the volume on the Ceres down until the decibel level is the same as you had in your previous setup. The energy-conservation mode is entered when the input signal is below a certain threshold, not the output level. Configuring your input source volume in the manner I've said is an effective way to prevent your Ceres speakers from going into energy-conservation mode without having to change your overall listening volume.

I've never experienced any Bluetooth latency with my speakers. I'll have to check with engineering to see if they have a known range on the Bluetooth capabilities.

Inside Sales

*Please create a "signature" with your software and hardware specs to make it easier for us to help you... click HERE.

Home Setup: Studio 192 , Studio One Professional 3 (64 Bit), Eris E8s, Eris 4.5s, and Ceres 4.5s.
Office Setup: AudioBox 22VSL, Eris E5s, Studio One Professional 3 (64 Bit)
User avatar
by andrpinto1 on Thu Jun 11, 2015 1:02 pm
Hi,

thanks for the reply and for your workaround. However, by following the workaround I would effectively being limiting the input volume range, i.e. instead of being able to use 1-100% of the range, I would only be able to use, e.g., the 50-100% range for the volume input, in order to avoid the speakers going to sleep mode, right?

I don't know how high I would need to set the input volume (and therefore, how narrow would be the input volume range), but in the limit that could even mean losing the ability to control volume without having to physically reach the speakers and turn up the knob there, which would be very inconvenient (one of the main points of having a wireless speaker is to be able to use it at a distance).

But, maybe the problem is not that serious and hopefully you still have plenty of useful input volume range (i.e. input volume range that doesn't let the speakers go into sleep mode). I would like to know your opinion on this, as well as the Bluetooth range and the stream quality (is it at the same level as aptX?).

Thanks again!
André.
User avatar
by andrpinto1 on Sat Jun 13, 2015 2:39 pm
Does anyone have any insight on these questions?

I'm trying to decide on whether to buy the speakers or not, and the sound quality and reputation of PreSonus are reassuring, but these small connectivity issues are really blocking my decision right now.
User avatar
by mrpicholas on Sat Jun 13, 2015 3:28 pm
andrpinto1 wroteHowever, by following the workaround I would effectively being limiting the input volume range, i.e. instead of being able to use 1-100% of the range, I would only be able to use, e.g., the 50-100% range for the volume input, in order to avoid the speakers going to sleep mode, right?


This is not correct. You would still have full dynamic range on the speakers, and they should be working more efficiently and with less noise/hiss when run as suggested. By turning up the volume of the source, the monitors will have a more robust signal to amplify, and you'll need less gain to achieve the same result. You can still go all the way down to "0" and when turned up, they will give more volume with a solid input source than they will with the input source turned down low.

MacBook Pro 2 GHz Intel Core i7 with 16GB RAM & OS 10.9.5. Studio One Professional 3.5, Notion 5, 2x PreSonus Firestudio Project Interfaces, PreSonus ACP88, PreSonus Sceptre S6, FaderPort, Melodyne Editor 2.1.2, Waves Gold Bundle 9, Nomad Factory Integral Studio Pack, Native Instruments Kore 2 & Komplete 6 (Kontakt 5), IK Amplitube 3, AAS String Studio & Ultra-Analog VA2. Faber-Castell #2 Pencil
User avatar
by andrpinto1 on Sat Jun 13, 2015 3:49 pm
Hi, thanks for your reply!

I know that I will have full range on the speakers, what I'm telling is that I will lose range on the input source (computer/phone...). If I don't want to keep changing the volume on the speakers (for example, because they are far from where I am - one of the main points of having wireless speakers), and if I have to always keep the volume on the input source at least at e.g. 50% (so they don't go to sleep), I will only be able to change the volume on the input source from 50% to 100%, effectively limiting the volume range the speakers will play (without me going physically change the volume on the speakers). For example, I will not ever be able to play the speakers at 0-50% input volume within these constraints.

That's what I meant with "limiting the input volume range".

My only doubt is whether this auto-sleep feature needs the input volume to be at 50%, or 20% or 80%... as that will influence the degree of inconvenience.
User avatar
by andrpinto1 on Tue Jun 16, 2015 1:29 pm
Is there any new information on these questions?
User avatar
by andrpinto1 on Thu Jun 18, 2015 11:03 am
One additional question, does the speaker still goes into sleep mode when using the AUX in (not bluetooth)?
User avatar
by andrpinto1 on Sat Jun 20, 2015 6:57 pm
People from PreSonus already answered me on another place. It does.
User avatar
by julianfriedrich on Sat Mar 26, 2016 7:21 pm
I, too, am having a hard time with the auto-standby,
I just received the speakers and I thought auto-standby might be a nice feature, saving a little electricity...

The problem is, that the threshold for the input to wake up the speakers too high in certain scenarios. If you, like me, mainly use the Ceres as PC speakers, resuming a paused movie or similar will often times fail to trigger the Ceres to turn on until there's a somewhat loud scene. I regularly find myself missing 10 seconds or more of dialog, because it's too quiet overall and then having to skip back. (My OS/app volume is at ~80% btw.)
I expect this to be less of an issue with (highly compressed) music. But for my kind of every-day use, this is a deal-breaker.

I will try a few tricks (keyboard shortcut triggering loud sound or using a different sound card with louder output), but I might have to consider returning the speakers and getting different ones. Too bad really, so far I kinda like the Ceres..
User avatar
by geoffmaciolek on Tue Jun 28, 2016 12:25 pm
Yeah, this is a frustrating behavior. I use studio monitors on my other workstation (first gen HR-824 monitors) which also go to sleep, and I've never had an issue with my input signal being not-hot-enough, nor is the delay nearly as long as on these. 10 seconds for an amplifier to turn on? Frustrating.

Does anyone know if the PreSonus support folks can provide a schematic for these speakers? Which, of course, is a 100% unrelated question.
User avatar
by PreSonuSales2 on Tue Jun 28, 2016 1:42 pm
geoffmaciolek wroteDoes anyone know if the PreSonus support folks can provide a schematic for these speakers? Which, of course, is a 100% unrelated question.


I don't see one in the "Downloads" section of the Ceres product page, so it doesn't look like we have one available for public distribution. Sorry about that.

Inside Sales

*Please create a "signature" with your software and hardware specs to make it easier for us to help you... click HERE.

Home Setup: Studio 192 , Studio One Professional 3 (64 Bit), Eris E8s, Eris 4.5s, and Ceres 4.5s.
Office Setup: AudioBox 22VSL, Eris E5s, Studio One Professional 3 (64 Bit)
User avatar
by geoffmaciolek on Wed Jun 29, 2016 10:00 am
Thanks, @PreSonusSales2 for looking!

If I get a (certified electrical engineer, liability and all) to reach out to your service (or support) team, do you think they might be able to offer one? (I know that's not necessarily something you'd know what with different departments and all, but seemed worth asking).
User avatar
by PreSonuSales2 on Thu Jun 30, 2016 8:12 am
Definitely no harm in asking our team! You might go ahead and create a support request from your account online to request more information on it.

Inside Sales

*Please create a "signature" with your software and hardware specs to make it easier for us to help you... click HERE.

Home Setup: Studio 192 , Studio One Professional 3 (64 Bit), Eris E8s, Eris 4.5s, and Ceres 4.5s.
Office Setup: AudioBox 22VSL, Eris E5s, Studio One Professional 3 (64 Bit)
User avatar
by kenchoy on Fri Feb 17, 2017 11:07 pm
I too found the wake time is a bit too long. Mine is about 1 min after I hit "play" in itune.
Volume on the 3.5BT speaker is set to 1/3. Itune and volume slider on MAC mini are both at 80%.
How do you reduce the wake up time to 10s ?

15 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests