StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
75 postsPage 4 of 4
1, 2, 3, 4
Nobody thinks your a Noob. Just trying to help. I was experiencing the same issues until the latest UC surface update was posted. Ok Here is my experience. I also use a Linksys. WRT54G Is the model I have and it drops out, latency whenever more than one unit connects to it in a venue and sometimes with just one connected. I don't have this problem at home ever and I can walk a good distance out side with no dropouts. Even hidden I. Have problems in a venue. Most users have problems with Certain Linksys models and multiple units connecting in a busy 2.4 environment even with a hidden network and mine is hidden as well.

You may be aware of these links but here they are anyway. It's a list of routers that do not work well for UC Surface.

Here is a list of the routers that work well. For my money I'm getting the airport.

Did you update over the old firmware? I deleted and installed the latest new on the iPad. If that doesn't work
Anyway I suggest you come to the Facebook page. Lots of pros like yourself there and you will get way more input than you are here since most don't follow these forums. Many an issue has been resolved on the Facebook page. I hope you get it fixed. By the way I agree for $2000.00 it should work. It seems this is unique to you since the latest UC App is working fine on my Air running 8.03
I wonder if it's something in your settings. Since I can't see your settings I can't know. Have you tried connecting directly to the zrM using just the dongle? See what happens then? Good luck and again go to the Facebook page. You will find way more help from very experienced users and many of them tech guys. ... 1/?fref=ts
User avatar
by roblof on Wed Jul 01, 2015 10:33 am
krisgulya wroteone more point to add to above..THE IPADS MAINTAINED DECENT SIGNAL TO ROUTER. 2-3 loops of the wifi signal meter were still present after the ipads froze/locked up on the UC screen.
Im CONVINCED these issues are an APPLE APP RELATED fault.

Having the wifi dongle mounted where it is now would not be considered optimal in any means.

I would take that wifi dongle and put it on an usb extension cable and find a better placement for its internal antenna.

I have seen usb wifi dongles using the same chipset with an external antenna connector. This should improve wifi considerably.

Behringer Wing, iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v5, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 10, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Behringer Neutron, Yamaha 02r.....
User avatar
by PreSonuSupt2 on Wed Jul 01, 2015 1:00 pm

At this point it would be best if you allowed me to create a technical support ticket for your problems.

The direction of this conversation is leaning toward candor that is highly frowned upon.

I would be glad to personally assist you in solving the issues you are experiencing.

Please let me know via PM if you would like to continue in the prescribed direction.

I have sent you a PM with a similar message.

Please respond to either so that we can help figure out what the actual problem is and get it solved for good.
User avatar
by shaneboaden on Wed Jul 01, 2015 5:44 pm
Hope they get it sorted out for you Kris
User avatar
by krisgulya on Wed Jul 01, 2015 9:41 pm
sorry if i seem a tad frustrated. I do not place blame or want to start any wars. just a little frustrated with the unit since the recent updates..

You know what they say the definition of Upgrade/update is? trading in old headaches for a whole new sure this holds true for both sides of the fence here (users vs designers/writers)

also @ brianmcaloon. the links to list provided show units over 2 years old.. while those may work, most on the lists are also not available new, any longer.. id have to assume none of those were tested directly with the RM. and yes, im also competing for bandwidth in the over gridlocked 2.4ghz bands. but I used a 5ghz unit tonight at my small event. no difference in the dropouts/latency.
User avatar
by klarkkentster on Wed Jul 01, 2015 11:15 pm
I've also had multiple issues with Linksys products. I use a net gear on the old school 16.4.2 and apple airport on the Rm.

Have never had issues with either one.

I travel quite a bit....when I stay at hotels with crappy connection to my apple's either been a Linksys router...or I have to go in and split out the 2.4 from the 5. On my net gear I name them " FBI surveillance 2.4". And FBI surveillance 5. The apple if had zero issues.

Initially I had the iPad Air dealio happen...but it is fixed now.

Kent from Bremerton, Wa.

Studio 1 Artist, Ableton Live 9 Suite, Logic Pro, MainStage, Mac Mini, MBP 2012, MBP 2014
Studio Live 16.4.2, Rm16AI, QSC k12's, Ksub, Drive Rack PX, Voice Live 3, Taylor 414, Variax GTR
User avatar
by epeterso on Thu Jul 02, 2015 10:49 am
Bremerton is a small town, I still have family up there. My cousin Brian has a band, "Doktor Diablo", not sure how much he plays out around your area.

RM32AI using FW800 and a 25 foot cable, 24 bit 88.2 kHz.

Home built 4 GHz DAW i-7 3930K 32 GB RAM, Blu Ray burner, all SSD except for RAID drives, three 24" screens at mixing desk, fourth screen in the ISO Booth. This thing screams!

SONAR Platinum with Radikal SAC-2.2 surface, Waves Gold FX, Samplitude Pro X, Melodyne. Magix Video Pro X6, and Adobe Acrobat X Pro.

StudioLive 16.4.2 or X32 Rack for gigs Firewire connected to Sony VAIO all-in-wonder touch screen PC.
User avatar
by krisgulya on Mon Jul 06, 2015 6:29 am
4 different routers now
(1) Netgear
(2) Linksys
(1) Cisco
(1) Belkin.

And 4 different Ipads
(1) Ipad air 2
(1) Ipad air
(1) Ipad Mini2
(1) Ipad mini 3

same results.

Im now 100% convinced its the app.

The windows 8.1 tablet, and the windows 8.1 laptop have NOT crashed once.
User avatar
by Dale Christenson on Thu Jul 09, 2015 8:54 am
My iPad 2 has worked flawlessly since I got it for the classic 16.4.2 in 2009 and ever since. Now on the RM, it's working as always. Only minor user errors on my part.

Sorry, but the app could not be at fault here.Mine and many others are operating their mixers with it with no difficulties. It must be something else. Common to all that you mentioned.

Sound 4-U! reinforcement and mobile recording serving Tulsa and surrounding areas.
Dale Christenson

StudioLive RM32ai
StudioLive RML32ai
MOTU AVB switch
ULT15 x6
ULT18 x2
SL AI328 speakers x4
StudioLive 16.4.2 classic
Windows 8.1 SSD computer with UC Surface, Capture2, and StudioOne2 Producer
User avatar
by basmeijer on Sat Jul 11, 2015 8:55 am
I worked with the RM here in Sweden for 1 week using an iPad Air loaded with iOS 8.3 and UC Surface 1.3. The result of intensive full day usage was that I am very please that I did not experience a single dropout. Just plain stability!

I have to report that there IS a problem with the driver, I think, that prevents Capture and MultiRack etc. from working properly. E.g. Capture only record a fem minutes. The it just stops recording.
More on this in another thread about Capture, but in fact it is UC related (which the driver is part of......).
User avatar
by krisgulya on Sat Jul 11, 2015 10:44 am
had issues again last night...

Ive had no problems on win8.1, with ANY of my digital units.
Ive had nothing but issues with ios with several units

im sticking with the windows and dropping apple. too many hassles.
easiest way to rectify this problem.
User avatar
by sjc193 on Thu Jul 16, 2015 12:26 pm
I've been having issues with my Ipad2 UC Surface having a bit of latency, never has dropped out at all, but the latency is annoying. Sometimes I move a fader or eq dot and I don't hear the change for a couple seconds, also I'll click(press) on a subgroup or aux and it take a couple seconds or more to flip faders.

My solution, which I have not implemented fully yet (my FireWire cable arrives in the mail today), but I do think it's kind of smart if I don't say so myself (and I believe it will work), is to log into my Windows 8 rackmount PC with my iPad using splashtop (this is standard procedure for me anyways to control my driverack/capture/set break music) and use the UC surface running on Windows 8 but actually control it with the iPad, almost as if it were an iPad app. There is a setting in SplashTop that says something about "Windows 8 touch compatibility on or off" which I assume if I turn that on it basically turns my iPad into a Windows tablet with the exception that all processing is happening on my very capable rackmount PC instead of the iPad.

I'm excited to try it because there are several things that will run better/smoother for me in this setup. Obviously the latency issue I've been experiencing should go away, but also several other things, I'll be able to run the Smaart wizard on my iPad, I'll be able to use the Spectrograph on my iPad (COOL!!!) and one thing that drives me nuts is that any time I put my iPad to sleep (to save battery) I have to wait for UC Surface to connect to the RM32 again before I can make any changes, had the same issue with SL Remote, that will go away because SplashTop has a "Run In Background" setting that I turn on and the app will stay connected to the computer even when I put the iPad sleep so that when I turn it back on the SplashTop app comes up instantly already tied to my computer, the only time it loses sync is if I walk too far away from the router and literally lose sync that way (have to walk a LONG ways) or if I turn the iPad off completely (shutdown), but even in those cases the computer is still running, still connected to UC Surface, still recording with Capture, I just have to log back in again which takes 3 seconds.

I'm really excited to try this out as I believe it will make life pretty gosh darn nice and easy! :D I'll be sure to let you all know how it goes!


StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by sjc193 on Wed Jul 22, 2015 10:48 pm
I got it working! I got my rack mount pc updated to win 8.1, and got the FireWire working to the rm mixer, log in with the iPad using splash top, and now I have full Smaart on the iPad including the spectrometer and rta! I'll start a new thread with details when time permits!


StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by williamschmitt on Thu Sep 10, 2015 7:26 am
Oh no. Did not expect this.
Doing our first run this Sunday at church.
Gotta be stable. :/

Running a RM32AI.
I'm running an iPad on ver 8.4.1. I will Mix wireless from the back of church. Actually a school multipurpose room.

Tests at home seem ok. Maybe some slight issues.
I'm hardwared to my router through the option card, not using the wifi adapter.

Netgear N600 with no internet access, just letting the router be my access point.
No performer monitor control.......for now.

Only issue I've had at home is I haven't figured out how to save my setup. I guess that would be my scene? Can't save it. Don't know how.
User avatar
by williamschmitt on Wed Sep 16, 2015 8:15 pm
My second run went much better. I turned off the iPad features that can interfere. Gestures, Bluetooth etc.
I used my router's 5g network, rather than 2.4

Ran a 2 hour service without error.

75 postsPage 4 of 4
1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 10 guests