StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
2 posts
Page 1 of 1
About 2-3 times a month, we're unable to connect to our RM32 AI, or all of the sudden, all of our devices and the CS18 AI lose connection to the RM32 AI. If we power cycle our system a few times, sometimes it'll reconnect and work fine. But sometimes power cycling doesn't fix the issue. Then the only way we can get the RM32 AI connected to our CS18 AI & devices again is when we physically plug a laptop, via a firewire/thunderbolt cable, into the RM32 AI and open up UniversalControl. Then the RM32 AI will use the laptop's IP and everything will reconnect.

One work around that we've discovered is attaching two wireless routers (AirPort Extreme and Linksys wireless routers) to the MOTU AVB Switch, that way if one isn't working then usually the other one usually is. But even then, we still have this issue about 1-2 times a month.

Is there a way for us to fix this and avoid this issue?

Attached below is a list of the equipment that we're using:
StudioLive RM32 AI (firmware version: 1.0.9244)
StudioLive CS18 AI (firmware version: 1.0.8591)
MOTU AVB Switch (firmware version: 1.1.0+667 & IP address: 192.168.1.111)
Linksys WRT54G ver 2 Wireless Router (firmware version: TBD & IP address: 192.168.1.1
Apple AirPort Extreme (firmware version: 7.9.1, IP address: 10.1.10.159 & LAN IP address: 10.0.1.1)
User avatar
by wahlerstudios on Sat Sep 25, 2021 3:12 pm
The remote control problems can start at or on the option card already. You should make sure that the card is sitting perfect and that the two screws are not loose. Then you should check basic structures like mixer + router + tablet or mixer + router + computer (dongle) and check if they stay connected or if they disconnect. The next step would be to add the CS18AI via WiFi dongle and check if it works and stays connected. If everything is ok, add the AVB connections.

Bad cables are also always a reason for problems, so by checking structures and configurations you should also check/swap cables.

There is actually no reason to not use dynamic IP addresses, so you should check that also. I never had problems with my Apple routers and I am still using dynamic IP addreses with the Series III ecosystem.

Hope this can help a little bit. There is not much of my knowledge left of the AI ecosystem and especially the CS18AI...

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 14 guests