StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
3 posts
Page 1 of 1
Hi there!

I have tried to research and didn't find anything that worked.
I bought a MacMini (mid 2011) and I am trying to connect my StudioLive RM32AI, when I connect it nothing shows up.
I have checked the cable with my laptop and it works without a problem.
I have got 2 screens connected through HDMI and thunderbolt (only have one HDMI port), but I also tried disconnecting everything and just connecting the mixer to Firewire 800 and also to Thunderbolt, but still no luck.

The Mac does recognize it somehow because under System Report/Firewire I can see the mixer. I will attach some pictures.

Here you can see that the mixer is being detected
https://ibb.co/tsMd7Pg


It is not showing up under audio devices.
https://ibb.co/rknJD3P
https://ibb.co/vmSpGkz

I hope you guys can help me, thank you!
User avatar
by wahlerstudios on Sun Dec 27, 2020 4:28 pm

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by boooomrooom on Mon Dec 28, 2020 8:23 am
wahlerstudios wroteMaybe this can help:

https://support.presonus.com/hc/en-us/a ... -OSX-10-13




That worked perfectly! Just did it and I am able to record without problems. I installed UC Surface 1.7.6, restarted it and I could already see it under audio devices. Then downloaded the latest version and didn't install any drivers, just UC Surface and it's working!!

I appreciate your help a lot, thank you!

:thumbup: :punk:

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 12 guests