StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
3 posts
Page 1 of 1
Hello
Just like subject,
When switched to 96khz sampling rate then very noisy sounded.
Switch back to 48khz then no noise

Do you have experience with this issue
User avatar
by wahlerstudios on Thu Jan 10, 2019 6:20 am
No RM mixer here any more, so I can't check the issue, but what comes to my mind are the questions

a) phantom power switched off?
b) Zero Out scene loaded before switching to 96 kHz?
c) you are aware that the mixer has only half of its processing capacity @96 kHz?

I would not recommend using the 48/96 kHz switch like a normal on/off button. Do not toggle between the settings! Make the selection immediately after the mixer has booted, when the mixer is "fresh" and no known and unknown settings disturb. Recalling Zero Out scene often is important, because it makes the mixer work as intended.

If this does not help and you can't narrow the problem down further, open a ticket at PreSonus.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by ferryjoshua on Fri Jan 11, 2019 2:29 am
Ok thanks for your information

Will try soon

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest