StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
49 postsPage 2 of 3
1, 2, 3
Same deal here. Updated the firmware to 13731 and UC 2.9.2 a few weeks back knowing that every time I update it's always dicey. No surprise that I experienced the same problems - first a 10 sec lag and after a minute or two completely unresponsive. Came here and saw the same problem affecting others and had to revert back to 9244 (which I did and all was okay other than no backup, etc.). Went to tech support and they wanted me to re-load 13731 and send them copies of system files to diagnose the problem. No. I use this system on a regular basis and rely on it and don't have time to load, re-load, etc. Have had Presonus gear for years. Doesn't appear that they are really supporting their customers as they have in the past. For now I'll stick with what I have set up, but I would be really leery of moving forward. It is a shame that I cannot run the current versions for the RM, my laptop and iPad. :thumbdown:
User avatar
by samfisher1 on Thu Dec 13, 2018 3:56 am
Anyone seen the Mackie DL32s?
Asking for a friend :D

Sam
Desperately amateur, hopelessly passionate.

MacBook Pro - Mid 2017 - OS 10.13.6
3.1GHz Intel Core i7
16GB 2133 MHz RAM

StudioLive RML16AI
UC 2.8.0.48221 (Jul 5 2018)
UC Surface 2.9.0.49213 (Sep 10 2018)
Firmware v13731

Focusrite Scarlett 18i20
Apple MainStage 3.0
IO configured as Aggregate Device
User avatar
by sjc193 on Thu Dec 13, 2018 8:04 am
samfisher1 wroteAnyone seen the Mackie DL32s?
Asking for a friend :D


No. But I notice it says it has spectrometers on every input and output and I believe that works wirelessly on the iPad app. Also looks like it records directly to an extrenal drive. USB not Firewire. Not a bad little unit the DL32R. The new SL 32R does not have spectrographs or records to a drive.

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by wahlerstudios on Fri Dec 14, 2018 6:57 am
Here is a video showing many details of the new "s" rack mixers. The video is not available in English, so just watch. ;-) The question about RTA/Spectra is answered from 7:40 on. The "old" 32R will need MF 5.1 to get this feature.

https://www.youtube.com/watch?v=nUd-5Pn5W7c

This video might also be inspiring for Series III users. We are still missing some important features and the active "Overview Page" (mixing on miniatures) is just great. Imagine mixing on the "Meter Page" of UC Surface... :thumbup:

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by sjc193 on Fri Dec 14, 2018 8:10 am
That was in German, but I could still see the specs and rta working on the graphic and parametric eqs just like I had read. That's pretty cool if you ask me!

I remember about 6 years ago when I first saw this hilarious video about the DL1608 and I still feel the same way about remote iPad mixing as this video shows today! Minus the hallucinations. . . it's just great! No matter what brand you go with!

phpBB [video]

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by Spirit on Mon Dec 17, 2018 5:03 am
Short update on my issue from last week end.
Going back to firmware 9244 solved the problems. Running the same setup and UC surface 2.9.2 as a week before, but downgrading to v9244 worked fine and shows, that it is definitly a firmware problem. So if you want to prevent problem in live situations , stick to the old firmware.

MacBookPro iOS 10.10, Capture, iPad
2 x RM32AI, HP Envy Recline (i7, 23", Multitouch),
PA. KS-Audio CPD12, CPD1, CPD208, CL208 with CA4-D Amps
User avatar
by Bobbo on Tue Dec 25, 2018 3:12 pm
Merry Christmas!
Looks like i should have checked in before i updated. (And i knew better)
Current situation ...
Downgraded RM32 to 9244 with old and functioning hp laptop. Everything seems ok with firewire & ethernet.
... just testing with a mic and tape in. But have several jobs including New Year's eve coming up!
Need your valued best guess opinions.

CS18 critical to my setup.
Still on .9203
Stay put?? Upgrade??

- should i downgrade UC from 2.9.2.49805? ...to?

- downgrade capture? Ver?

This all started with the purchase of new mac mini to replace old hp.
Can't get it working with firewire/ thunderbolt 2 at all!
But I'll post that separately
Thx Bob

SL 32 series iii, NSB 8x8, 16x8, RM32AI, CS18AI, Studio One 4 Pro, SL 24.4.2 classic
User avatar
by wahlerstudios on Tue Dec 25, 2018 3:59 pm
There seem to be some problems with Apple's newest products, but what you hear from Baton Rouge is this: https://answers.presonus.com/36489/thun ... ption-card. I have my doubts that this "Anwer" will make you find a solution, but who knows...

Otherwise it looks like the "old" firmware on the RMs/RMLs and the "new" firmware aka Beta firmware on the CS18AI work well together. UC 2.9.2 should be ok, unless you need Smaart and a precise metering via FireWire. Then you have to go back to UC 1.8.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by Bobbo on Wed Dec 26, 2018 6:22 am
Thanks Wahler,
Smaart seems to be working on the HP with 2.9.2 (at least Spectrograph & RTA.. I'll hook up CS18 tonight.
... on mac mini
I bought the presonus recommended apple thunderbolt 2 to firewire adapter you listed. ... and brand new 800 cable that came with mixer.
I'll try to find another firewire device to verify adapter is working.
I'm brand new to apple, but was told it is way to go. Lol
OS is mojave

SL 32 series iii, NSB 8x8, 16x8, RM32AI, CS18AI, Studio One 4 Pro, SL 24.4.2 classic
User avatar
by Bobbo on Wed Dec 26, 2018 8:10 am
Thinking about creating external boot drive with older mac OS.
... any suggestions for most stable mac os? Does this make sense?

SL 32 series iii, NSB 8x8, 16x8, RM32AI, CS18AI, Studio One 4 Pro, SL 24.4.2 classic
User avatar
by wahlerstudios on Wed Dec 26, 2018 10:45 am
A boot drive does not make sense, because the problem is called connectivity, not OS. With a brand new Mac mini you will need 2 adapters (see post in "Answers"), but Thunderbolt 3 is not the "new FireWire" - it's a completely different thing. You should open a ticket now and ask PreSonus for support. As a beginner you will get lost in the Apple world and here seems to be nobody any longer who could help you. We have to face the fact that the times of reliable plug & play for audio (FireWire) are over.

Smaart will function, but the displays has a tremendous lag, which is known as the "FireWire Display Lag". This lag makes Smaart on AI systems simply unusable.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by Bobbo on Wed Dec 26, 2018 1:36 pm
My mac mini is thunderbolt 2 (not 3)
And i have the recommended Apple thunderbolt 2 to firewire adapter.
RM32ai not being recognized via firewire on UC 2.9.2
Thanks
I will contact support

SL 32 series iii, NSB 8x8, 16x8, RM32AI, CS18AI, Studio One 4 Pro, SL 24.4.2 classic
User avatar
by wahlerstudios on Wed Dec 26, 2018 4:09 pm
Yes, please do that - and please report back. I know a guy struggling with the same problem and I would like to help him (he bought my RM mixers and the CS controler). FireWire on older MacBooks works great, Thunderbolt on a 2015 MacBook Pro with the Apple adapter not...

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by Bobbo on Thu Dec 27, 2018 2:01 pm
I made a little headway. Based on this article,
https://support.presonus.com/hc/en-us/a ... 3%E2%80%A8
uninstalled UC. Then reinstalled. I selected "OK" instead of security preferences. Then went back in (per the instructions) and checked to allow the kernal extensions kext (~drivers)
Reboot mac (2x for good measure)
Powered everything off
Power on sequentially
- RM32
- mac with FW adapt and cable connected to RM.
If it sounds like most of this is irrelevant ...lol I agree!
But it's connecting No smaart spect or RTA, but i believe that is expected per wahlers post

SL 32 series iii, NSB 8x8, 16x8, RM32AI, CS18AI, Studio One 4 Pro, SL 24.4.2 classic
User avatar
by Bobbo on Thu Dec 27, 2018 6:19 pm
Would like smaart spectrograph to work. So far no luck.
Rm32 on 9244
Tried UC 1.8.3.4 no luck
Tried UC 1.8 no luck
Do you think it's an OS issue?
Sierra was the OS at the time

SL 32 series iii, NSB 8x8, 16x8, RM32AI, CS18AI, Studio One 4 Pro, SL 24.4.2 classic
User avatar
by romansavrulin on Wed Jan 02, 2019 6:15 pm
Spirit wroteShort update on my issue from last week end.
Going back to firmware 9244 solved the problems. Running the same setup and UC surface 2.9.2 as a week before, but downgrading to v9244 worked fine and shows, that it is definitly a firmware problem. So if you want to prevent problem in live situations , stick to the old firmware.



Hello. I have mentioned that loss of control is related to uc control via Firewire. It is cleanly reproducible when I connect firewire while ipad is already connected. First I cannot connect to FW, then ipad is loosing connection and only a power cycle helps. I've experienced it in both 13731 and 9244. But i can still use capture fine. So, I've just avoided to use uc surface over firewire and everything seems to be fine for now.
User avatar
by Frank Bindig on Sun Jan 13, 2019 3:39 pm
same problem here in germany as well...we used to know how it all works fine but with the latest firmware we were not able to use capture , studio one and smaart as well...the problem is that we are not able to downgrade the UC cause of Mojave? the 1.8 versions cannot be installed= with the latest firmware for the RM and the 2.9 UC we are not able to use smaart as a DSP , capture nor studio One ..maybe its a Mojave Problem with firewire as well? can anyone help -
using RM 32 AI +Mac Book Pro
User avatar
by andythomas1 on Sat Feb 16, 2019 9:46 am
Can some fuckhead from Presonus get off your fat bleep and answer these above issues. Christ, I'm from darkest Africa and I think you should move your HQ here, so that future potential investors in your product, can be warned about "the after sales" failures. Here are some of the end comments from various people who've been lining your pockets.

READ AND RESPOND....FOR FUCKSAKES!!!!





I'm mostly incensed that Persons remain silent despite out unhappiness. We have spent money on their products and they have all but broken them for us.

I firmly believe that PreSonus have chosen to turn a blind and ignorant eye to the issues. It’s such a pity that my relatively modern mixer has been rendered inoperable by software ‘updates’ from the company that made the thing. 

I feel disillusioned by a company that I have put trust in and am starting to question its integrity. 

I think there are probably legal grounds for a full refund on the equipment I have invested in, based on the action of the manufacturer rendering it inoperable and unfit for purpose within a reasonable life span. 

My equipment is no longer fit for purpose. 

PreSonus, I’m happy to take this discussion offline. I’m equally happy to question your integrity, credibility and reliability in as many public forums possible. Your call!

I suspect that a key software developer has left the organisation and there are no longer the in-house skills to fix a system that is riddled with bugs.

I asked support ages ago about updates to the firmware and I was simply told that they couldn't comment.

I'd be so pleased for Presonus to enter into dialogue even but I get the picture they're just big kids going 'la,la,la' with their fingers in their ears.

The way I see it is that older software worked better, new software doesn't work as well and PreSonus have all but given up trying to make new software work as well as the old.

I'm mostly incensed that Persons remain silent despite out unhappiness. We have spent money on their products and they have all but broken them for us.

Have had Presonus gear for years. Doesn't appear that they are really supporting their customers as they have in the past. For now I'll stick with what I have set up, but I would be really leery of moving forward. It is a shame that I cannot run the current versions for the RM, my laptop and iPad. 
User avatar
by acfarley on Sun Mar 03, 2019 3:34 pm
I updated my RM32 AI firmware and software to the latest versions and now I don’t get connected via FireWire at all. The mixer can’t output sound to my PA. Yes, I do have Presonus Firestudio selected in sound prefs. Also, the mixer doesn’t connect with the website anymore. So it thinks it’s not registered, when it definitely IS.

Edit: A couple of things. I am using a computer that has never been setup for audio or the 32RM Ai. I had overlooked a couple of things. On a Mac, one needs to use Audio/Midi Setup.app to change the output channels to the last two channels and not the first two. That will send audio to the Firestudio driver and to the mixer ‘digital in’ stereo channel.

I’m still trying to find what to do to get Firewire network connection in UC Surface. It will only connect over WiFi at the moment. I have a hopeful notion that moving Firewire Ethernet to the top of the list in Network preferences will work.

I don’t think the RM32 Ai is ‘talking’ to my account on the Presonus website. My account on the website says I need the firmware update. But I’ve already done that. The mixer indicates that it is using the current firmware. My goodness.
Last edited by acfarley on Wed Mar 06, 2019 11:21 pm, edited 3 times in total.
User avatar
by Spirit on Tue Mar 05, 2019 10:35 am
Going back to FW 9244 solves a lot of problems. The actual firmware is rubbish.

MacBookPro iOS 10.10, Capture, iPad
2 x RM32AI, HP Envy Recline (i7, 23", Multitouch),
PA. KS-Audio CPD12, CPD1, CPD208, CL208 with CA4-D Amps

49 postsPage 2 of 3
1, 2, 3

Who is online

Users browsing this forum: No registered users and 2 guests