StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
22 postsPage 1 of 2
1, 2
A few weeks ago my RM32AI died - no lights anywhere. So I bought another and sent the broken one back to HHB (in the UK) for repair. They couldn't find anything wrong with it although they said it did appear dead when they first powered up. So, got it back and reconfigured it back into a cascaded RM config. Seemed to work fine when I tested it earlier this week, but yesterday it happened again. So, has anyone else experienced this sort of fault? If the official UK service centre can't fix it (or even see the fault) then I'm a bit worried that it will just keep going back and forth (which at £28 GBP every time I send it, mounts up). If anyone has seen something like this and knows what the fix is I can steer HHB on where to look. Ta

CS18, RM32, RM32, HP4, ERIS 5, MOTU AVB SWITCH
User avatar
by wahlerstudios on Sun Aug 06, 2017 4:42 pm
Gremlins...? ;-) I would try a factory reset with the option card pulled out, or two or three factory resets. It is known that firmware updates across several steps can result in "funny" reactions of the mixer. As the hardware seems to have no defect, this is the only thing left to do. It may take two or three resets to make the mixer function again as intended.

Another thing to try is to swap the option cards. You are using the exact same machines, so let the old RM start with the new card to see, if that works better or faster or whatever... You may also check the old option card in the new mixer.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by philmoakes on Sun Aug 06, 2017 6:14 pm
Tried factory reset but the mixer doesn't power up at all so it doesn't look for the USB. Tried this with option card out. It looks like it's back to the bench for HHB to have another go.

CS18, RM32, RM32, HP4, ERIS 5, MOTU AVB SWITCH
User avatar
by philmoakes on Tue Aug 15, 2017 4:58 pm
Just to conclude this story.
Sent the RM to HHB in the UK under warranty. They had problems initially and then it burst into life and worked on their bench for 3 days. They didn't really do anything and sent it back. Once back in my rack it ran whilst I tested it and then died again.

So I contacted HHB and at the same time asked if anyone else had experienced this via the Presonus Studiolive FB page. Rick from Presonus got back to me (almost immediately), escalated it to the Service manager who contacted HHB in the UK. Meanwhile HHB got back to me and we arranged for it to go back. HHB say they are going to replace something this time that they think is the issue. Still waiting for it to come back to me again, but great response from Presonus and HHB. I have every confidence that this time it will be OK.

Thanks Presonus for the intervention. Good to know that customer service is still alive and well.

CS18, RM32, RM32, HP4, ERIS 5, MOTU AVB SWITCH
User avatar
by Lougab on Sun Sep 09, 2018 7:31 am
Hi, I'm Gabriel (from France),

Same pb on my RM32ai: It won't power up.
Until I found I need to unplug it and wait a few minutes so I can power it up again.
I was happy with it until now.
I don't feel very confident in this gear now.
Hope someone can repair it in my country...
User avatar
by wahlerstudios on Sun Sep 09, 2018 1:29 pm
Hi Gabriel, and welcome to the Forums!

This is the distributor of PreSonus products in France:
Algam
2 rue de Milan
Parc d'Activités des Petites Landes
44484 Thouaré-sur-Loire, France
Tel: +33 8 92 35 00 65
http://www.algam-webstore.fr/presonus

Problems with the RM/RML mixers are really rare. I am using RM mixers four years now and I have never seen any problem. Besides the RM32AI I still own a RM16AI. There might be problems with the option card like broken FireWire ports or simply a getting loose (tighten the two screws again), but that's it.

May I ask what you mean by "unplug it"? Electricity, option card, other connections? If the option card is sitting tight, I could only think of problems with the power supply, which probably are easy to find by the specialists of the repair service. Unfortunately user "philmoakes" never told us if the exchange of the RM solved the problem.

"I don't feel very confident in this gear now." - Well, this is a basic problem of ALL digital mixers, no matter what the name of the company is. Even expensive mixers have hick-ups... Of course you should now try to find a solution for your problem and start working with your mixer again, but may now have an idea about how important it is to have a plan for emergency situations.

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by Lougab on Tue Sep 11, 2018 1:50 pm
Thank's Wahlerstudio for the adress of french distributor.
I mean unplug from electricty.
The power suply card seems to be faulty.
It occured to other RM32Ai owners as i can read on internet...

Cheers,
User avatar
by vangelissatrazanidis on Tue Oct 02, 2018 12:58 am
Overview - RM32ai and CS18

We too have had exactly the same problems as all of you regarding powering the RM32Ai where it doesn't power up again after you turn it off, as it happen to me again last night.
We get very nervous going to gigs praying that the RM32 will boot up. When it does, we never turn it back off until the gig is finished. Last night though, it powered up, I turned it off as I had no connection to the router, switched it back on and....dead as a Dodo....no light, nothing. removed the network card, nothing again. Left it for 30 mins and still no joy. This product has never been "Battle ready" ever, and quite frankly I have absolutely no confidence in anything Presonus manufacture.

As I have worked in the Audio manufacturing industry for over 24 years on digital mixing desks, I do understand that there are failures and teathing problems that occur, but to have a power supply installed in a unit where it doesn't have enough current/power to fire up a unit is deeply disturbing.

If there is a resolution to this issue and Presonus are confident that they have resolved the issue, then time will tell whether or not this problem has been put to bed.

We have no choice but to send this in for repair, which will cost a small fortune no doubt, and then pray this has been fixed long term (meaning years).

...And the CS18 we have is another problem. The RM and CS communicated but the faders do not respond. The CS18 has gone for repair so I wonder if the RM is the problem.

I have indeed lost the faith on this and could do with re-assurances that these problems can be rectified as we don't have £2500+ to go out a buy a spare.
User avatar
by pianorulez on Tue Oct 09, 2018 11:19 pm
Any developments from this? I just started experiencing this issue today. VERY FRUSTRATING!!!!! I got it powered up long enough to do a firmware update. Cycled power, restored backup, turned off, tried to turn back on.....nothing. What is going on?!?!?!?

PLEASE PLEASE HELP!!!!
User avatar
by albertolopez1 on Sun Nov 11, 2018 10:16 pm
if any of you found out the problem to rm32 not powering up please post the solution so i can fix mine tanks im experiencing the same not powering up or waiting 30 or 40 mts before is back alive or sometimes longer
User avatar
by philmoakes on Tue Nov 13, 2018 6:02 pm
When it happened to me it needed to go to the service agent and I think they replaced the power supply.

CS18, RM32, RM32, HP4, ERIS 5, MOTU AVB SWITCH
User avatar
by Lougab on Thu Nov 15, 2018 1:13 pm
I had my mixer serviced.
Main power supply 24V has been replaced.
Chinese product that you can buy here: https://www.mouser.fr/ProductDetail/MEA ... A1Aw%3D%3D
Hope it helps.

Cheers,

Gabriel
User avatar
by darthMatthis on Tue Dec 18, 2018 5:28 am
same problem here. Ours is currently in for repair.
User avatar
by joelmiller2 on Fri May 31, 2019 1:01 pm
I have an RM32AI that stopped powering on in 10/2018 and sent it for repair. We purchased a second RM32AI to get us back into operation while we await repairs.

Now that unit doesn’t power on. I swapped it back to the original unit (including all 32 channels and 16 sends) and the ORIGINAL unit had also stopped working

To recap we have two simultaneously failing units. And a furman CN grade delayed startup. Also tried in the wall to no avail.
User avatar
by wahlerstudios on Fri May 31, 2019 1:25 pm
"Delayed startup"? What does that mean? Is it guaranteed that the router has booted fully BEFORE the mixer is powered on? Are you using fixed or dynamic IP adresses? Is there always enough time for the internal saving process, before the mixer is shut down? Are all connections/connectors on inputs and outputs working and do not have any mechanical stress? Is the option card fixed correctly? Does the rack mixer get enough cool air? Is there a problem with moist? Are you using FireWire? Electricity/phase checked and ok? Has there been any misfunctions before the mixer(s) stopped working? What was done in the first repair? Was there a report? How often is the mixer used? Once a week? Where is the mixer located?

Please give us more information, so that somebody may get an idea then what the problem could be. Two RM32AI failing is not at all normal...

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by aluseinrosier on Mon Sep 23, 2019 12:57 am
Same thing happening to my RM16 AI. So this might be a structural problem? And is there a service point in the Netherlands to get it fixed? Does anyone know?
User avatar
by johnhare on Tue Oct 01, 2019 3:00 pm
About a month ago I had some issues at an outdoor event with power supply, and as of now it looks to have cost me my RML32AI. It's sitting on my desk right now, and the only thing it's doing is showing the blue LED flashing above the USB port, indicating it's "starting up". It's been starting up for over half an hour now. We'll see what happens, but for now I'll explain what happened to me.

Outdoor concert. Nowhere near grid power, so I'm on a diesel generator, 225 kW capable. I work at a college in SW Florida. If there's a hurricane threatening the area, this generator powers a building that houses 500+ people. Fully powers it. So it should have no trouble powering a JBL VRX system consisting of 4x 932LAPs and 4x 918SPs, 2x Meyer UPQ-1Ps, 4x Mackie SRM450s for monitors, an Ampeq PF-500 bass amp, a Fender Hot Rod Deluxe, half a dozen small LED pars, and four stage floods, plus my RML32AI and StudioLive 32.4.2AI combo. I've never calculated the draw, but I've never had as many problems as I did on that day. I could only get half of the floods to function without blowing a circuit in my distribution boxes. And each time I blew the circuit, it took my RM with it. I checked the fuse today (not easy--it's buried on the main board, right under the cable from the power supply), and it's fine. I don't think I'd have flashing blue LED if it weren't.

It being SW Florida, another key point to remember is that in September, it's hot. This particular day, I think the thermometer pegged at least 95 F. I had the RM on the shaded side of the stage to keep it from overheating, and the SL32AI under a tent. Everything worked fine when the band went on at 5:30 for their first set. Their second set was set to follow the home football game happening at the adjacent field, and didn't start until about 9:30 PM. It's starting to cool down now, so condensation is forming. This is when I run into problems. The RM isn't starting, so I grab my console, swap all my inputs and my mains over the console, and mix from my laptop, since the console is now side-stage. Not my finest hour but certainly made the best of a pretty terrible situation.

After reading all of this, is it possible the combination of heat and subsequent exposure to moisture may have functionally killed my RM? I need this thing to work. It's been one of the best acquisitions I've ever made as long as it's worked right (which it technically has until the event I just described).
User avatar
by wahlerstudios on Tue Oct 01, 2019 3:53 pm
That must have been an "adventure"... I feel with you. When the rack mixer does not boot, there is nothing you can do as user. The rack mixer needs technical care. Open a support ticket in your PreSonus account or join the "Presonus StudioLive Mixer Users" Facebook group (https://www.facebook.com/groups/236075319847351). There are all the helpful people from Presonus, not here (any more).

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.5.4 & Pro 3.5.6
User avatar
by sjc193 on Wed Oct 02, 2019 9:23 am
Have you tried booting it up with the Firmware USB stick in? Which is a Factory Reset. That might bring it back to life.

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by johnhare on Thu Oct 03, 2019 2:45 pm
It was definitely an adventure. I use the RM as a stagebox with my 32AI console because it's so much better than a copper snake (when it works lol). When the RM stopped working, I just grabbed the console and moved it to where the RM was located and put all the inputs in it, patched in the mains, and ran my subs off the mono output, which I normally don't so because I like to keep them on their own fader. In any event, though, I got everything working well enough to have a truncated set to finish off the night.

One of the Facebook group members suggested doing a Factory Reset, which I successfully performed this morning! After completing the reset, the RM booted right up and connected immediately with UC Surface. Fortunately I don't need to send it back in for service. Thanks for the help with this!

22 postsPage 1 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 2 guests