StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
70 postsPage 3 of 4
1, 2, 3, 4
August 22 has seen the UC Surface Milestone Release 2.2 with added support for the new StudioLive 16.0.2 USB mixer and Remote Control for Capture/CD Card onthe Series III boards. The update comes with some "fixes" for UC Surface, but the Release Notes still say:

● Control and metering on UC Surface instance connected via Firewire may exhibit lag on some systems

● Restoring a Mixer Backup over Firewire is not possible. Must be done over Network connection

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by Karyn on Thu Aug 24, 2017 8:58 am
They'll stop putting that in the notes soon, just as they don't mention in the notes that the Midi ports don't work....

Karyn

-------------------------------------------------------
SL32ai, RM32ai, SL328AI x2, SL18sAI x2, all Dante.
Studio 192, Digimax FS, Faderport,
Sonar Platinum, Studio One.
http://refer.waves.com/dzDVn
Dante Level2 certified.
User avatar
by sjc193 on Thu Aug 24, 2017 1:53 pm
:thumbdown:

That said, I'm sure there is much to do for the series iii mixers. And I'd guess that this release has mostly to do with that since they (iii) got a firmware update and we (AI) didn't. If they could just fix that firewire lag, I'd be a very happy camper.

So far so good this summer, I did a LOT of gigs with a LOT of different acts and I never had a major problem using the latest firmware and UC 1.8 on windows firewire for control (RM32). The factory reset I preformed must have fixed the weird loss of AUXes at times I experienced twice in the month before summer, phew!

Really wish I could use that fancy new UC 2 interface though. . .

Anyone notice if they fixed the issue with UC 2 for iPad where it loses connection (no meters) after 1-2 minutes of being in sleep mode and you have to kill the program and start it back up to get it going again?

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by wahlerstudios on Thu Aug 24, 2017 2:04 pm
I think there is a difference between the two subjects: The rock solid FireWire connection (and display) used to be the "heart" of the PreSonus mixers and systems, until UC Surface 2.0 was released. Seeing this "heart" suffering for such a long time and obviously no solution in sight (neither in Baton Rouge, nor in Hamburg), does not really support my optimism. MIDI has not been a concrete feature of the RM mixers until now. There was the intention to implement it, which was renewed earlier this year. The production description speaks of "MIDI I/O for future functions", while FireWire has to do with key functions of the mixers like recording (Capture/Studio One), visual control (Smaart) and remote control (UC Surface wired).

Everything is good as long as UC 1.8 on computer and UC 2.x on the mobile devices work together. The next firmware version will show if UC Surface 2.x and FireWire can become friends, or not...

Again: CS18AI and RM mixers are phantastic tools. After half a year of using them in any combination (just lately with the CS involved only by the WiFi dongle...) I do not regret selling my SL AI mixer... ;-)

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by wahlerstudios on Wed Sep 27, 2017 4:31 pm
https://forums.presonus.com/viewtopic.php?p=150428#p150428

As user "ronron3" reports, the fire wire lag is not solved with UC 2.3.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by wahlerstudios on Mon Nov 13, 2017 5:57 pm
http://answers.presonus.com/21902/uc-control-and-metering-lag-using-firewire-connection

Answer: "The issue is still being worked on at this time. No ETA on release fix."

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by Karyn on Tue Nov 14, 2017 5:19 am
When they say "The issue is still being worked on..." Ray admitted they allocated time to work on RM/AI updates which ran out and they went back to their new toys... So no, it's not being worked on until the next time they get a spare 5 minutes ...

Karyn

-------------------------------------------------------
SL32ai, RM32ai, SL328AI x2, SL18sAI x2, all Dante.
Studio 192, Digimax FS, Faderport,
Sonar Platinum, Studio One.
http://refer.waves.com/dzDVn
Dante Level2 certified.
User avatar
by wahlerstudios on Wed Dec 20, 2017 10:27 am
FYI. Universal Control 2.5.1 was released yesterday with some updates for Quantum and Studio 192. There is nothing new for the SL and RM mixers, the "Milestone Release Notes 12/18/17" says: "Control and metering on UC Surface instance connected via Firewire may exhibit lag on some systems".

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by babulmukherjee on Thu Feb 01, 2018 4:36 pm
UC 2.5.2 is now out and release notes still say "Control and metering on UC Surface instance connected via Firewire may exhibit lag on some systems".

My lag went away with a fresh install on macOS, but after loading my plugins and DAWs back, lag came back.

They fixed my Studio 192 crackling issues with UC 2.5.2 (THANK GOODNESS) on OS 13.3.3, so all that is left for me is for this lag to be resolved.

Apple 2017 i7 iMac Mojave, StudioLive III 24R, Studio One 4.6, Sceptre S8, Monitor Station v1, FaderPort v1, Sennheiser HD 650, Studio Channel
User avatar
by michaelwalter on Tue Mar 20, 2018 4:56 pm
Ive been running UC 1.8 for quite some time now, so havent dealt with the UC meter lag folks are seeing with UC 2.xx to current, over Firewire. Curious inquiry... where im connected by both Firewire and Network, would that still generate a meter lag in UC.. or is the UC meter lag if only using FW connection?

PreSonus Studio One 5.1.2 Professional-64 Bit
Lenovo ThinkServer TS140, Win 10 64Bit, 28GB RAM, (3) SansDisk 480 SSD
Quad Core-3.20 Gigahertz Intel Xeon E3-1225, (1) SandDisk 240 SSD
Texas Instruments 1394 OHCI Compliant Host Controller, Firewire & Ethernet connection
RM32AI, RM16AI, FaderPort, Melodyne Celemony, JBridge, Way too many VSTs to list
MOTU AVB, iPad 4 x2, Netgear NightHawk AC1900 Router, Avid ElevenRack, ADAT Edit
Coleman LS3 Line Switcher, Goldpoint SA1X Stepped Volume Attenuator, pre Monitor switch
ATC SCM25A PROs 3-Way, Alesis Monitor Ones 2-Way, Avantone MixCubes 1-Way
User avatar
by sjc193 on Wed Mar 21, 2018 6:38 am
michaelwalter wroteIve been running UC 1.8 for quite some time now, so havent dealt with the UC meter lag folks are seeing with UC 2.xx to current, over Firewire. Curious inquiry... where im connected by both Firewire and Network, would that still generate a meter lag in UC.. or is the UC meter lag if only using FW connection?


My computer is always connected with both network and Firewire physically. But UC Surface only uses one of those connections at a time, not both, namely the FireWire connection, so Yes I still get the Firewire lag issue.

You can easily test it if you want to, because the Firmware works for both versions of UC Surface, it's relatively simple to switch back and forth on the PC by uninstalling and reinstalling the versions till you pick what you want. However, BE AWARE that this LAG does not always jump right out at you, it can seem to be working just fine for a while, but once you start making a lot of changes to the mixer (for instance first song for a full band on stage) that is when the Lag issue kicks in and faders start flying around on their own and knobs are turning without you turning them, it's pretty bizarre to see, it is not just laggy meters though they too will start to stutter. Other users have reported that what is actually happening is that it is repeating moves that you have already made, so the faders aren't really moving on their own, it's just a lag in timing, it's like you already made that change, but it goes and does it again on the UI of UC. But, because things are changing while you are trying to make other changes, it's quite annoying and you find yourself waiting a few seconds before you can make any changes, basically you have to work really slowly in order for the app to not freak out. And, well, with Live music there is no working slowly, so many of us just say UC 2.xx is not usable on a Firewire PC for that reason.

Now my computer has Firewire 400, so maybe that could be playing into it, but I doubt it because I saw this same issue back in UC 1.3, it was fixed in UC 1.5-1.8, but then it came back in UC 2

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by michaelwalter on Wed Mar 21, 2018 9:59 am
I'm running fire wire 800... but I think Ill let it be. haha, works as I need it with 1.8 successfully on the PC, and happen to have the updated UC Surface version on iPad. All is good!
If it aint broke, don't fix it, ha!!!!
Last edited by michaelwalter on Thu Mar 22, 2018 12:26 pm, edited 1 time in total.

PreSonus Studio One 5.1.2 Professional-64 Bit
Lenovo ThinkServer TS140, Win 10 64Bit, 28GB RAM, (3) SansDisk 480 SSD
Quad Core-3.20 Gigahertz Intel Xeon E3-1225, (1) SandDisk 240 SSD
Texas Instruments 1394 OHCI Compliant Host Controller, Firewire & Ethernet connection
RM32AI, RM16AI, FaderPort, Melodyne Celemony, JBridge, Way too many VSTs to list
MOTU AVB, iPad 4 x2, Netgear NightHawk AC1900 Router, Avid ElevenRack, ADAT Edit
Coleman LS3 Line Switcher, Goldpoint SA1X Stepped Volume Attenuator, pre Monitor switch
ATC SCM25A PROs 3-Way, Alesis Monitor Ones 2-Way, Avantone MixCubes 1-Way
User avatar
by wahlerstudios on Wed Mar 21, 2018 8:26 pm
DSCN7979_800.jpg
"Control and metering for mixers connected over firewire exhibits lag"

This was the first mention in the Universal Control 2.0.1 Milestone Release Notes of March 28, 2017. UC 2.0 was released one month earlier (2/21/17) and with UC 2.0 came the FireWire lag, so we can celebrate some kind of anniversary these days. My intention with this thread was to keep a major problem in focus and keep it in the discussion, even though this might not amuse folks in Baton Rouge and Hamburg.

As a user I am also not amused (not at all...!), because FireWire, Smaart and Capture/Studio One used to be the strong "heart" of the AI family of mixers, but with the passing away of the FireWire technology and the wish to not lose money again, I had to develop a survival strategy. My solution was to add a Alesis iO Dock to the CS18AI at FOH and leave the computer on stage, if I want to do some Capture recording or want to use the plug-ins of Studio One for sound processing. I am not depending on any visual display based on a FireWire connection any longer. I use AVB and there is no lag of any visual display or handling of the CS18 or the iPad2 (with UC 2.5.2). Recording and sound processing via FireWire works flawlessly and remote control facilities of CS18 and iPad are simply perfect. The integration of Capture in UC Surface running on an iPad makes a computer at FOH dispensable. The same is true for Studio One (recording and processing in DAW mode): "Studio One Remote" makes a good job!

UC Surface with Capture and Studio One Remote are two of my tools, the third one is "Audio Tools" from Studio Six Digital with the Smaart Tools module, allowing me to monitor any audio source simultaneoulsy via RTA and Spectograph (split graph mode). Even though I have to say that I am missing the mouse and the computer screen at FOH, the three iPad tools combined with the unique features of the CS18 give me more control and more options than ever before.

I have no problem with the FireWire lag any more and I am confident that future firmware and software updates will not brake my "running system". The photo was taken one week ago at a soundcheck of a school's concert with several choirs and a band. At this phase I was using UC Surface as visual help for anything done on the "console". At the end of the concert there were 150 pupils singing on stage, accompanied by a full band... ;-)

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by wahlerstudios on Tue Apr 17, 2018 1:13 pm
UC Surface 2.6 has been released today. Since the initial release on February 21, 2017 we have seen 13 versions of UC Surface 2.x now and we still read the sentence "Control and metering on UC Surface instance connected via Firewire may exhibit lag on some systems".

BUT: We also see a UC 2.6 beta for AI mixers, so something must have happened...;-)

Universal Control - v2.6.0.47164 (Current Public Release)
AI Console firmware - vSL 1.0.11979
RM Mixer firmware - vSL 1.0.13731
CS18 firmware - vCS 1.0.13840

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by sjc193 on Tue Apr 17, 2018 1:29 pm
Is there a beta firmware out for AI mixers?

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by mwatzal on Tue Apr 17, 2018 4:40 pm
Presonus told me at Musikmesse Frankfurt, that they work on some Firmware Updates since a few month for AI and RM Series .
This includes a lot of Bugfixes and the Firewire Lag.... but it is still in Beta State.

I hope it coming soon.
User avatar
by wahlerstudios on Tue Apr 17, 2018 5:08 pm
StudioLive AI Public Beta
https://forums.presonus.com/viewforum.php?f=386

There is also information in this video:
https://www.youtube.com/watch?v=UTxDD554Ne4:

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by sjc193 on Wed Apr 18, 2018 6:40 am
Thanks!

When I first went there everything was 2016 so I figured it was 2 years old stuff. . .

If there is actually new firmware and software there, that makes me very interested, I'll be sure to give this stuff a try!

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by samfisher1 on Mon Apr 30, 2018 8:23 am
Seems like the thread to the beta firmware is locked?

Sam
Desperately amateur, hopelessly passionate.

MacBook Pro - Mid 2017 - OS 10.13.6
3.1GHz Intel Core i7
16GB 2133 MHz RAM

StudioLive RML16AI
UC 2.8.0.48221 (Jul 5 2018)
UC Surface 2.9.0.49213 (Sep 10 2018)
Firmware v13731

Focusrite Scarlett 18i20
Apple MainStage 3.0
IO configured as Aggregate Device
User avatar
by wahlerstudios on Mon Apr 30, 2018 9:34 am
No, it's still open, but you need to be logged in, to see it:

https://forums.presonus.com/viewforum.php?f=386

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6

70 postsPage 3 of 4
1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 3 guests