StudioLive RM32Ai and RM16Ai Mixers & UC Surface with QMix Ai
70 postsPage 1 of 4
1, 2, 3, 4
Since the introduction of UC Surface 2.0.0 we read in the release notes "Control and metering for mixers connected over firewire is too slow" or "Control and metering for mixers connected over firewire exhibits lag". It it important to understand that PreSonus announced a problem BEFORE users started saying "I have a problem"...! The ones who read the warning early enough, are happy that they stayed with UC Surface 1.8.0 (which works fine!), but others really got problems. So the question is, why this problem still exists and how long we still have to live with it.

There are some news. It has become known lately, that the "problem" can not be solved, because there seems to be no problem. Here is the quote and a translation of the relevant sentences:

https://forums.presonus.com/viewtopic.php?p=140069#p140069

"It is correct that the described problem could not be solved, first of all because it could not be replicated. It is not reproducible. The problem is the metering - or more precisely the transfer of metering data from the mixer to the control software. Reported from a few resources (not all) is an extensive delay, which makes the display of audio metering unusable. Actually this is the same for UC 1.8 as for UC 2.0. Of course we know all reports from outside, but if you don't 'have' the mistake yourself, then it's not easy to solve it. But there has been a lot of work and time invested already. And we persist!"

Is the FireWire lag a myth? What has made PreSonus tell us that there is a problem? Is the hot-plugging of FireWire the only way to solve a problem, which is not replicable? What do you think?

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by bubbaguth on Thu May 11, 2017 5:42 pm
Truth -

When or if is the real question.

RM32AI, RM16AI, CS18AI, SL16, 32R, NSB 16.8, 328AI, 18sAI
MOTO AVB and 5WSE Switch
NowSonic Stage Router Pro
Microsoft Surface Pro
Apple iPad Pro
Macbook Pro
User avatar
by garybrun on Fri May 12, 2017 12:53 am
Its not a myth.. its a fact.
My work around is to connect to the mixer with cat 5... then open capture with firewire..
This way the lag is next to nothing.
If you connect to the mixer with firewire first... then you will get lag.

Try it and let me know how you get on.

Lenovo 29" A2 I7 touch, Studio One 2 Pro, X3e, Xa, Sonar 4-8, Win 8 64 bit, DAW: Intel Core i7 4960X@ 3.60GHz, ASROCK EXTREME mottherboard, 48GB DDR3 1600MHz, Nvidea NVS 510, 488GB SSD, 300GB SSD, 12TB in SATA Hardware: VS-700 set, Presonus RM32AI, Studio Live 24.4.4. & 16.0.2, Central Station, RME Fireface 800, Matrox MX02 Rack, Roland Integra 7, Roland A-88, Edirol R-4 Pro, Focusrite Liquid Channel x 2, Jomeek Studio Channel VC1Qcs, Ultra Dyne 9024, loads of analogue stuff. Roland TD30KV, Komplete 9 Ultimate, Monitors: JBL Studio Monitor 4412, SE Monroe Egg 150, M-Audio CX5,
User avatar
by sjc193 on Fri May 12, 2017 9:09 am
First off, I don't know. Because I haven't tried it (UC 2.0 or even UC 1.8).

But I can add to the story.

I use my FireWire computer to mix all of my shows. I use the waterfall spectrographs extensively during setup, sound check, and show time. I have both a FireWire cable and Cat5 cable connected from my rack PC computer to the RM32 (Cat5 connected to router LAN then on to RM also) but when clicking on my RM32 in the small UC form to bring up the mixer it shows a FireWire symbol there so I assume I am always using a FireWire connection.

The spectrometer (or faders for that matter) for me has no lag using UC 1.5 and corresponding RM Firmware. I have not upgraded since then because there has been nothing added to UC Surface that was any consequence to me, updates were mostly for Daunte, AVB, CS18, cascading, stuff like that that I don't do.

The interesting thing is that I could not do what I'm doing now using UC 1.3 (and corresponding firmware). For me there was a lag and other goofy things going on when I tried to mix on my PC through FireWire. I would move a fader and hear the change through the speakers after a few seconds sometimes. Other times, the faders would just start moving on their own which other forumites said they believed the faders were repeating moves they had done previously (similar to a lag if you think about it). UC Surface was completely unusable on my PC at version 1.3. I had to use the iPad iOS UC Surface 1.3 and everything was fine, but I couldn't use Smaart or the spectrographs.

Once UC Surface 1.5 came out, all those weird issues went away and I have been mixing over FireWire ever since, at least a year or two. My question is, have some of these issues from 1.3 (and earlier) resurfaced? Or is it a newly created lag issue? Because the descriptions do seem similar to me, maybe not exactly the same, but definitely similar. Another similarity is that the issues for me in UC 1.3 did not seem to happen to everyone! But there certainly were folks in the forums that had the same issues as me with it. Funny thing was, I don't believe there was any mention of it being fixed in the 1.5 release notes, it was simply a wonderful surprise that it all of a sudden worked! (This is why I haven't changed anything since)

Anyone else sense a little Deja Vu?

Steve

StudioLive RM32AI
Rackmount Windows 8.1 PC Quad core 8G ram
ASUS RT-N66U Dual Band Router
IPad2, IPad Air 2, Studio One 3 Pro, 1 DBX Driverack 260
2 QSC KW 153's, 2 Turbosound TMS-1's
2 OHM MR450D Subs with Kilomax 18inch drivers
4 EV ZLX-12P's, 1 TurboSound iX15, 2 Yamaha S115V's
1 Crest Pro-Lite 7.5 (7500 watts) amp, 2 Behringer EP4000 amps
10 58/57 mics, 1 SM86, 1 sE8, 1 sE2200, 1 AT2020, 2 AT2021
1 beta52 kick mic, 2 e609, 2 Radial J48 DI's, 1 PRO48 DI
2 4Bar lights, 1 4Play, 1 6Spot, 1 fog machine
User avatar
by harjulf on Tue May 16, 2017 5:28 am
Indeed it is a fact. I updated from UC 1.8 to 2.01 almost directly after release and I have had problems ever since day one. The lag is really severe, nearly making UC unusable. The past weekend we had two gigs, Friday and Saturday night in two different locations. On Friday night during sound check UC started to freeze and hang, had to pull up Windows task manager to kill it. It kept on freezing as soon as I started UC. I gave up and only run Capture on the main computer and did the sound check with the I-PAD instead. (no front of house tech, doing that on my own while playing).

On Saturday, same thing UC just freeze up and nothing work, this time I had the time to connect to presonus web site and download UC 1.8. Removed UC 2.01 and installed UC 1.8 instead, now everything worked as clockwork again. No glitch, no lag, no freezing what so ever.

So to conclude I am sticking with UC 1.8 until the Firewire issue has been resolved.
User avatar
by gbam55 on Tue May 16, 2017 7:57 am
I'm having huge problèmes with FW. With just à FW connection, studio one and Capture work fine but UC surface with latest firmware and uc 2.x.x just will not recognise the mixer. No uc surface no wifi. Uc surface no Smaart. Ticket open on and off for months. They can't reproduce the problem. So I start over. Format a new sierra partition, don't connect to Apple. Don't time machine restore. Just add s1, Capture and uc surface. Exactly the same promlem,

Anyone else having this and or lag ? Cheers
Btw mixer is Rm32-ai

Presonus StudioLive 16.4.2, 16.0.2 (x2), Studiolive mobile, Mac mini i7 Quad core, 16GB, MacBook Pro 2012 (1T Ssd & with all the Ports you need) Studio One Professionnal. Mélodine editor, Fader Port, StudioLive RM32-AI, CS18-ai, KRK VTX4 monitors and KRK 10s.
KRK 10 3 monitors. Yamaha O1v, KRK rokit 10 3 monitors. RCF 725-II PA and RCF 325 stage monitors. Turbosound TQ425/455 DP PA.
User avatar
by matthewgorman on Tue May 16, 2017 9:20 am
I am seeing similar, but due to the Win 10 Creators update. Wouldn't apply in your case though.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by Spirit on Tue May 16, 2017 10:46 am
Yes, same here, since I upgraded to UC Surface 2.x. This is no myth, this is truth.
UC over firewire can't be used. And connection with ethernet does not support capture recordings. Yesterday I were not even able to run ethernet and firewire in parallel.

Presonus, please help. It is urgent !!!!

I almost can't believe, that this should not be reproduceable there. Let us know, if we can contribute in any way, getting this issue fixed, or at least reproduceable. It is really bad. Right now, I just need the system for rehearsals, but later this year we have a theatre production again and I would need a stable solution until then.

MacBookPro iOS 10.10, Capture, iPad
2 x RM32AI, HP Envy Recline (i7, 23", Multitouch),
PA. KS-Audio CPD12, CPD1, CPD208, CL208 with CA4-D Amps
User avatar
by matthewgorman on Tue May 16, 2017 11:01 am
I am not sure where the impression that this issue has not been acknowledged came from. If you read the release notes for UC 2.0.2 (located in your my.presonus account in downloads section, release notes tab), it is listed there under known issues. It has been recognized. As far as when the expected fix will arrive, I will try and get an answer.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by wahlerstudios on Tue May 16, 2017 12:55 pm
There is no doubt that PreSonus has acknowledged the problem. It is mentioned in the release notes since day 1 of UC Surface 2 and up to now in all its 3 versions:

Universal Control 2.0.2 Milestone Release Notes (April 27, 2017)
Universal Control 2.0.1 Milestone Release Notes (March 28, 2017)
Universal Control 2.0 Release Notes (February 21, 2017)

The AI users are waiting for a fix since 3 months now and the only advice can be to use UC Surface 1.8.0 instead, but I am not sure any more that we are talking about 1 problem only. There seems to be a variety of connected problems - like the slow metering in the big meter display in Capture since a longer time already. This thread has the purpose to see more clearly what the problems are, because only concrete observations can help the software experts in Hamburg find a solution (the quote in my first post is from them). UC Surface 2.0 is great, but if it doesn't work with FireWire, nobody can not recommend "using the latest firmware and software" as a problem solver any longer.

I remember more people having this problem or problems, but they haven't contributed to this thread. So it will take more time to get the picture clearer. Meanwhile I enjoy UC Surface 2.0.1 on iPad and work with UC Surface 1.8.0 on my computer... ;-)

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by gbam55 on Tue May 16, 2017 10:40 pm
Hi,thanks for the feedback. If you haven't got one already please open a trouble ticket.

I'll refer to your posts in the latest update to my trouble ticket with Adam.

Together we"ll get this fixed.
Thanks

Presonus StudioLive 16.4.2, 16.0.2 (x2), Studiolive mobile, Mac mini i7 Quad core, 16GB, MacBook Pro 2012 (1T Ssd & with all the Ports you need) Studio One Professionnal. Mélodine editor, Fader Port, StudioLive RM32-AI, CS18-ai, KRK VTX4 monitors and KRK 10s.
KRK 10 3 monitors. Yamaha O1v, KRK rokit 10 3 monitors. RCF 725-II PA and RCF 325 stage monitors. Turbosound TQ425/455 DP PA.
User avatar
by dariuszplodzicki on Wed May 17, 2017 3:22 am
Meanwhile I enjoy UC Surface 2.0.1 on iPad and work with UC Surface 1.8.0 on my computer... ;)

At the same time ?
User avatar
by wahlerstudios on Wed May 17, 2017 5:46 am
Yes. They work with the same firmware versions, so they are not competing. I use the iPad more for visual control and on stage as monitor mixer.

Attachments
DSCN6050_800.jpg

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by gbam55 on Wed May 17, 2017 6:02 am
Hi Thanks for the info.

I'm going to clean my UC surface 2.xx installation reboot and reinstall 1.8.0 and se where this leads me.
I'll let you know.
Cheers

Presonus StudioLive 16.4.2, 16.0.2 (x2), Studiolive mobile, Mac mini i7 Quad core, 16GB, MacBook Pro 2012 (1T Ssd & with all the Ports you need) Studio One Professionnal. Mélodine editor, Fader Port, StudioLive RM32-AI, CS18-ai, KRK VTX4 monitors and KRK 10s.
KRK 10 3 monitors. Yamaha O1v, KRK rokit 10 3 monitors. RCF 725-II PA and RCF 325 stage monitors. Turbosound TQ425/455 DP PA.
User avatar
by gbam55 on Thu May 18, 2017 2:02 pm
Hi, I've tried to load uc 1.80 but it's no longer on the download site so I tried uc 1.81 and that doesn't work.

All the previous non uc 2 versions have useless release numbers so I can't workout 1.80. Could you please advise ?

Thanks

Presonus StudioLive 16.4.2, 16.0.2 (x2), Studiolive mobile, Mac mini i7 Quad core, 16GB, MacBook Pro 2012 (1T Ssd & with all the Ports you need) Studio One Professionnal. Mélodine editor, Fader Port, StudioLive RM32-AI, CS18-ai, KRK VTX4 monitors and KRK 10s.
KRK 10 3 monitors. Yamaha O1v, KRK rokit 10 3 monitors. RCF 725-II PA and RCF 325 stage monitors. Turbosound TQ425/455 DP PA.
User avatar
by wahlerstudios on Thu May 18, 2017 2:14 pm
http://www.presonus.com/support/downloads/StudioLive-RM32AI.

It's still there and it should also be available in your PreSonus account. We are talking about the RM32AI, not the SL 1642, or? Universal Control v1.7.4 is here: http://www.presonus.com/support/downloads/StudioLive-16.4.2.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by gbam55 on Thu May 18, 2017 2:40 pm
Hi I need uc 1.80 for the RM32ai. It's no linger available on my download page. Only versions of UC 2 are available

I cant even put an image of the screen in this outdated forum!

sorry

Presonus StudioLive 16.4.2, 16.0.2 (x2), Studiolive mobile, Mac mini i7 Quad core, 16GB, MacBook Pro 2012 (1T Ssd & with all the Ports you need) Studio One Professionnal. Mélodine editor, Fader Port, StudioLive RM32-AI, CS18-ai, KRK VTX4 monitors and KRK 10s.
KRK 10 3 monitors. Yamaha O1v, KRK rokit 10 3 monitors. RCF 725-II PA and RCF 325 stage monitors. Turbosound TQ425/455 DP PA.
User avatar
by gbam55 on Thu May 18, 2017 2:41 pm
Btw 1.74 is for legacy and the 16.0.2

Presonus StudioLive 16.4.2, 16.0.2 (x2), Studiolive mobile, Mac mini i7 Quad core, 16GB, MacBook Pro 2012 (1T Ssd & with all the Ports you need) Studio One Professionnal. Mélodine editor, Fader Port, StudioLive RM32-AI, CS18-ai, KRK VTX4 monitors and KRK 10s.
KRK 10 3 monitors. Yamaha O1v, KRK rokit 10 3 monitors. RCF 725-II PA and RCF 325 stage monitors. Turbosound TQ425/455 DP PA.
User avatar
by wahlerstudios on Thu May 18, 2017 4:08 pm
Correct, in our PreSonus accounts available are only the firmware versions (all) and the latest RELEASE NOTES of UC Surface. The downloads of UC Surface can be found on any relevant present product, so the link is correct. But you need to scroll down, to find the older versions... At the bottom of the page it starts with Universal Control AI v1.5.0.29399 - Mac.

UC 1.7.4 (May 11, 2016) is for all legacy boards: SL 24.4.2, SL 16.4.2 and SL 16.0.2.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.1.2 & Pro 3.5.6
User avatar
by gbam55 on Fri May 19, 2017 1:08 pm
So fed up Power reset Rm and loaded with 1.83.40882 and the mixer came back to life after 2 power cycles.

Presonus StudioLive 16.4.2, 16.0.2 (x2), Studiolive mobile, Mac mini i7 Quad core, 16GB, MacBook Pro 2012 (1T Ssd & with all the Ports you need) Studio One Professionnal. Mélodine editor, Fader Port, StudioLive RM32-AI, CS18-ai, KRK VTX4 monitors and KRK 10s.
KRK 10 3 monitors. Yamaha O1v, KRK rokit 10 3 monitors. RCF 725-II PA and RCF 325 stage monitors. Turbosound TQ425/455 DP PA.

70 postsPage 1 of 4
1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 6 guests