33 postsPage 2 of 2
1, 2
allenc3 wroteLuis's link will not solve my problem.

As I documented, I can make Capture transfer work perfectly to my MBP, but not to my PC. It is a PC/Windows7 problem that is not yet solved.

I'm sorry that you are having problems but I can confirm that it's not a Windows problem, just to prove it watch the video. That's my Windows machine connected directly to the router.
If you watch my other video that was my MacBook Pro using WiFi.


[ Play Quicktime file ] capture-iPad.mp4 [ 518.66 KiB | Viewed 10642 times ]

User avatar
by mwright137 on Sun Jul 27, 2014 7:25 pm
Luis's link has to do with how the router is configured. It has nothing to do with Windows vs Mac.

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by reclevel on Mon Jul 28, 2014 1:58 pm
I have 2 Windows 7 PC's. One works and one doesn't. The one that doesn't work is my actual studio PC and the only reason I installed SL1 on the other was to see what would happen. It works. I've compared every setting I can think of - no difference.
User avatar
by marcarakelian on Fri Aug 01, 2014 5:27 am
I didn't find the post before so I posted there viewtopic.php?f=213&t=1159
@reclevel your post is interesting as it shows that Capture is not guilty, at least in your case.
Problem unsolved for me too (details in my post) and I have the same "?" message.
Can't figure out what's wrong...
User avatar
by martinentwistle on Sat Nov 29, 2014 5:21 am
Having similar problems. I'm running iOS 8.1.1 with full version of Capture. Mac is running Yosemite 10.1.1. Can't send files when I'm on my wifi network at home, but for some reason I can do on my work wifi network. I'm not changing any settings (firewall etc) on either my Mac or my iPad, so no idea what is going wrong at home. Very frustrating.
User avatar
by charleskroger on Wed Dec 24, 2014 7:37 am
I struggled with this issue for a while. First time using Capture Duo and S1 software.
Windows 7 and iPad.

Be sure your wireless network is set as Home network or Work network; not as a Public network.
Control Panel\All Control Panel Items\Network and Sharing Center
Home network trusts all other devices on the network.

After doing, from a cmd prompt, you may want to run:
ipconfig -release and then ipconfig -renew
Then exit S1 and relaunch.
Recommend that you power off your ipad and restart it.

Once my network was set as a Home network and restarting the iPad, then the Transfer was successful.
When successful a Transfer dialogue pop-up will display in in S1 showing the progress of the transfer.

Hope this helps.
User avatar
by martinentwistle on Wed Dec 24, 2014 8:33 am
Thanks Charles - I'm using a Mac, not Windows, so I don't think it can be the same problem (Mac doesn't use the concept of Home or Office Networks). It is really infuriating.
User avatar
by likeafireinnebraska on Thu Feb 12, 2015 2:12 pm
I got the same problem here. I resently purchased a ITwo and I tried to get my song from the Ipad to Studio One but without any success. I literally tried ervything but I cant get it to work. Both devices are in the same wifi network but in the capture app I just get the message "please start Studio...blabla...and be sure they both are in the same wifi network".

Any help?
User avatar
by vincentberry on Tue Mar 24, 2015 6:14 am
Hi folks, new to Presonus material and software I'm experiencing transfer problems. My config is
- AudioBox iTwo, updated to latest available firmware
- iPad 4th gen, running Capture Duo (CD)
- Mac OS X ??? with Studio One v.2.6.5 (had free version, now upgraded to Artist version), connected by Wifi (router to far)

Basically CD doesn't see my S1 soft, this happens most of the time, but not every time. I can't figure out for now a procedure that guarantees to be able to transfer my recordings (unlike a post above mentioning going to the transfer button right after launching S1 and CD).

Things I tried that seem to improve the situation, though it's not always working ok :
- in the preference pane of OSX (Apple menu top left of the screen), I went into the "Share" pane and activated the "Apple Event" button (not sure what CD and S1 are using to communicate, maybe they need this)
- same place, I changed the name under which my Mac is seen on the local network (or sometimes just went to edit it, did not change it and clicked on "modify" anyway). Basically I'm guessing (hoping) that doing something about this parameter encourages the Mac to send his name on the network again, so that listening devices such as the iPad have another chance to see it.
- I disconnected the iTwo from the computer and from the starting page of S1 I switched the audio interface to "Builtin Output" (additionally played a song in S1 afterwards).

Things I noticed that most often stopped CD seeing the S1:
- connecting the iTwo to S1 and changing the audio interface to indicate it (from the start page of S1). I tried this 4 or 5 times, and in all but one cases this stopped CD seeing S1 in the transfer functionality (I did this by leaving the transfer window pop-up open, then trying to transfer).

Things mentioned above in the posts that do not seem to be necessary for transfer to work:
- there is no need to be on the starting page in S1. Even editing a song, when the transfer begins, the transfer window pops up showing the progress of the transfer then S1 displays the tracks of the transferred song.

Thing I'm not sure have an effect:
- I have basically two possibilities/configurations for running the network on the Mac : Automatic or "Maison" (meaning "Home"). It might be that when going from one to the other, after some time CD sees S1 again….

Hope these experiences helps someone and gives hints to fix this transfer problem. If someone has an idea of something I could try, please let me know.
User avatar
by vincentberry on Tue Mar 24, 2015 2:21 pm
Just two precisions:
- my Mac is a desktop mac (bought 5 years ago) running OSX 10.8.5
- my iPad is running iOS 8.1.2 (I' considering updating to 8.2 that came recently out).
User avatar
by vincentberry on Sat Mar 28, 2015 7:28 am
Hi there, I did new tries today after deactivating the firewall, I'm still unable to make caoture duo see studio one.
Which means that when I did previous tests mentioned above, they were done with Firewall on, but this is not a problem as Studio One is listed in the Apps accepting connection from the network (green marble next to it).
User avatar
by tuongtrante1mike on Fri Jun 17, 2016 8:15 am
Do you have s1 opened on the start page? :reading:
User avatar
by diabnext on Fri Nov 15, 2019 11:30 am
vincentberry wroteHi there, I did new tries today after deactivating the firewall, I'm still unable to make caoture duo see studio one.
Which means that when I did previous tests mentioned above, they were done with Firewall on, but this is not a problem as Studio One is listed in the Apps accepting connection from the network (green marble next to it).

Same situation here :(

33 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 1 guest