5 posts
Page 1 of 1
I installed Capture Duo on my ipad and it worked great, after a bit of troubleshooting. I had to change my network to a home network. It has been a great app but I knew i was going to need to eventually buy the full version to record more tracks on the go which is exactly what this app is great for! I love it!!! when it works..

After I bought Capture my ipad will no longer connect with my Studio One Artist version at home!!!
This is really getting on my nerves a bit. I love the software but why wont it just work. :roll:

Same Wifi
Set to Home Network
Allowed Presonus through the Firewall
Ipad 2 3rd generation
Windows Seven
Worked with Capture Duo great
Installed Capture 32 track version
Wont Sync
Re-installed capture duo and now its not syncing either. :reading:
I just get the ? mark error message.

Please launch Studio One on your Mac or Pc and make sure It's on the same WiFi network as your Ipad.

This is beyond annoying as it was just working with Capture Duo yesterday so I know it is possible with this setup. I'm just not sure what has changed I've tried everything. :thumbdown:

Thanks for any help. I really love this software and it has been a godsend i just wish it would work for me like it is supposed to.
User avatar
by mwright137 on Wed Mar 25, 2015 5:21 am
Did you "reboot" the iPad?

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by chrisreynolds1 on Wed Mar 25, 2015 7:40 am
Yes, I rebooted the Ipad several times as well as restarted the computer. I even did the change IP address command in CMD prompt to see if that would help. Nothing has helped so far. :(
User avatar
by chrisreynolds1 on Sat Mar 28, 2015 5:00 am
It started working out of nowhere a day ago. I'm not sure how but it has been working fine since. :) I hope its alright to upload a song file to this forum.. But here is something that I recorded yesterday since Capture started working! This software is pretty amazing. :+1

Attachments
The Feels.wav
(24.55 MiB) Downloaded 186 times
User avatar
by SwitchBack on Sat Mar 28, 2015 5:59 am
May have had something to do with the IP address lease. For others running into this problem try renewing the lease manually (under WiFi info) instead of waiting for the iPad to renew the lease eventually :)

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest