8 posts
Page 1 of 1
I have an AudioBox iTwo, i am using windows 10 and the last version of presonus drivers. When the sound of the PC enter in repose and i start to play something again, i listen to a scratch sound everytime. Then, when sound is playing constantly or using the studioone or whatever there's no such annoying sound. In short, the problem would be a state of rest of the sound. For example with Windows notifications the same noise happens.
Can anyone help me?
Thanks.
User avatar
by Bbd on Tue Sep 07, 2021 4:07 pm
Have you tested by changing your buffer settings in Studio One?
Did you install the latest Universal Control software which should be v3.5.2.65533 for Windows 10 64-bit in your Presonus account.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by livioaugustogentile on Tue Sep 07, 2021 4:22 pm
Yes! I've tried. In fact I think this whole problem started with the studioone and the background applications, even without using StudioOne.
User avatar
by Bbd on Tue Sep 07, 2021 4:33 pm
Please contact Support about your issue.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by SwitchBack on Tue Sep 07, 2021 5:07 pm
That sounds as if the interface is switching between applications with different interface settings, e.g. system sound at 24 bits/44.1kHz and S1 at 24 bits/48kHz. An interface can't switch gracefully when the settings of the applications are different because the buffers have to be reset at every switch.
User avatar
by livioaugustogentile on Tue Sep 07, 2021 5:27 pm
Thanks! Makes sense. Now the problem is that it never happened before and on top of that since I installed StudioOne it won't let me choose 44.1khz so that it is synchronized with windows. could you suggest me some solution? I tried on another computer and the same thing happens.
User avatar
by livioaugustogentile on Wed Sep 08, 2021 6:21 am
Here's the solution!


As a work around, I went into the Recording tab on the Sound Properties dialogue, went to the properties of the Line in of the Audiobox, and enabled Listen To This Device in the Listen tab. This keeps my audio device "always active" and I no longer get that pop. I have the recording level in Windows set to 0, so this doesn't introduce any noise.

extracted from: viewtopic.php?f=165&t=22687
User avatar
by Bbd on Wed Sep 08, 2021 8:50 am
Good to hear!
Thanks for the follow up.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest