3 posts
Page 1 of 1
Hi everyone!

This is a tricky one to explain so bear with me.
i noticed in studio one that the sound would pause and i would get a lag spike, this happens every 2-30 seconds. i have done some troubleshooting myself and this is what i have found out.

-The CPU does not spike when the lag comes.
-I see in the picture of my interface in Studio One>Options...>Song Setup>Audio I/O Setup, that when the lag spikes happen, that icon briefly changes from Audiobox iTwo to what looks like an old version of audiobox and back to iTwo.
-My Audiobox iTwo seems to work fine on my old mac, which i used my Audiobox with before using it with my current PC.
-Studio One does not need to be open for this to happen, if i set my Audiobox as main sound output and use the headphone jack on the Audiobox, then all sound will lag like this.
-The sound only cuts out if i use the headphone jack on my Audiobox, if the headphones are plugged into my PC the sound does not cut out.
-At all times as long as the Audiobox is plugged into the PC, the picture of my interface mentioned above changes every now and then, like it still lags, even when there is no sound being played.

I cant find the problem, so i turn to all of you who have way more experience with these systems than me. i find it wierd that all sound that is coming from my pc and through the Audiobox and to the headphonejack on the audiobox lags. i have updated all drivers and uninnstalled and reinnstalled universal control with no luck.

Thanks for the help!

Software:
Windows 10 Home 64bit
Studio one 5.0.2.60299
Universal Control v3.3.0.59348

Hardware:
AMD Ryzen 5 2600X
GTX 1660 SUPER
ASUS EX-A320M-GAMING
8GB RAM
Kingston 256GB
1,8TB harddrive
Audiobox iTwo
Presonus HD7 2X32 OHMS
User avatar
by Tacman7 on Thu Oct 08, 2020 10:57 pm
Welcome to the Forum!

I moved your topic to a hardware forum so maybe someone is familiar with the problem you are having.

If you can't get it sorted please submit a ticket to support by following the instructions in my signature.

Strange problem, never heard of headphone jack causing problems like that.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5.1 64bit Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer - Microkey Air
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2
User avatar
by vjyusdbo on Thu Dec 17, 2020 8:07 am
These things usually fall on one side of the fence or the other:
1) Drivers (for other hardware or old hardware)
2) Computer configuration (hardware, device manager)

Unfortunately there's a lot of land on both sides of the fence.

PC makers and Microsoft/Windows are notorious for enabling power management at every opportunity. My personal view is that extending battery life and silly 'green energy' PR in the form of powering off devices is the default setting.

This, obviously, can cause problems, headaches or worse, especially when software that expects to see devices available at all times sends a call to the devices only to have to wait for the port or device to power up and respond. And sometimes it doesn't respond at all. Ironically, the CPU is handling foreground tasks like DAW software but must also kick into gear to manage the hardware eg sending 'wakeup calls' and it doesn't always handle the juggling act smoothly. As a result, foreground tasks often freeze or lag while the CPU is otherwise busy.

The point of all this is you may want to launch Device Manager, right click on all USB devices and select the Advanced tab (if there is one). Disable 'Allow the computer to turn off this device to save power.'

This setting is often enabled on wifi adapters also, which is insane. First of all, these adapters don't consume that much power relative to hard disks or displays. And there's no way of knowing when and how much network traffic will occur. I had one adapter/driver that reenabled power management (cutoff) no matter how many times I changed the setting. Maddening.

Depending on your computer's hardware configuration, you might ensure the AudioBox is connected directly to the USB port and not to a hub. HOWEVER - some have reported that because their computer's USB ports are not supplying enough power or the power is inconsistent that they must use a USB hub with its own power supply and connect the AudioBox to that in order to avoid power-downs and latency. Unfortunately trial-and-error may be the only way to arrive at a solution since every computer is different.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest