4 posts
Page 1 of 1
Hi there,

I've encountered a rather curious problem. Before I describe it, I'll give some information:

Hardware: AudioBox iOne, JBL LSR305, AT 2020, AKG K612
System: Laptop - i7 7700HQ, GTX 1050, 16GB RAM, 256 SSD, 1TB HDD
OS: Windows 10 64bit (fresh install, not upgrade)
Software: Universal Control, Studio One 3

First noticed a problem in a Skype call. The microphone didn't work. So the following was done:

1. I followed the troubleshooting guide here (http://support.presonus.com/hc/en-us/ar ... ack-audio-). At this stage I didn't have Studio One 3 installed.

2. Everything seemed correct from that so I went on to uninstall and reinstall the driver using the guide here (http://support.presonus.com/hc/en-us/ar ... indows-10-). I've repeated this numerous times in hope something would help.

3. I've been talking to tech support and the driver is installed correctly and the device is connected correctly, but we can't seem to resolve the issue.

4. I've tested the unit on a Windows 8.1 machine and it works perfectly using USB2.0 or 3.0/3.1, even through a USB hub. I've also tried another unit in my machine and it works perfectly using the USB 2.0 or 3.0/3.1 ports and also even through a USB Hub. I've also tried a focusrite and steinberg just because some people had them today and they all seem to work fine.

5. I've tried with WiFi on and off and the problem persists.

6. I installed Studio One 3 to see if I could maybe configure the device in there to work. When I select AudioBox from the dropdown list in Audio Setup in Options, I get an error, which persists. "The audio device AudioBox has failed to start correctly before. Do you want to try it again?"

7. Universal Control is installed and it tells me the firmware for the AudioBox iOne is up to date and the software is up to date.

8. Contacted the retailer of the unit (biggest in the country) and they refuse to accept a return because it's 'out of warranty'. Not really necessary information, but I'll be taking that matter further regardless of how this gets resolved.

9. The machine was verified to be up to date prior to uninstalling and reinstalling the drivers.

Now onto the actual problem:

In short, the microphone AND the speakers/headpones will not function at the same time. They are working on a mutually exclusive basis and blocking the other thing out completely. Either the microphone OR the speakers/headphones will work, not both at once.

After some testing this is what information I have:

1. If I open up 'recording devices' in windows, create noise into the microphone and then play a song (using any player), the song will not play and from this instance on no audio from the speakers/headphones will work BUT the microphone will work until I close 'recording devices' and the music player. Then if I repoen the music player music can play. (This is the case for any music player, just using this as an example of signal coming from the speakers/headphones)

2. If i do (1) but without opening 'recording devices' in windows, then the music player will function as normal.

3. The converse (inverse?) is also true. If I open up 'recording devices' in windows, play a song and then try to talk into the microphone, the microphone doesn't register any sound in windows and then the microphone will persist to not work at all until the music player and 'recording devices' in windows are closed.

4. If I make a voice call, let's say using Skype, then the audio will work through speakers/headphones, but the microphone will not work. This will then persist. Unless I have performed (1) at some point before the call, then the microphone will work but the speakers/headphones won't. So either I can hear the person on the other side or they can hear me. Not both at once.

It seems like whichever is being used first (out of microphone or speakers/headphones) before they're being used simultaneously, takes precedence and will be the only thing that works and block the other out.

Right now I'm at a loss regarding this. Any help whatsoever is welcome.
User avatar
by danielsanders1 on Fri May 26, 2017 12:48 pm
Just want to bump this. Presonus support can't offer a solution.
User avatar
by alessandromonopoli on Wed Jul 05, 2017 3:25 pm
I'm having the same issue.
User avatar
by wratterus on Wed Jul 12, 2017 2:39 am
Exactly the same issue for me, just started today, but it has been working perfectly for several years. Really unsure what's changed?

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest