Page 1 of 1

Audiobox iTwo not charging, not even close

Posted: Fri Feb 03, 2017 7:55 pm
by davebell1
So my experience with my iTwo is:
My Ipad doesn't charge. I have read many times here on the forum and elsewhere that the iOne and iTwo "trickle charge" the Ipad while in use.
Doesn't happen with my Ipad.
I'm using the 12 Watt Apple charger, Apple cables (not even long ones) and my Ipad 3rd Gen. loses about 25% an hour - Airplane mode, only one app for playback (Onsong - Great app for musicians).
Why is it that online help from so many companies is sadly lacking in real world experience? The standard reply to a call for help is "reset your Ipad - that always works, your Ipad is obviously interfering with our perfect software" (that last part is my personal interpretation of lame helpline emails)
I'm very happy with the sound of my Presonus but worrying about whether my Ipad is going to last through the gig is the last thing I need.
I'd like to see an honest answer from Presonus, or some real concrete help with this. A solution to my problem would be even better.

Re: Audiobox iTwo not charging, not even close

Posted: Sun Feb 05, 2017 1:39 pm
by cristofe
Why is it that online help from so many companies is sadly lacking in real world experience?


First of all, this is a USER forum. If you want help directly from Presonus you must either call them or open a support ticket.

I have read many times here on the forum and elsewhere that the iOne and iTwo "trickle charge" the Ipad while in use.


Secondly, that is incorrect. See this forum post:

https://forums.presonus.com/viewtopic.php?f=220&t=1795

Also see this article in the Knowledge Base:

http://support.presonus.com/hc/en-us/articles/210044943-Why-does-the-iPad-not-charge-when-connected-to-an-iTwo-or-iOne-

That being said we can help you better now and in the future with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using, what DAW etc....we often can't recommend a "simple fix"

If you have not already done so please READ THE MANUAL!