134 postsPage 1 of 7
1, 2, 3, 4, 5 ... 7
Hello Studio One users,

as announced some weeks ago now the Studio One Version 2.6.4 is online!
This maintenance update contains primarily the fix for the soundcloud login issue.

Please find all news here in the release notes down below.

best regards
Ari

------------------------------------------------------------------------------------------------------------------------

Studio One 2.6.4 Release Notes
==============================

Studio One 2.6.4 has the following new features and enhancements:


- Larger recording buffer for improved recording performance
- Recording does not stop when disk is too slow
- OSX version is now 64 bit per default
- [Fat Channel] Added Stereo Mode so that L and R channels are not processed independently


Studio One 2.6.4 fixes the following issues:

- Soundcloud login not working
- Color picker in automation dialog not working
- [Fat Channel] Compressor curve

------------------------------------------------------------------------------------------------------------------------

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit
User avatar
by dr4kan on Tue Oct 21, 2014 8:09 am
a monster update... ;)

Guitarist and composer:
----------------------------------------------------
http://www.nimbitmusic.com/davidepagano
http://www.cdbaby.com/cd/davidepagano
https://itunes.apple.com/it/artist/davi ... d968493291

My system:
----------------------------------------------------
iMac @4.00 GHz
32 GB ram
OSX 10.12.5
Studio One 3.5
User avatar
by bstin on Tue Oct 21, 2014 9:17 am
I don't know if its the 64 bit update or not, but CPU spikes seem lower - particularly during tempo changes. Can anyone else confirm?
User avatar
by CPhoenix on Tue Oct 21, 2014 10:06 am
Awesome.. i'll be updating tonight!

I'll let you know my CPU experiences Bstin

Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 32GB RAM // MSI X79a GD45 Plus mobo

DAW(s): Studio One v3 // Maschine Studio // Reason 7
Plugs: UAD 2 Quad, Klanghelm, Toneboosters, Soundtoys, others
Instr.: a lot of stuff

RME UCX // SM7b // Warm Audio Tonebeast12 & WA76 // Black Lion Audio Sparrow Red ADC // FMR RNLA // Korg Kaossilator Pro // Yamaha Motif XS Rack // Akai Advance 61 // Sennheiser HD 650 // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro
User avatar
by jpettit on Tue Oct 21, 2014 1:26 pm
SoundCloud login and upload seems to work great.
Oh and stereo Fat channels compressor is nice.
Thanks :-)

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by RyanRoullard on Tue Oct 21, 2014 1:40 pm
Image

Ryan Roullard
Social Media Manager
PreSonus Audio Electronics

http://www.echoreturn.net
User avatar
by Spyrofunk on Tue Oct 21, 2014 2:56 pm
Is that it, after all this time?

OS: Win10 x64 - Machine: i7 3770k @ 4.6ghz (on water) - 32gb RAM - 3x 256GB SSD Geforce 660gtx - 3x display @1920x1080 - Presonus Firestudio Project - Monitor Station V2 - Presonus Dual Bluetube v2 - Faderport - TEC Breath controller - 4x Launchpad Pro - Ernie Ball VPJR volume pedal - Keystation 88MKII - KORG PadKontrol - KORG Nanocontrol 2 - 10x AudioCubes - Manhattan MondoHub 32 ports (4amp total) - Bunch of mics - AKG701 and AKG712pro (mixing) and Extreme Isolation (recording) headphones, 9 guitars 1 lapguitar- 2 basses, Zoom G5 Guitar pedal board, A3 and MS100BT Pedals.
User avatar
by woodsdenis on Tue Oct 21, 2014 3:22 pm
For the record the Mac save as bug is still there. This is really programming 101 guys. Very sad and dissappointing.

Mac Pro 3.33, 10.9.5 / Studio One 2.65 Pro / Cubase 8.10 / Live 9.2/ HD 96io
User avatar
by Larry the O on Tue Oct 21, 2014 4:32 pm
I'm having some bumps with this version. 2.6.4 is crashing on my machine, and there are no longer older versions available from my account. Fortunately, the installer for 2.6.3 is still on my disk, so I reinstalled that version and am running. I'll get with support about the crashing.

Also, when I click the download for Release Notes in my account, I get version 2.5 v1.1 (?!) notes. It appears the real release notes for 2.6.4 are what is posted in the forums here, but they should be available anywhere the version is (e.g. in one's account) without having to look in the forum. If the release notes are installed along with the program, I saw no indication of it.
User avatar
by Larry the O on Tue Oct 21, 2014 4:35 pm
This is probably a dim mind at work, but when it says:

"OSX version is now 64 bit per default"

is that referring to 64-bit processing or fully 64-bit OS?

If the latter, a bit more notice that the version will break some installations is warranted.
User avatar
by woodsdenis on Tue Oct 21, 2014 4:40 pm
Larry the O wroteThis is probably a dim mind at work, but when it says:

"OSX version is now 64 bit per default"

is that referring to 64-bit processing or fully 64-bit OS?

If the latter, a bit more notice that the version will break some installations is warranted.


It is referring to the fact that it will open up as a 64 bit program rather than previous versions which opened up as 32 bit. You had to manually change them in the "get info" tick box

http://www.presonus.com/products/studio ... on-archive

older versions are here.

Mac Pro 3.33, 10.9.5 / Studio One 2.65 Pro / Cubase 8.10 / Live 9.2/ HD 96io
User avatar
by Larry the O on Tue Oct 21, 2014 4:43 pm
Yes, it was a dim mind at work, but it is worth noting that one of the changes in 2.6.4 is that it defaults to 64-bit OS operation, whereas the <=2.6.3 defaulted to 32-bit OS. This means that 2.6.4 breaks the install if you are running 32-bit OS.

The fix is just to do Get Info on the app in the Finder and check the Open in 32-bit mode box.

I think it should be clearly communicated with every download if there is any way installation could break the app.
User avatar
by Larry the O on Tue Oct 21, 2014 4:45 pm
Thanks, woodsdenis, our replies crossed and I just saw yours.

L the O
User avatar
by c_bomb on Tue Oct 21, 2014 9:08 pm
Anyone know when Yosemite support is coming?
User avatar
by PDice on Tue Oct 21, 2014 9:13 pm
Thanks for this enlightenment! I had a couple of VSTs that went missing. Changing to open 32bit found them again. Guess i need to upgrade some VSTs??? :o

Presonus Studio One Professional 4.0, Presonus Capture 2, Presonus Universal Control 2.7.0
Presonus StudioLive RM16AI, Presonus Faderport, M-Audio BX5a Monitors, Crown XLS Amps, KEF Monitor Speakers
Mac Pro 2.66 GHz Quad-Core Intel Xeon, macOS Sierra 10.13.5, 8GB Memory, 2.5TB Disk, Multiple Monitors
MacBook Pro 2.4 GHz Core 2 Duo, macOS Sierra 10.11.6, 4GB Memory, 275GB Solid State Internal Disk, 500GB External SATA Glyph
iPad Pro 9.7-inch (32GB, Wi-Fi)
User avatar
by BHM12H on Wed Oct 22, 2014 2:11 am
Thanks, I'm updating now. SoundCloud fix is so good.
User avatar
by Bbd on Wed Oct 22, 2014 7:15 am
SoundCloud is working great now on my PC. Thanks.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by lukeneck on Wed Oct 22, 2014 1:28 pm
Altiverb 6 is not working on 2.6.4, is there a way to fix it? It worked fine on 2.6.3
User avatar
by willowhaus on Wed Oct 22, 2014 1:38 pm
Does it really "break" anything? Minimum requirements for S1 specify OS X 10.7.2, which is a 64-bit system. Seems that this would just bring the app in line with normal operation, generally speaking.

Apart from some VSTs not showing up, has there been any actual fallout from the 64-bit default?

EDIT - OK , the "64-bit" line is kinda fuzzy in Apple-land. Technically, older systems can run Lion and 64-bit programs, but maybe not a 64-bit kernel.
Last edited by willowhaus on Wed Oct 22, 2014 5:58 pm, edited 3 times in total.

An slightly-less old iMac running OS X 10.9.5; Studio One Pro; a bunch of plugins; various other DAWs and editing programs; several mics; miscellaneous wires, with and without plugs; a box of adapters; no-tip coffee cup; indoor plumbing.
User avatar
by poetdeep on Wed Oct 22, 2014 1:58 pm
My computer won't allow me to update it. I can't even update on Studio One program where there's a link to update now.

134 postsPage 1 of 7
1, 2, 3, 4, 5 ... 7

Who is online

Users browsing this forum: No registered users and 8 guests