28 postsPage 2 of 2
1, 2
g&s productions wrotethe support wrote:
I've logged your ticket with our development team, I do not have any information if or when this issue will be addressed.


disappointing :?


Wow!, that is disappointing,. Just can't believe this issue is not being looked at??. What was the last known version to actually work?
User avatar
by snb1 on Mon Jan 16, 2017 10:17 am
Sending a send to a sidechain input mutes all playback.

Mac OSX 10.9.5, Intel Core i7 16 GB, Studio One Pro 3.3.3
User avatar
by snb1 on Fri Jan 20, 2017 9:20 am
snb1 wroteSending a send to a sidechain input mutes all playback.

Nevermind seems to be working just fine. :D

Mac OSX 10.9.5, Intel Core i7 16 GB, Studio One Pro 3.3.3
User avatar
by snb1 on Sun Jan 29, 2017 4:35 pm
Working with the arranger track seems to be buggy. Moving one section from one scratch pad to another seems to lock it up after a while. I love using the Arranger and Scratch Pad.

Mac OSX 10.9.5, Intel Core i7 16 GB, Studio One Pro 3.3.3
User avatar
by George Sears on Mon Jan 30, 2017 5:42 am
snb1 wroteWorking with the arranger track seems to be buggy. Moving one section from one scratch pad to another seems to lock it up after a while. I love using the Arranger and Scratch Pad.


What do you mean by lock up? I work with scratch pads, so I would like to try to recreate your issue at home... just curious.

My SoundCloud https://soundcloud.com/georgesears
My MixCloud https://www.mixcloud.com/GeorgeSears/
My Twitter https://twitter.com/GeorgeSmusix

CPU: Intel Core i5-760 (Lynnfield)
RAM: Kingston 4GB (kit 2x 2GB) 1333MHz
MoBo: Gigabyte GA-H55M-USB3 (rev.2.0)
GPU: GIGABYTE N630-2GI (GeForce GT630)
DAW: StudioOne 3.3.3 (32bit)
OS: Win 8.1 x64
User avatar
by snb1 on Mon Jan 30, 2017 1:33 pm
What do you mean by lock up? I work with scratch pads, so I would like to try to recreate your issue at home... just curious.[/quote]

If you send an 8 bar loop with an arranger on it to the scratch pad, and duplicate the scratch pad like 8 times. Open the arranger track by pressing the command key (i) and selecting the arranger track in the sequencer. Now try rearranging the arrangers by moving them to different scratch pads and tell me if you discover a bug in the process. Try copying them as well to different scratch pads.

Mac OSX 10.9.5, Intel Core i7 16 GB, Studio One Pro 3.3.3
User avatar
by George Sears on Wed Feb 01, 2017 3:31 am
Okay, I'll try that.

My SoundCloud https://soundcloud.com/georgesears
My MixCloud https://www.mixcloud.com/GeorgeSears/
My Twitter https://twitter.com/GeorgeSmusix

CPU: Intel Core i5-760 (Lynnfield)
RAM: Kingston 4GB (kit 2x 2GB) 1333MHz
MoBo: Gigabyte GA-H55M-USB3 (rev.2.0)
GPU: GIGABYTE N630-2GI (GeForce GT630)
DAW: StudioOne 3.3.3 (32bit)
OS: Win 8.1 x64
User avatar
by easilyncarter1 on Sun Feb 12, 2017 3:08 pm
I just realized wait for midi is impossible for certain daws if they have the ability to route anything to the transport bar.
and daws with wait for midi can't route to the transport bar.

So rewire or overdubbing are the only options.
Ah I'd rather it be that way then.

:geek:

[Daws I use:
Studio One[One of my favorite daws]
Reason[Main.]
Akai drumpads
88ES piano
Mouse/keyboard
AMD Desktop [Not an nvidia fan]
Windows 8-10 and linux

28 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: nikolaospitloglou and 15 guests

cron