1 post
Page 1 of 1
Hello S1-Users,

it's still may and here is the second half of our spring cleaning.
Have fun with all the fixes and the little new things.

best regards
Ari

______________________________________________________________


Version 3.2.2 Release Notes (May 19, 2016):

New features and improvements:

• New command to open Event FX window (Alt+F)
• ALT modifier for fades now suspends crossfade editing
• New option to enable/disable auto-expand layers after recording takes
• Monitoring button and metering reflect correct status in tape-style record mode
• Bus channel metering shown on automation tracks (track height “normal” or higher)
• [Project Page] MD5 checksum for DDP export
• View all channel types in inspector
• Use ALT modifier to add FX plug-in as bus channel when dragging to console
• Improved import of Cubase/Nuendo Track Archives (now supporting level, mute,
automation data, VCAs)

The following issues have been fixed:
• Mix Engine FX have no latency compensation
• Crash on quit with multiple open songs
• Controller data not visible while recording on Instrument Track
• [Music Editor] CMD modifier behavior for temporary Paint tool should be inversed
• Crash after drag and drop of audio to the browser
• Alternate range tool doesn’t work on automation lanes
• Paste at original position doesn't work for arranger parts
• Dragging multiple events to empty space doesn't create multiple tracks
• Layer name not set on first take
• Legato command misinterprets last event
• Bus connection lost after adding VCA in track controls
• Automation track to lane area not properly transferred on drag
• Wrong channel order after adding VCA from track controls

• [OSX] UAD plugins leave white boxes on the screen
• [Presence XT] articulation key switches not applied for notes on same time-position
• Impossible to set cursor to bar 1 beat 1 in Scratch Pad
• Vertical zoom state not reset on double-click when all notes have the same pitch
• élastique Pro 3 time-stretching out of sync in stereo files
• "Solo follows selection" doesn't work for shared instrument tracks
• Crash after undo audio quantize of grouped tracks
• Play Start Marker placed in negative time
• Delay Compensation broken for Pipeline on Main Out
• High sample rates not represented correctly in OpenTL

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 4TB SSD, Studio One 5 Professional

1 post
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 25 guests