1 post
Page 1 of 1
Hello S1-Users,

it's spring and we did a big spring cleaning.

This maintenance update contains a lot of improvements we collected from users all around the world. Far more than 70 little nice things was touched. We wish you a lot more fun and a beautiful and inspiring springtime.

Ari


_______________________________________________________________________
This document lists all Studio One 3 maintenance updates and their included fixes and
improvements.

Version 3.2.1 Release Notes (March 30, 2016):

New features and improvements:

• Save and restore Studio 192, RM and AI mixer settings (Fat Channel, Pre-amp)
• New button in mixer settings controls restores audio device settings
• Pass-through mode for Mix Engine FX
• New option allows Mix Engine FX plug-ins in a downstream bus (like Main
Out) to process all upstream channels, even if a bus is inserted in between)
• Different indicator LED colors for different Mix Engine FX routings

• Added 23.98 (23.976) frame-rate support for HD video
• Show relative value tooltip when using transform tool
• VCA Channel - Show/Hide Targets
• Loop follows selection shouldn't activate Loop
• Zoom Tool available in Music Editor
• VCA Fader should follow multiple selected tracks
• Option to play overlaps in create song dialog
• Option to switch off auto color

• Return to Start on Stop without view jump
• Group tracks hidden in hidden folder
• Suspend “Loop follows selection” when loop has been changed manually
• Save play start marker in song
• [Win] Updated GEAR CD burning drivers

The following issues have been fixed:


• [OSX] Sample Rate Mismatch In OS X 10.8.5 and 10.9.5
• [OSX] Preview in file selector missing
• [OSX] Help Viewer not brought to front again
• Putting a Main bus automation under a Track folder hides the main bus
• Shift modifier conflict
• XLN audio plugin stalls progress dialog
• Crossfade not working after applying it
• Crash when loading song

• Midi notes are not recorded correctly using Repeater in input mode
• Repeater's Gate causes unpredictable playback at low settings
• Groove Programs B to G not properly recalled
• VCA Fader only shows metering while Peak/RMS is selected
• Auto-scroll not applied again after activating it
• X Fade: hard to get back to linear
• Changing Note velocity repeatedly by mouse input won't go below 13/10%
• Arranger area (partially) black after closing extended editor
• Return to Last Locate on Stop

• Input Level meter pre inserts (was post in 3.1.1)
• Multi-output instruments track assignment issue
• Invert Macro Control doesn't work properly
• FX Wet/Dry broken when saving the song for the first time
• FX Sends can be dragged on insert FX
• [Mai Tai] Pitch & Key follow doesn't work correctly
• Markers are unnecessarily duplicated when created from Arranger sections
• Automation volume drop when adding VCA
• Micro-view state not recalled when instantiating from thumbnail or plugin name

• Vertical zoom state not restored by Restore Zoom State
• Group Comping: switching layers for grouped tracks
• Unexpected result on numerical changes to event start inside part
• Start of audio event within part snaps to wrong position after specific action
• Slip-editing single short Event within part not correctly redrawn in editor
• Go to next/prev track is not working on Project Page
• "Solo follows selection" broken for Folder Tracks attached to a VCA
• Mute and Solo key commands don’t work for VCA's
• Doubled audition notes sent when using arrow keys to switch

• Pro EQ "Waterfall" moving faster while editing a curve
• Listen tool as alternative tool does not solo channel
• Crash after drawing on tempo track after Scale Time, with Scratchpad open
• External Instrument Bounce broken for multi-channel MIDI
• Channel editor opens in detached Melodyne editor
• Marker color does not update when changed with mouse wheel (suppressed now)
• When "Show Automation" is enabled, automation data is always pasted to displayed lane
• Start region of successively recorded audio event is not exact (but early)
• Return to Start on Stop is ignored on Record

• Click in Empty Space does not locate in playback
• Last CC node in part always being set to the last CC value before punch out
• MIDI CC data resets to last value after loop cycle
• Record Mix MIDI CC data in a loop, randomly replaced for blanks
• Bus ends up in folder Bus when dragging folder past other Bus in console
• DDP cd-protocol.html is missing EAN code

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit

1 post
Page 1 of 1

Who is online

Users browsing this forum: kenstrahl and 11 guests

cron