Share your songs!
8 posts
Page 1 of 1
I've been going through and adding the "audio" tags for you guys so it's easier for others to listen to your music via an embedded audio player. I thought I would post this suggestion and info on how to do this yourself.

It's fairly easy. On the "Post new topic" screen, there are two buttons above the "Message" window - one called "audio" and one called "video". The forum FAQ states:
We support SoundCloud, PromoDJ.com, as well as oga, ogg, mp3, and m4a audio files via HTML5

So all you have to do is go to the URL for the audio you want to share and copy it. Then in your message, wherever you want the embedded audio player to appear, click the "audio" button and the BBCode audio tags will be inserted for you. Simply paste the URL you copied above in between these tags and you will now have an embedded audio player instead of a link to another website.

I usually click the "Preview" button to make sure all is kosher before clicking "Submit" but that's up to you.

Happy sharing!

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by boudie123 on Sat Jul 04, 2015 12:37 pm
So,, I can take a song mastered in studio one straight to this forum with having to go to soundcloud,etc. and have it heard in this forum? I've been trying for months to get a song to this site, to no avail. PERHAPS, YOU CAN WALK ME THROUGH THIS?

presonus 1642.. studio one pro 2.. presonus Sceptre 8.. les paul epiphone standard pro.. Ibanez g2000 bass.. Yamaha apx500ii.. apple imac intel core i5 processor. presonus hp4.. ez drummer2... melodyne essentials , mapex drums ,big baby taylor. persons sceptre 8, presonus monitor station,ozone isotope 7, peavey t-40, peavey falcon, yamaha ypg 535
User avatar
by mwright137 on Sat Jul 04, 2015 12:42 pm
As I said - you need to go to the url where the MP3 is already, so it needs to be online somewhere for the streaming to work.

I believe you can attach an MP3 to a post, but then people have to download the file to play it unless their browser supports playing the file.

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by mickedge on Thu Aug 03, 2017 3:49 am
Once again i seem to be the only one here unable to figure out something which seems to be so simple to everyone else. I cannot for the life of me, figure out how to embed an audio player. I posted a song which is hosted on soundcloud but it just links to soundcloud. As always, i have followed the steps outlined here. It just doesn't work for me somehow..?

Can someone, anyone tell me what i am doing wrong..?

I just tried again....went to soundcloud...& i cannot even see a URL...???

Appreciate any help...

Dell XPS-15, i7, 16GB RAM, 250GB SSD, Apollo Twin USB, Studio One 3 Pro, Win 10, guitars....lots of guitars..!
User avatar
by mickedge on Fri Aug 04, 2017 8:48 am
mwright137 wrote
So all you have to do is go to the URL for the audio you want to share and copy it. Then in your message, wherever you want the embedded audio player to appear, click the "audio" button and the BBCode audio tags will be inserted for you. Simply paste the URL you copied above in between these tags and you will now have an embedded audio player instead of a link to another website.

Happy sharing!



Ok, so it seems that this is fairly elementary for 99.9% of people here. Good. For some reason, i CANNOT get this simple thing to work. I follow the steps meticulously, i have read the guide on how to embed an audio player more than 20 times now. No matter what i do....i cannot embed the audio player, it just links to soundcloud. Is that it...?

If i go to my soundcloud app to share the song, there is NO URL....its not a web page. If i google soundcloud, it opens my soundcloud app which means there is STILL NO URL TO COPY & PASTE..! I can share it from there.....but it just links to souncloud. Honestly.....i feel like i'm living in the twilight zone..!

Is there some caveat or gotcha that i'm not aware of? Is there a fee that needs to be paid..? Is there a secret code word..? Do i need a masters degree in computer science....? What exactly do i need to do, in order to do this simple thing which 99.9 % of folks do without having ask the questions i'm asking here...?????

Sorry for my sarcasm & frustration ...but this is supposed to be really simple....right..?

Dell XPS-15, i7, 16GB RAM, 250GB SSD, Apollo Twin USB, Studio One 3 Pro, Win 10, guitars....lots of guitars..!
User avatar
by PreSonuSupt4 on Fri Aug 04, 2017 1:06 pm
Hi,

We fixed your other thread. Your SoundCloud song is embedded there now. viewtopic.php?f=206&t=26404 You just had the formatting wrong. Doing this below, wrapping it with the [audio] tag ...

Code: Select all
[audio]https://soundcloud.com/user-448119360/the-beer-song[/audio] 
... will embed the Soundcloud song into a forum post.
User avatar
by mickedge on Fri Aug 04, 2017 5:32 pm
PreSonuSupt4 wroteHi,

We fixed your other thread. Your SoundCloud song is embedded there now. viewtopic.php?f=206&t=26404 You just had the formatting wrong. Doing this below, wrapping it with the [audio] tag ...

Code: Select all
[audio]https://soundcloud.com/user-448119360/the-beer-song[/audio] 
... will embed the Soundcloud song into a forum post.



Thank you. Having never needed to embed an audio player anywhere before, i obviously had no idea i had to actually edit anything....& honestly i dont understand how i was meant to know that..?

Cheers

Dell XPS-15, i7, 16GB RAM, 250GB SSD, Apollo Twin USB, Studio One 3 Pro, Win 10, guitars....lots of guitars..!
User avatar
by PreSonuSupt4 on Sat Aug 05, 2017 7:31 am
There's a guide here: faq.php?mode=bbcode but the audio tag isn't in it.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests