Routers, Switches, Cabling, Access Points, Repeaters, etc all discussed here
12 posts
Page 1 of 1
Hi all,

My church recently purchased a Presonus SL 32Ai to use as our monitor board and we've run in to a few road blocks with the networking side of things. We got the router recommended on the site, the TPLink Tl-WR1043ND, and have it hard wired to the board via ethernet cable. Our iPads are able to connect to and control the board mostly without issue, but under certain conditions that we have not been able to fully identify, they will experience connectivity issues and regularly drop signal, to the point that the app is unusable.

The one thing that we've noticed is different between when it is working and when it is not working is that on Saturdays and Sunday nights (when the system is working correctly) the team uses almost exclusively iPads, whereas on Sunday mornings and Wednesday nights (which is the only time the issue occurs) there are two to four iPhones in the mix. I did some digging and found that the router has been known to behave strangely as a result of different forms of interference, such as bluetooth peripherals and the like, and it was suggested to adjust the settings of the router so that the channel is different, or wider, or something.

In the mean time I have suggested that the teams experiencing this issue temporarily discontinue the use of cell phones, but as we don't even fully understand the cause of this issue I'm not fully confident that this will even fix the problem, nor am I satisfied with patching it up in this way.

Has anyone else experienced this problem? If so, what was your best solution? What changes should I make to the router to try and fix this issue?

Thanks for your time, I really hope we can get this issue resolved!
User avatar
by matthewgorman on Thu Nov 05, 2015 12:11 pm
During the times when you are having issues, are these times when the congregation is there? It could be an issue with devices trying to connect. Regardless of locking down the network, the router still has to handle requests to connect.

Maybe try not broadcasting the network name to hide it that way, and users that need to be on the network can just type in the name and connect?

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by alexmoore5 on Sun Nov 08, 2015 11:21 am
The team typically has the issue during their rehearsal time, which is generally long before the majority of our congregation starts to arrive. I do think that you present a good idea though, as i've been able to pick up the signal from the other side of the room. It's just very strange to me as I have the exact same setup at another campus and it gives me no such issues. It's almost as if whenever this particular worship leader walks in the building the system decides to act up, no one else has this problem.

Just got word that they had the issue again this morning despite the fact that we updated the firmware, and reduced the number of devices connecting to just iPads by removing all the phones from the mix. So strange.

I'm going to turn off the broadcast id setting, but are there any other suggestions that might fix this issie without having to drop $200 for another router?
User avatar
by summitcn on Mon Nov 09, 2015 7:48 am
Does he have a hotspot setup on his phone? If so, it may be on the same WiFi channel as the router is. Did you try changing the router's WiFi channel?
User avatar
by alexmoore5 on Mon Nov 09, 2015 4:31 pm
I have not tried that yet because I wasn't sure which channel to change it to exactly... I'm not 100% on how that works...

It has also occurred to me that it since we're paying attention to everything bouncing around in the air, we do have a moderately large wireless system in place nearby. 6 wireless mics and 3 wireless iem packs. Here's the breakdown for that:

Mics
Name |Channel |Frequency
Mic 1 |G4 C12 |540.911 MHz
Mic 2 |G4 C5 |526.700 MHz
Mic 3 |G4 C10 |537.450 MHz
Mic A |G4 C4 |525.600 MHz
Earworn 1 |G3 C12| 492.950 MHz
Earworn 2 |G5 C6| 650.500 MHz

Packs
Name |Channel| Frequency |Extra
Pack 1 |G1 C1 |656.125 MHz |TV45 50mW
Pack 2 |G4 C1 |674.125 MHz |TV48 10mW
Pack 3 |G5 C2 |626.475 MHz |TV40 50mW

G - Group
C - Channel

Everything is Shure gear.

The other idea that I had was the location of the router, which is directly under our drum risers which happen to be made partly of metal. I thought moving the router to the top of the drum cage might work, and it will remain invisible to the crowd as well, but I'm not sure at this point as nothing seems to be working on this issue.
User avatar
by summitcn on Mon Nov 09, 2015 5:21 pm
Get the router away from metal, and put it where it has line of sight to the devices for best results. You can still hide it behind wood, drywall, and other non-metallic surfaces.

Generally the WiFi channel selections are done by logging into the router's web interface and changing the settings there.
User avatar
by alexmoore5 on Wed Nov 11, 2015 1:16 pm
summitcn wroteGet the router away from metal, and put it where it has line of sight to the devices for best results. You can still hide it behind wood, drywall, and other non-metallic surfaces.

Generally the WiFi channel selections are done by logging into the router's web interface and changing the settings there.


I know what to do to change the channel, I just have no idea what channel to change it to, haha. I tried moving the router up in the air on the very top of our drum cage, and that seemed to give better results as the only stuff up there is carpet covered foam and plexiglas, but I'm not satisfied that this issue won't resurface. I'd like to know what channel you suggest, I feel there's a real solution to be had there. Right now it's set to auto.
User avatar
by matthewgorman on Wed Nov 11, 2015 3:02 pm
There is an app for Android, Wifi Analyzer, that will look at the wifi traffic in your room. You can see from an analysis the best channel, freq, etc to use based on the local traffic.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by alexmoore5 on Tue Nov 17, 2015 12:55 pm
We identified that the best channel to be on was 6, deactivated the Broadcast SSID, and moved it as far away from large metal sources as was reasonable, but we're still having regular connection issues. Our IT manager even came in and set up a pair of command prompts to continually ping the router ip and the board ip, but in over 30 minutes of testing we saw no loss of packets and a very consistent ping of 3-10ms with the occasional outlier, despite that fact that within that time we saw more than one iPad lose connection with the board. I'm at my wits end here.

I'm starting to think that maybe this router is not built to handle this many connections at once and so that's causing our issue, but at the same time I've 0 issues with my laptop connection wise, even while all the iPads were connect at once.

Any other thoughts?
User avatar
by matthewgorman on Tue Nov 17, 2015 1:07 pm
Do the devices have line of sight to the router? Is there a common theme on the model of device that loses connection? Is there a common theme on the distance to the router for the devices that lose connection?

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by seanbrown2 on Sun Jan 24, 2016 3:47 am
do any of the devices connecting to or trying to connect to the network have a Static IP possibly causing an IP conflict on the system

it could also be a member of the congregation. with a phone using a static IP . if this device has previously connected and is set to automatically connect when in range it could cause this type of issue. even if you turn of ssid it may still try to connect .

it could be a bad router too
and a lot of wireless traffic can and will make it heat up which can cause all kinds of issues .

this would be a big upgrade from the model you currently use http://www.amazon.com/TP-LINK-Archer-C7 ... B00BUSDVBQ

Last year traded up my 3 firepod pod chain for a RM32AI. just added CS18AI And I am LOVING IT!. The Home Studio set up. Home built. Amd fx 8350 8 core 4400 Mhz liquid cooled. Asus M5A99X-EVO R2 MotherBoard, 16 GB Crucial Ballistix 1866mhz Ram, 120 GB Intel SSD , 1TB Seagate HDD, 4TB HGST NAS HDD, 500 GB Seagate HDD. Windows 7 Pro 64 bit, SiiG DP FireWire 800 3 port PCIe card, tripple monitors 27 inch Asus Monitor / 2 24 Asus inch monitors , Studio one 3 pro, RM32Ai firewire to pc, QSC RMX 2450, RMX 1450, RMX 850. Furman RP-8D power conditioner. Audix Microphones. PDP Platinum Series Drums
User avatar
by matthewseymour on Fri Mar 04, 2016 3:28 am
It's worth doing a basic signal test. Ideally you'd do this from the device you're using for UC. If you install the Apple Airport Utility it has a wifi-scan function. This will tell show you the networks the device can see, the channel number and Received Signal Strength Indicator (RSSI). If you have multiple networks on the same channel that will likely cause you problems. Also, if you're using channel 6, networks on channels 4,5,7,8,9 will be raising the noise floor and causing interference.

I would say the RSSI needs to be above -67dB for a reliable connection. You need to test this when the room is full of people.

5GHz wifi tends to be less congested and is recommended for this sort of thing. You also want to put the access point (router) close to the people using it, and if you can get it above head height that will help.

12 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest