Discuss using Dante, Audinate Software and Dante enabled consoles, etc.
24 postsPage 2 of 2
1, 2
Ironically, my AVB functionality has disappered after the latest UC & firmware update (Universal Control 2.10.0.50756 and StudioLive 16R firmware 1.10.15552

I had been using AVB as mentioned previously without issues. After the latest updates, AVB connectivity is no longer possible;
User avatar
by wahlerstudios on Sun Mar 17, 2019 11:33 am
Basically UC Surface has nothing to do with AVB, so reverting back the mixer's firmware should get things working again. The firmware update brought only two things:

- MCU/HUI support for Series III Consoles
- 44.1kHz support for all Series III mixers

SL16 | 32R | 16R | 16M

Apple routers | iPads | PreSonus SW5E & Motu AVB switches | Alesis iO Dock with AudioTools' Smaart RTA & Spectograph extension |
Yamaha S112, S15e, S10e, SM12, SM10 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Pro 3.5.6
User avatar
by bartonpopenoe on Wed Apr 24, 2019 11:49 am
If I recall correctly, the latest round updated UC Surface, Universal Control on the OS, and firmware updates on the Series III hardware. After updating all three components I found that I had lost the AVB connectivity that I have been using for the previous six months. After some unsuccessful experimentation I decided to update my Mac OS, which restored my AVB connectivity, so I would guess that the firmware update contained changes that effected the AVB traffic as well.

Interestingly, after getting AVB working again I found that the performance had suffered a setback. I had to increase my buffer to 1024 at 48k to avoid dropout, which resulted in more latency than I could accept. I've reconfigured my routing to use USB instead of AVB as the performance is better for the time being.

USB has it's own limitations and I've had UC lose it's connection with my 16R during live performances (UC on the Mac OS). I'm unable to re-connect over USB without power-cycling the 16R, but I'm still able to connect using UC Surface over wifi. Not ideal but I'm glad that a workaround exists!
User avatar
by bartonpopenoe on Wed Apr 24, 2019 12:07 pm
wahlerstudios wroteBasically UC Surface has nothing to do with AVB, so reverting back the mixer's firmware should get things working again. The firmware update brought only two things:

- MCU/HUI support for Series III Consoles
- 44.1kHz support for all Series III mixers


After reviewing this info I can see what the issue likely was.

Mac AVB only supports 48k, 96k, 192k sample rates. I'm going to take an educated guess that the Series III hardware defaulted to 44.1k after the firmware update, which would explain why I could no longer connect over AVB.

Also guessing by the time I updated my OS I had re-configured my hardware back to 48k, because as far as I know Apple hasn't changed their allowed sample rates.

24 postsPage 2 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 1 guest