Capture 1.x and Capture 2.x
26 postsPage 1 of 2
1, 2
Hi, sorry for inconvenience and i apologize for poor language...i`m not a native speaker.
I have no chance to work with the 4 Edit Tools labeled with 1 for Arrow, 2 for Range, 3 for Split and 4 for Erase. There are no tools located where the manual describes and the Digits 1, 2, 3, 4 do not open the tools alternatively. In the Edit Column at the top line of the screen in between File and Session columns the tools are not listed, too. So i have no chance to use any other tool besides the arrow tool, which is always active. That means, that i can not split or define a range nor erase any event in my recording.

I`ve read the manual not twice, but many times, i searched all the stuff Presonus offers at different sources....and the forum too.

Can someone help me out? Thanks in advance, cheers from rainy Cologne, Germany, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by Bbd on Sat Feb 01, 2020 11:55 am
Can you try changing your screen resolution and see if that makes any difference?
What are your system specs?

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by Michello on Sat Feb 01, 2020 12:23 pm
HI my dear Bbd, thanks for fast response. I use a MB Pro 2012 13“ in conjunction with a Samsung 24“ screen, running Catalina with 1TB sd hd,
RM32ai with current firmware, actual UC and Capture 3...please give short info if there is a real need for more specs.

I tried to change the resolution of my Samsung outboard screen higher and lower...but nothing happened except i had to pull on my glasses on....due to the onscreen picture had become strange to look at.

Another hint or is there a resolution my screen can not provide?

Thanks again for your fast reply, best regards, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by Michello on Sat Feb 01, 2020 12:28 pm
,,,in addition...the tools are not availlable neither on the screen nor using the digits the manual provides...and the tools are not listed in the edit menu.
Thanks again, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by Michello on Sat Feb 01, 2020 1:40 pm
...in addition too....in the german manual on page 34 (maybe similar to another languages versions) there is a large list of commands for working with shortcuts on capture. I come to the idea, that this list is not for Apple computers, but for PC only....several commands are not to be provided on the Mac Keyboards. Maybe the manual for Capture 3 is layed out for pc only, because the firewire connection of Mac is no longer availlable for the actual SL IIIs Mixers, which provide an USB-Connection only.
It may be possible, that the commands for the 4 tools (Arrow, Range, Split and Erase) are not availlable through the Digits 1 & 2 & 3 & 4 of a Mac keyboard.

Has anyone an idea, how to reach the 4 tools as stated above on a MB Pro running Capture 3.xx connected through firewire with a RM32?

Thanks in advance, regards, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by Bbd on Sat Feb 01, 2020 3:28 pm
Thank you for the additional info.
I am not a Mac user, sorry. I was looking for a possible video issue but looks like there is none.
Please contact Support for this issue.
You should also send screen shot of what you are seeing on your end.
Thanks.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by wahlerstudios on Sat Feb 01, 2020 6:03 pm
I don't get Capture smaller than this... ;-) Shown on a Lenovo laptop with the standard screen size of 1600 x 900.

Attachments
Capture_800.jpg

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.0.0 & Pro 3.5.6
User avatar
by Michello on Sun Feb 02, 2020 11:48 am
Meanwhile i did a complete whipeout of the actual Capture 3.xx from my MB Pro, including the files that are contained in the User-Library. After having done so i proceeded to download Capture 3.xx (actual one) once more....thought maybe the old download or installation was corrupted and a new install would solve my problem. But...same old story...the tools are missing after new install, too.
I was lucky to have Martin from wahlerstudios on mail assisting me....he advised me to whipe out Capture 3.xx and install a legacy version 2.xx instead. Unfortunately all versions (and the latest too) labeled with 2.xx are not compatible to my MB Pro running Catalina 10.15.x. It`s a pity...
Have a good time everybody....and i`m glad and grateful to get more impressions and solutions.
:rtfm2:

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by Michello on Wed Feb 12, 2020 4:43 am
Hi guys and girls, the tech support of Presonus regarding my problem of the 4 missing tools just told me, that their Macbooks are running Mojave and that my problem with the 4 missing tools on my MB Pro running catalina seems to be unique, as nobody else reported this problem.
Is there someone having the same issue with the 4 missing tools while running MB Pro with Catalina?
Please report here if this is the case for you.
Thanks in advance, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by edenrhds on Sun Mar 01, 2020 12:52 pm
I am running MB pro and Mojave and have noticed the edit tools are missing also.
User avatar
by gregcloonh on Sun Mar 01, 2020 2:58 pm
MB Pro, Mid 2015, Catalina. Just upgraded my Presonus stuff this morning. I am now missing Tools.
User avatar
by Michello on Sun Mar 08, 2020 10:29 am
Hi,sorry to hear you have the same Problems i described weeks ago....but Happy to hear that i'm not unique with it. The nice guys from techsupport told me that they couldn't get me helped because their MacBooks are running Mojave and i'm Working with catalina. So now i'm little confused on their reply when i Read that the Missing Tools don't appear on another users MacBook running Mojave. So please, get into contact with Rech Support and tell them about your Missing Tools as there might be a Problem thats based on their Software or in the workaround with Apples newer OS like Mojave and Catalina. Please, in addition to that Quote the results here in the forum in order to get the people informed that might be interested in a solution. Thanks for your contribution, regards from rainy Germany, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by Michello on Sun Mar 08, 2020 1:30 pm
Hi there, i just updated the newest UC and Capture in good hope....but the problem persists....just to let you know.

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by calvingudu on Sat May 30, 2020 7:36 am
This is a simply obvious problem which PRESONUS urgently need to care of. They really need to pay attention to capture 3 as this is not stable and consistent.
User avatar
by mikaelgrnroos on Sat Jul 04, 2020 7:12 am
I have exactly the same problems as stated earlier.
I have Mac OS Catalina v.10.15.5 and Capture v.3.0.3.57677 without the four editing tools in the upper right corner.

/Miku
User avatar
by Michello on Sat Jul 04, 2020 8:22 am
Hi there, i`m ambivalent....i`m glad to read there are more users with this specific issue of Capture3, but i feel sorry that we`ve got the problem and Presonus is not able to solve it in the mean time. I spent several tickets to the support and got different answers...i had to laugh when one of the supporters told me that they could not verify the issue since their Macs are runing Mojave there...
They begged my pardon and appologized for all the inconvenience this may have caused to me and told me to wait until the problem would be solved by them...i should not open a new ticket....okay, I didn`t and achieved another workaround for the mean time.
Thanks for your replies, congratulations to the guys in USA...it is the fourth of July!
Please stay healthy, i feel deprimed when getting knowledge of what is going on with Covid19 over there...regards, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by LaceyCo on Sat Jul 18, 2020 8:10 am
I have the same problem. Macbook Pro 2012 running Mojave vs.10.14.6. Here is what I have learned so far.
Capture 3.0.3.57677 macOS x64 (Built on Apr 9 2020) already installed - missing the following tools from the upper right area of the screen:
Arrow Tool [1]
Range Tool [2]
Split Tool [3]
Eraser Tool [4]

I then installed Capture 3.0.1.53214 macOS x64 (Built on Jul 8 2019) - All of the above tools were available and working.

I opened Finder - Applications Folder - right-clicked Presonus Capture 3.app (3.0.1.53214) - clicked Show Package Contents.

I then opened another Finder window - Applications Folder - right-clicked Capture 3.app (3.0.3.57677) (yes they installed with different names) and again clicked on Show Package Contents.
I then renamed the MacOS folder in the Capture 3.app (3.0.3.57677) finder window (xMacOS) and copied the MacOS folder over from the Presonus Capture 3.app (3.0.1.53214) finder window.
I opened up Capture 3.app (3.0.3.57677) and the Tools all appeared.

So here is my thinking - something in the simrec (Unix executable) has not been transferred from version 3.0.1.53214 (Jul 8 2019) - Tools are visible and they work - to version 3.0.3.57677 (Apr 9 2020)

Maybe the above will help Presonus figure this frustrating problem out.
User avatar
by Michello on Mon Aug 03, 2020 9:39 am
Hi, nice work and finding. Unfortunately I´m not a native speaker....but i will try to follow your advice and afterwards i will give info how it worked out. Thanks again...and in advance, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by Michello on Thu Aug 06, 2020 1:33 pm
Íve sent you an email....i cannot localize the old version of Capture....so i cannot follow your instruction. Can somebody help me out? Cheers, Michello

Sorry for poor language, i'm not a native speaker!
Proud of: RM32ai , S One 4, SL24.4.2, Presonus Faderport, MBP13" 8gb with 1TB ssdHd mid 2012 running Catalina & Airport Express, Samsung outboard screen 24“, Asus msn55 16gb for UC only, iPad Pro 3rd gen 256gb running ios 13.3.1., Ipads 2&3&4 for monitoring purposes
User avatar
by wahlerstudios on Thu Aug 06, 2020 2:05 pm
https://www.presonus.com/products/Studi ... /downloads

> Select your operating system
> Show / Hide all versions of software downloads for macOS 10.15 Catalina

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 5.0.0 & Pro 3.5.6

26 postsPage 1 of 2
1, 2

Who is online

Users browsing this forum: No registered users and 2 guests