Capture 1.x and Capture 2.x
5 posts
Page 1 of 1
I am an imbecile, and must be missing something very basic.

Please help.

I've just set up my RM16-AI, and installed UC and Capture on my MacBook.

The mixer seems to be operating nicely, and a quick test recording with Capture was accomplished without problems.

Problem is, when I play back the recorded tracks in Capture, I get no sound through the speakers or headphones connected to the mixer.

Isn't the Firewire connection between the mixer and Capture supposed to operate in both directions?

Is this a routing issue that I need to set up somehow to alert the mixer that input is coming from Capture?
User avatar
by FinalSaga on Wed Oct 22, 2014 10:09 am
Hey David

Yes you will have to activate the Firewire returns on your mixer
Select channel 1 > click that little 'i' top left > then Mic input > select 'Digital'
That enables playback from the computer to that channel
Change it to digital on all the channels you want your computer to play back through
Analog for recording, Digital for playback

Hope this helps
Ch33rs
Saga

Studio One v2.x 3.x 4.x-
- Firestudio Modile - M-Audio BX8 D2 Monitors
A few VST's and VST-I's
Korg Krome and a few yamaha's

Windows 7 Ultimate 64Bit sp1 on MB: Asus F1a75-V Pro with
AMD Athlon II x4 651 (3.0Ghz) and 8gigs RAM
Graphic: Radeon HD5770


To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
:)
User avatar
by salvadoredelle on Wed Oct 22, 2014 10:17 am
set up a scene and name it "FW PlayBack" just as Final sage suggests and save it so when you do record a session all you do is recall that scene and BAM! there is is ready to go.

2- 24.4.2 consoles, 1- 1642 console, 1- 1602 console, 1- firestudio tube, 1-AudioBox USB, 1- PRM mic/ 1 DBX cal mic, 1- Behringer X32, 1 Behringer X32 Compact, 1-AVID SC48, 1-Midas Venue f32, 4-Midas Venue 240, Mackie and Yamaha analog mixers, 1 mac mini-on the 1642, 1- Open Labs XXL windows XP based mondo workstation, 1- Open Labs Sound SlatePro windows 7 hot-rod PC. Studio One Artist / Pro, ProTools, Ableton, Reaper, Meyer, QSC, Mackie, JBL speakers. Yamaha C7 Grand Piano with MIDI, lots of synths, samplers and modules, Spector NS2 bass, 2- taylor acoustics, Kay Upright Bass, G&L strat,
User avatar
by DavidF on Wed Oct 22, 2014 10:39 am
Hooray, that did the trick.

Thanks so much, guys.

David
User avatar
by roysullivan on Sun Aug 20, 2017 1:07 pm
FinalSaga wroteHey David

Yes you will have to activate the Firewire returns on your mixer
Select channel 1 > click that little 'i' top left > then Mic input > select 'Digital'
That enables playback from the computer to that channel
Change it to digital on all the channels you want your computer to play back through
Analog for recording, Digital for playback

Hope this helps
Ch33rs
Saga


With Capture 2 and a Presonus AR12 USB, there is no "i". I can only hear the entire mix back through ch 12/13. How do I playback only one track?

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests