Capture 1.x and Capture 2.x
5 posts
Page 1 of 1
I was just running sound over the weekend for a friend's band and decided to try out Capture for the first time. I was walking the room quite a bit and didn't get to spend much time over by my set up and I had the control surface window up with Capture running behind it, so I didn't see that I was getting a "Disk too slow, dropouts may have occurred" or something similar to that warning message. That warning popped up quite a few times, never stopped recording though. I just had a chance to check out the audio and most of it is fine, but there are portions of the audio where it gets digitally "distorted" and sounds robotic, or the audio actually speeds up and sounds robotic. I was recording about 16 tracks at 48k, 24-bit wave. Firewire out of the RM32 to a Firewire to Thunderbolt adapter into the MacBook. External hard drive is USB 3.0. Gear listed below.

I was in a hurry, so I missed increasing the Device Block Size, and it was at 512 samples. Would this maybe have been my issue, or do I need to find a better hard drive option for recording, or other? Thanks for any help/insight.

MacBook Pro (Retina, Mid 2015)
2.5 GHz Intel Core i7
16 GB 1600 MHz DDR3 RAM
OSX Yosemite Version 10.10.5
Seagate 5TB Expansion Desktop external drive USB 3.0 7200 RPM (Mac OS Extended (Journaled) format)
StudioLive RM32AI Firmware v5651
Capture 2.1.1.31798
Last edited by bart.darnell on Tue Sep 15, 2015 9:42 am, edited 1 time in total.
User avatar
by matthewgorman on Tue Sep 15, 2015 9:28 am
Go with a bigger block size. Something around 2048 or the highest setting will work. No need to worry about latency with a capture recording because they aren't performing to that.

A 7200 rpm should be fast enough, as should usb 3 on paper. Is this an external drive or internal. Id the external drive natively USB 3.0, or is it just a drive plugged into a USB 3.0 jack?

Have you ruled out a potential bad cable?

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by bart.darnell on Tue Sep 15, 2015 9:40 am
It is an external hard drive, and is natively USB 3.0. I haven't noticed any issues with the cable. The drive is fairly new and I've mainly been using it to store and work on video projects with Final Cut Pro. I've had no problem editing/transferring video off of it.

I had a feeling I was going to kick myself for not increasing the block size, I just wasn't thinking about it at the time and was in a huge rush as it was a completely last minute thought and I was trying to get it going before the band started. Won't happen again. :)
User avatar
by matthewgorman on Tue Sep 15, 2015 9:45 am
I've had no problem editing/transferring video off of it.


No really a factor. Realtime audio streaming is a totally different animal than video editing.

I think the combo of a higher sample rate, and smallish block size worked against you here.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by taylormains1 on Mon Feb 20, 2017 6:42 pm
Did increasing the Block size fix the issue? I just started using an external hard 7200rpm and got corruption in my audio recording just like you described. It is a thunderbolt 2 connection. I did the same as you and didn't change the block size. My MacBook should be plenty fast.

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests