Discuss Progression - tab, notation & songwriting for guitar, bass, keyboards and drums
7 posts
Page 1 of 1
I bought the add-on with banjo, mandolin and guitar.
I downloaded the 3 files with suffix ".prox"

What do I need to do to complete the installation and use these sounds to write tabs with mandolin, banjo, etc ? ( I have Progression 3 )

Thanks for your help
User avatar
by FinalSaga on Tue Sep 02, 2014 3:18 pm
Hey Claude

Did you put the files in the proper folder after you downloaded them?
I have my sound in ..\progression 3\sounds
Hope this helps you a little on your way

Ch33rs
Saga

Studio One v2.x 3.x 4.x-
- Firestudio Modile - M-Audio BX8 D2 Monitors
A few VST's and VST-I's
Korg Krome and a few yamaha's

Windows 7 Ultimate 64Bit sp1 on MB: Asus F1a75-V Pro with
AMD Athlon II x4 651 (3.0Ghz) and 8gigs RAM
Graphic: Radeon HD5770


To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
:)
User avatar
by RecL2R on Sun Nov 16, 2014 10:15 am
Yea, if you're in Windows.

Pregression click path: File > Preferences > Audio Tab .. towards the bottom.

Set the location for installed Sounds. This can be set to anyplace on the system.. different drive etc..
Put all you Sound stuff there.

Here's a the URL to a better post on the subject.
https://forums.presonus.com/viewtopic.php?f=172&t=1739
viewtopic.php?f=172&t=1739

Win7 Pro 64bit SP1 / Intel Core i7-2600 3.4GHz /12 GB DDR3 / RME RayDat / ART TubeOpto8, Motu 8Pre & Line6 UX2 Interfaces / StudioOne Pro v3.2.3 / SawStudio v5.5 SAC v3.1
User avatar
by jochenhahn on Wed Dec 24, 2014 8:09 am
Hi.
I've downloaded the file "Classical Guitar Expansion.prox" and copied it into the folder "...\PreSonus\Progression 3\Sounds\Bundled" or in the Folder "...\PreSonus\Progression 3\Sounds".
I open Progression, create a noew song with a staff for guitar and changed the instrument from "e-guitar" to "classical guitar" and entered some notes. There is nothing to hear when I press Play. If I changed the iinstrument back to "e-guitar" and play the song, there is an output.

.. and here is the solution I find in this forum:
This is very buggy and you have to mention this issue on your download site and/or in an readme-file.

The Settings under preferences-audio have to locate on drive C and not in the Installation drive which is in my case drive D and you have to change the settings to
"C:\Program Files\Progression 3\Sounds".
User avatar
by robertachatz on Thu Dec 25, 2014 11:27 am
Presently a keyboard plays the electric guitar part when I hit play. The electric guitar file is in the sounds\bundled subdirectory along with the other instruments and I point to that directory in the file>preferences>audio> samples directory box. Why doesn't the electric guitar sound when I hit play?
User avatar
by ero1965 on Thu Dec 25, 2014 4:00 pm
Try to dobleklick the *.prox file. Then it starts to install.
User avatar
by robertachatz on Fri Dec 26, 2014 11:16 am
Previously, I double clicked on the electric guitar file in sounds\bundled\. All that did was create a new bundled directory and copy the file over to it giving me a file in sounds\bundled\bundled. Is that where your files are? In sounds\bundled\bundled?

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest