Discuss Notion Music Composition Software here.
16 posts
Page 1 of 1
I experimented an error if I want to load Full patchs of EWQLSO for missing samples for 'V18 violins Buetter leg' first and if I locate the samples I have several same type of errors.
In play I can Load this patch without issue.
I re load and re-install all my EWQLSO Gold Plus (with X-close and X-Surroud) and all is good in Play standalone or VSTi ...
What is the problem with Full patches from Notion ?
Last edited by cellierjerome on Sat May 26, 2018 4:37 am, edited 1 time in total.

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by cellierjerome on Sun Apr 29, 2018 2:15 am
Can someone try to load a Full patch of EWQLSO Violin 1 with Play 6 please ? I completely update and reinstall and it works great in play standalone and VST version v3 and in Notion (VST v2) I have this message ! :cry:

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by cellierjerome on Tue May 01, 2018 2:18 am
I have seen that it's an old issue which existed in Notion 3 ... :shock:
Someone posted a workaround to fix it :
http://forum.notionmusic.com/viewtopic.php?f=2&t=170

but this workaround doesn't fix it in Notion 6 ... :? because when we locate the library folder (not the samples folder but both instruments and samples like explained) it doesn't work and the popup error message stay the same.

Why EWQLSO has no problem into the plugin PLAY to locate the library and Notion couln't find it ?
A good feature should be like proposed in the link to have a parameter's folder for EWQLSO's library in Notion preferences.

What do you think about ?

Any reaction on this forum ? :roll:

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by johnnewberry on Wed May 02, 2018 12:35 am
cellierjerome wroteI completely update and reinstall and it works great in play standalone and VST version v3 and in Notion (VST v2) I have this message !

The Notion EWQL Presets were configured to work with the VST2 version of EWQL Symphonic Orchestra.
The presets haven't any links to the Play-VST3 dll file.

I still currently have Play 5.0.1 on my Windows 7/ 64x machine. It's a VST 2.
 Seems odd that 5.01 is not available to download from the Play Installer list of previous versions at the SoundsOnline support website repository.
p5z1.JPG

,Newberry

:arrow:
User avatar
by cellierjerome on Wed May 02, 2018 1:21 am
Even I installed both versions of PLAY 6 : VST3 and VT 2 but it seems to not working.
I completely removed my libraries from my SSD and I'm loading from EW installation center the entire library to test another time, but it's very long to download all samples ...

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by cellierjerome on Wed May 02, 2018 2:07 am
Same problem ...
Ok I'll test with PLAY 5 (I have saved all versions in local) if it works that will meant it's a PLAY 6 issue !

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by cellierjerome on Wed May 02, 2018 4:04 am
I renamed Play_64.dll in VT3 folder to force Cubase and Notion to use the VT 2.4 version of Play.

In cubase : create a track Play (v2 so) + load master ks for Violin18, violin11, celli, violas, doublebass = OK and save a preset EWQLSO_PLAY_notion6 for use it in Notion ...

In Notion : setup of the part +choose EWQLSO VT +Violin1 = error messages ... + abort each instruments in error.
exit of setup and go to : Tools / open VT PLugin interface + load of my preset = OK
but if I return in setup and choose again a violin1 staff for example => again error messages ... :hunf:

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by cellierjerome on Wed May 02, 2018 9:28 am
I don't see why there can be a difference between Play 5 and Play 6 for EWQLSO's links ... :roll:

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by johnnewberry on Wed May 02, 2018 9:35 am
cellierjerome wroteOk I'll test with PLAY 5

Did Play 5 load the "Full" instruments as you want them to?

cellierjerome wrote... in Notion (VST v2) I have this message ! :cry:


What's the message?
If there's a problem with using Play 5 it'll probably get fix soon. That and Play 6 too.

,Newberry

:arrow:
User avatar
by cellierjerome on Thu May 03, 2018 2:41 am
johnnewberry wrote
cellierjerome wroteOk I'll test with PLAY 5

Did Play 5 load the "Full" instruments as you want them to?

cellierjerome wrote... in Notion (VST v2) I have this message ! :cry:


What's the message?

I would test with Play 6 VST2 before and it's not ok.
If there's a problem with using Play 5 it'll probably get fix soon. That and Play 6 too.

,Newberry

:arrow:

I hope because it's very frustrating , before Ihad problem with my scope cards which were not recognized by Notion (scope creamware) and now I have a new interface Antelope which runs ok with Notion but Play doesn't work, if that's still during a lot I'll change of partition editor ! :cry:

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by leandrononatomartins on Sun May 06, 2018 9:28 am
I have the same problem here. I'm using Notion 6 and I'm trying to use the EWQLSO instruments, but all the time when I try to add an EWQL instrument on my score, I got an error message saying "could not load sample". I download and reinstalled two times but the problem persists. What can I do? I just subscribed to "composer cloud" hoping that I could use it on Notion 6... Please, correct me if I'm doing something wrong.
Thanks.

PC SPECS

CPU: Ryzen 7
GPU: Radeon RX560
HD: Sandisk 960 Gb and Sandisk 240 Gb
Ram: Corsair 32Gb (2x 16Gb)

Attachments
Error 1.JPG
This is one of the various windows explaining the error...
User avatar
by cellierjerome on Mon May 07, 2018 3:30 am
It reassures me I wondered what I was doing wrong ;)
But it's not a good news ... if we have to waiting for a fix from presonus which doesn't never answers :roll:

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by Rudi_UK on Wed May 16, 2018 12:52 pm
No, you are not the only one having problems. I have EWQLSO Gold and I get the same errors.

I got a reply from support and their suggestions were:

- the presets were designed for EWQLSO Platinum and therefore might contain patches missing from the other versions, but I checked the EWQL documentation and they list the same patches for Gold and Platinum, the only difference being the bit resolution and mutliple mics.

- to select the sample location for the missing patch when the error dialogue pops-up. That works, but only for that specific patch. I found that it messed all the other patches in Play and I had to reset the EWQLSO library path in Play.

- to try older versions of Play. The one I used is ver 5.0.5 and I stil get the same problem.

- to re-install EWQLSO and Play, which I did many times, including removing everything before installing. Still not working.

- to re-install Notion 6, which I did several time as per above. Still not working.

- The other workaround they suggested was to create my own template, which works but defeats the option of having built-in presets.

Finally I also tried the workaround from the older version of Notion at http://forum.notionmusic.com/viewtopic.php?f=2&t=170
but that didn't work either.

Since Play works in standalone mode, Cubase, Dorico, Overture, etc. it seems the problem is with the presets in Notion.

Some of the 'Lite' patches load perfectly but some don't. At least that saves a bit of time.

Rudi
User avatar
by Rudi_UK on Thu May 17, 2018 6:07 pm
QUICK UPDATE

I just downloaded the latest update Notion 6.4 (build 462) and.... it looks like it's been fixed!!! :D

See the release notes: https://api.presonus.com/notion6/change_log.html

I've only tried a selection of patches (it's getting late here) and they have all worked, including the ones that had failed before!!!
:punk:
User avatar
by cellierjerome on Thu May 24, 2018 10:56 am
GREAT ! :punk:

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4
User avatar
by cellierjerome on Fri May 25, 2018 11:59 am
I don't know if it's an impression but I find the app more fluid and more enjoyable to use , great work from presonus ;)

Notion 6 - Cubase 9.5.30 64bits- Pro Tools 2018.4 - Windows 8.1 pro 64bits - wavelab element 9.5.25 - core i7 920 - 18 Go RAM - 250 Go SSD (system) + 1To SSD (sound banks) + 32 Go SSD (current audio projects) + 4.750 To HDD.- ANTELOPE Discrete 4

16 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 9 guests