Page 1 of 2

AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Wed May 13, 2015 1:54 pm
by AlexTinsley
We have an update for Mac OS X 10.10 Yosemite for the AudioBox VSL series that resolves a firmware update failure issue with 1.3 build 5653.

We have since removed the older 1.3 build 5653 and replaced it with 1.3 build 5735.

Please go to your download page to obtain the latest release AudioBox VSL 1.3 build 5735.

This Build Contains the Following Bug Fixes:
- AudioBox 1818VSL no longer has to be power-cycled after reboot of OS X Yosemite
- FX Bus Delay Time adjustment no longer causes audio glitches
- ADAT audio is free of pops and clicks.

:readit: Please Note: :readit:

    When connecting the AudioBox 1818 VSL to a Mac after updating your AudioBox software, you will be prompted for a firmware update twice.

    This is expected.

    Please allow the interface to complete the firmware update both times.

    After it completes the first time, the VSL screen will still be grayed out and you will need to click the Update button once more.

    After the second firmware update is complete, the screen will no longer be grayed out and VSL will work as expected going forward.

This release will also work for the AudioBox 44VSL and AudioBox 22VSL

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Wed May 13, 2015 7:33 pm
by themaartian
Still the old 5653 files. Please advise when the updates have actually been posted for download.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Wed May 13, 2015 8:18 pm
by mwright137
Mac is 5735. This was only to fix Mac so no PC change needed.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Wed May 13, 2015 10:10 pm
by jakejudd
Super excited about this. Unfortunately, my process hangs at the second firmware upgrade. Anyone else having struggles with the firmware portion of this update?

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Thu May 14, 2015 4:05 pm
by sharonzaz
Thanks, I am a little scared to update. Will wait for others to report first.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Sat May 16, 2015 7:48 am
by johnstephens
Just tried the update with my iMac running Yosemite 10.10.1. The upgrade kept telling me there was an error and to power cycle the 1818VSL, but to no avail. I tried updating in Windows and was able to make it work, but still no luck in Yosemite. Have a grey screen telling me to upgrade still, although something has changed as I no longer have system volume control over the unit. Perhaps it has something to do with USB 3? This seems to happen often with software updates, and its fairly frustrating. Love my VSL but not a big fan of the lack of software support.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Sat May 16, 2015 8:07 pm
by jakejudd
Sounds like johnstephens and I have the same issue. I'm on a Late-2009 iMac with USB 2, so that probably isn't the problem.

I opened a ticket with Presonus customer support, but their suggested resolution (unplug other USB devices, try other USB ports, fix permissions, reset PRAM) didn't work.

Arrrgggg.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Sat May 16, 2015 11:17 pm
by themaartian
mwright137 wroteMac is 5735. This was only to fix Mac so no PC change needed.

Quite happy now...in a schadenfreude kind of way. :|

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Tue May 19, 2015 7:35 am
by myownreality
So I've battled with this piece of junk continuously, literally the worst $400 I've ever spent. This morning I decided to jump through the hoops once more, manually deleting all the hidden files, resetting pram, blah tee blah. PLEASE DEAR GOD LET THERE BE A SINGLE PERSON WHO CAN CHIME IN ON THIS THREAD TO TELL ME THAT THEY HAVE SUCCESSFULLY COMPLETED THIS UPDATE WITH YOSEMITE!

I'm seriously starting to wonder if this update is just a ploy to give people false hope, or to drum up potential sales of this (seemingly) worthless piece of gear...

Anybody?
-Al

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Tue May 19, 2015 9:57 am
by mwright137
Have you tried a support ticket via My PreSonus?

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Tue May 19, 2015 3:52 pm
by digitalfuzz
I was able to get the (2) firmware updates to take first attempt, per the instructions. Running OS X 10.10.4 (beta). Set up for recording right away and, well, if I was recording for vinyl, I guess all would be good, because I could sell the pops and clicks as being from the record.

Yes, they are STILL there. (Logic 10.1.1)

Effects aux's seemed to be behaving better, but I haven't tried the iPad app yet, via the ad-hoc network. Will have more time tomorrow to try that out.

(Not that this is a big deal, but...no NEW features, like channel scribble strips, that I could see, at least. Boy, I would love to be able to label channels in VSL....

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Fri May 22, 2015 6:22 am
by sharonzaz
so does this update work or not?

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Fri May 22, 2015 6:16 pm
by kirkjubeck
Resolved - NOT!!!!!!
Just tested it. Same problem. I don't here clicks & pops in the monitors but in the recordings it's still there. Was loving this setup until the pops/cracks arrived. Now Audiobox is worthless and limits my ability for band recording sessions. When I remove the Presonus stuff and let Apple Coreaudio take over, everything is fine. Therefore, we've still been able to keep recording but having to use the DAW reverb which introduces some delay.
PLEASE FIX THE AUDIO POPS/CRACKS. IT'S BEEN OVER 6 MONTHS!!

Macbook Pro Yosemite (10.10.3)
Logic Express 9
AudioBox 1.3.5735, Driver 1.50.0.5735

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Sat May 30, 2015 1:55 am
by algorhythm
After the second firmware update is complete, the screen will no longer be grayed out and VSL will work as expected going forward.


This is a nightmare. It does not work. I got the firmware update to work finally by switching from my desktop to a macbook. It seemed ok and yosemite saw the 1818vsl. I tried to change the sample rate in the VSL app, then the 1818vsl disappeared and could not be found. I uninstalled the VSL app/drivers to try with just coreaudio. The 1818vsl is still missing, and its led just blinks red/blue/red/blue...

I bought this device because it is advertised as class compliant, meaning it should just work with core audio. It does not work and is not class compliant.

I looked in my system.log and found these lines repeating whenever I plug in the 1818vsl:

May 30 00:50:58 Monolith kernel[0]: IOAudioStream<0xffffff8043bb6000>::setFormat(0x0xffffff83ae553c58, 0x0xffffff8043cd8b40) - audio engine unable to change format
May 30 00:50:58 Monolith kernel[0]: USB Sound assertion in AppleUSBAudioStream with return 0xE00002BC at line 2875
May 30 00:50:58 Monolith kernel[0]: USB Sound assertion in AppleUSBAudioEngine at line 1291
May 30 00:50:58 Monolith kernel[0]: USB Sound assertion in AppleUSBAudioDevice at line 1626
May 30 00:50:58 Monolith kernel[0]: USB Sound assertion in AppleUSBAudioDevice at line 674
May 30 00:50:58 Monolith kernel[0]: USB Sound assertion in AppleUSBAudioDevice at line 293
May 30 00:51:01 Monolith.local VDCAssistant[410]: VDCAssistant: Found a camera (0x14500000194f0103) , but was not able to start it up (0x0 -- (os/kern) successful)

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Wed Jun 03, 2015 1:43 am
by Alove_Roleen
Hateful pops and clicks still exist in recorded tracks. The problem has not been solved.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Wed Jun 03, 2015 3:23 pm
by rikcobra
Sadly i have to add my voice to the crowd that still gets clicks and pops with recording in yosemite.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Thu Jun 04, 2015 7:28 am
by sharonzaz
from what i could make out of the update description, it says that ADAT connections clicks are now fixed and not the actual 8 pre's inputs clicks were fixed.

im looking into the XR18 Air.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Mon Jun 08, 2015 1:29 pm
by devriesj
jakejudd wroteSuper excited about this. Unfortunately, my process hangs at the second firmware upgrade. Anyone else having struggles with the firmware portion of this update?


Had the same issue... turned out I needed to use my Wifes 2013 MacBook Pro to apply the firmware update. My 2010 MacBook Pro kept stopping at the 2nd Firmware update as well..

Hope you got your issue resolved.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Mon Jun 08, 2015 1:32 pm
by devriesj
Alove_Roleen wroteHateful pops and clicks still exist in recorded tracks. The problem has not been solved.


Have the pops and clicks been resolved yet with you? After I updated mine it's absolutely worse.

Seriously tired of Presonus with the 1818VSL. I'm considering moving to another brand of product. This product comes off as mediocre crap. Been waiting forever for decent drivers and there's always pops and clicks.

Re: AudioBox 1818VSL and Mac OS X 10.10 Yosemite [RESOLVED]

Posted: Tue Jun 09, 2015 2:43 am
by Alove_Roleen
devriesj wroteHave the pops and clicks been resolved yet with you?


No, they haven't. I'm currently discussing it with tech support but I do not hope for solving this problem in the near future.
I've pointed out the one thing, but it is not a secret for many people I think. Pops and clicks practically disappear when you delete the VSL driver from your Mac and run 1818VSL as a class compliant device. Of course it's not the solution...