AudioBox 1818VSL, 44VSL and 22VSL
3 posts
Page 1 of 1
My Audiobox 1818VSL is connected to my Windows 10 PC via the USB interface and has been working fine for years. Audio generated by apps running on the computer (Studio One Pro v5, Playground Sessions piano instruction app and many other apps) appears at the Main Outputs of the Audiobox 1818VSL. But yesterday it stopped. Now I only hear audio from the sound circuit in the PC from the PC speakers. Yesterday the USB sync light was red. I tried power cycling the Audiobox and it went blue for a few seconds then red again. Today it stays blue but still no sound from the Main Outs. Replacing the USB cable did not help. Before this problem occurred Studio One would show "Audiobox 1818VSL" in the setup but now it reverts to Windows Audio and only shows "Audiobox" in the choices but if I choose it I see an error message (please see attached screen shots). I fear there has been some hardware failure. I tried installing Universal Control but I cannot see any functions it provides that will help (like driver install for example). Please help me resolve this issue. My PC is a Lenovo Thinkpad with Windows 10 64 bit.

Attachments
Studio One No Audio Device.jpg
Studio One Audiobox Could Not Be Initialized.jpg
User avatar
by donander2935 on Tue Aug 10, 2021 1:00 pm
This is resolved. I think installing Universal Control finally fixed the issue.
User avatar
by donander2935 on Mon Aug 16, 2021 2:46 pm
Ok, it is not resolved after all. Yesterday it stopped working again. If I power cycle the interface, the USB Sync light comes on blue but goes red after about 3 seconds. I tried connecting it to another computer and the same thing happens.

Any help would be appreciated.

Thanks,
Don

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest