Page 1 of 1

Audiobox 1818vsl is not recognized by universal control

Posted: Sun Jun 13, 2021 11:28 am
by james hoge
This is my first time posting and I'm new to working with recording DAW and hardware. I've recently given home recording a try again and set up the 1818 on a new windows 10 pc using Reaper DAW. This worked fine for weeks with the 1818 being recognized by DAW and successfully making recordings. I an effort to eliminate recording pops and clicks I was recommended to upgrade to universal control for latest drivers and firmware. This has now resulted in the audiobox having the following issues.
1. Audiobox 1818 is not recognized by universal control after many reinstalls and unistalls of UC and the original VSL software disk.
2. Audiobox 1818 is no longer recognized by DAW - tried with Reaper and Studio One 4. Prior to installing UC Reaper allowed me to select audiobox 1818vsl under ASIO options now audiobox vsl is the option and it does not allow DAW tracks to be routed to mic/line inputs as prior to this.
3. Audiobox 1818 no longer syncs via USB after UC finally did recognized the 1818 and did the firmware 1.49 update
Please help! Prior to upgrading to universal control there were no issues. I really hope this did not brick my 1818.

Re: Audiobox 1818vsl is not recognized by universal control

Posted: Fri Jun 18, 2021 11:11 am
by cristofe
Doing many install/uninstall/reinstalls can really screw things up if not done properly.
This article may help:

We maybe able to help you with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using....we often can't recommend a "simple fix"