AudioBox 1818VSL, 44VSL and 22VSL
5 posts
Page 1 of 1
While trying to eliminate a ground loop I installed Humfrees ground isolation tabs between my Presonus Audiobox 1818VSL interface and my equipment rack. I then attempted to check the resistance between the chassis of the interface and the rack with my digital voltmeter but it automatically detected 47 volts AC between the rack and the interface. In order to simplify things as much as possible for testing, I removed the Audiobox 1818VSL from the rack and placed it on my desk, which is wood. Then I made a cable that plugs into an AC outlet in the wall with the hot and neutral taped off and only the ground (green) wire stripped. I then connected my digital voltmeter between that ground wire and the barrel of the plug which connects to the 19volt DC input on the Audiobox 1818VSL. I see 47 volts AC whether I measure from the ground wire to the outside of the DC power barrel or the hole in the middle of the barrel. While the plug that connects to the AC outlet in the wall is polarized, the other end that connects to the power brick in the middle of the power cord for the 1818VSL is not so I reversed that and I still measure 47 volts AC at those two points. I don't think it should be normal. I also do measure 18.9 volts DC in the hole of the barrel, which is expected. If I connect that to the power jack on the Audiobox 1818VSL, I measure the same 47 volts AC on the chassis of the Audiobox 1818VSL with respect to the 110V AC outlet ground wire.
Can anyone provide me with help regarding this mystery?
Thanks,
Don
User avatar
by SwitchBack on Sat Dec 26, 2020 7:33 am
Not a mystery but a consequence of omitting (or lifting) the ground connection on AC powered gear, such as with that AC adapter.

The wall outlet’s live terminal carries the full effective AC voltage where the neutral terminal should be at ground level. Connect an AC adapter without ground pin and the adapter won’t know which is which. So it has to treat both terminals the same. Due to that symmetry and internal stray impedances the adapter’s output ‘ground’ tends to float to half way, 55 Volts AC relative to true ground. But the impedance is very high so there’s no danger in it. In fact it’s so high that I’m not surprised that loading that voltage with the meter’s input impedance is enough make it drop somewhat.

A second possible reason for why you don’t get the full 55 Volts on the meter is that your outlet’s neutral terminal and/or ground terminal ain’t very neutral at all, e.g. because impedance between those terminals and true ground isn’t low enough. Loading the mains system in your place with whatever gear is connected will then raise the AC level on those terminals by a few Volts (in phase with the live pin) easily.

So what now?
1. Ground your gear. The 1818 doesn’t get that from the adapter so ground the case.
2. Test your outlet’s neutral and ground terminals. Connect your meter, one terminal e.g. to your place’s (metal) water piping or central heating piping and the other terminal to one wall outlet terminal at a time. Let us know the results :)
User avatar
by donander2935 on Sat Dec 26, 2020 2:13 pm
Thanks for the explanation. Most of the other pieces of gear in the rack do have 3 wire power cords. I assume at least one of them have the chassis connected to the third (ground) wire and thus are grounding the rack rails. I originally wanted to use the ground isolation devices (Humfrees) because I was getting some weird distortion when playing audio from Presonus Studio One Pro via the 1818. Research indicated this distortion could be caused by a ground loop. I removed the 1818 from the rack and placed it on my desk and the distortion stopped. If I now fasten the 1818 to the rack directly, which I assume will ground it via one of the other devices in the rack as mentioned above, and the distortion reappears, I guess I may need to lift the power cord ground on all but one device in the rack?

My studio has its own circuit breaker. If I check the ground in the bathroom about 20 feet away (on a separate breaker) against the cold water pipe there, do you think that is sufficient or should I run a piece of wire from the cold water pipe in the bathroom to the studio to check the outlet ground there?

Don
User avatar
by SwitchBack on Sat Dec 26, 2020 2:37 pm
You can keep the Humfries in place as the 55 Volts will disappear when the 1818 has a few inputs and outputs connected to the other gear in the rack. Make those connections with power off.

As for the wall socket you should check how solid the ground on its ground terminal is. Connect your rack, ground terminals and all, even better if there's an amp in that rack too (for a bit of load). Make sure that the rack is otherwise isolated from the world and then test if you get a voltage between the ground of your rack and the cold water pipe. Should be minimal. If not then the ground level of your whole studio is humming and better grounding is needed.

PS. If possible for the test run a guitar cable from the cold water pipe (tip and sleeve connected) to your meter in the studio (only tip connected) for a shielded cable from the bathroom.
User avatar
by donander2935 on Sat Dec 26, 2020 2:46 pm
I will try these things.
Thanks!

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron