AudioBox 1818VSL, 44VSL and 22VSL
3 posts
Page 1 of 1
I purchased a Audiobox 1818VSL to enable me to do some remote recording with my laptop. So far it's not been good with regard Zero Latency or Direct Monitoring.

I'm running latest software and firmware:
- Universal Control 2.2.0.44119
- 1818VSL Firmware v1.48
- StudioOne Artist 3.5.1.43560

Q1. I don't see a Zero-Latency "Z" below my device in Studio One as per the Zero Latency Hand Book?
Q2. Can I route inputs directly to outputs, (not via computer) I.e. Channel 1 Input to Channel 1 Output?

Any help would be much appreciated.

Cheers

Damian
User avatar
by jpettit on Sun Sep 10, 2017 6:57 am
What computer are you on?

Please add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by martin14 on Sun Dec 31, 2017 4:02 am
To get the "Z" (Zero Latency monitoring).
For PC only (not Mac): You need to un-install the Universal Control software, reboot, and then install the v1.3 VSL software from here: https://www.presonus.com/products/Audio ... /downloads
NB. Also make sure the Audiobox is connected to your computer directly into a USB2 socket (not a USB3).
That should do the trick.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest