AudioBox 1818VSL, 44VSL and 22VSL
8 posts
Page 1 of 1
Hey guys. I'm really confused. I have a 22VSL. Now I've used it for a few years by now. But today I installed it on a fresh Windows install. Now every time my PC plays any sound it starts of with two pops before playing any sound. I can't seem to find any solution to this, but I can see, there's new software for it.. The Univarsel Control. Looks quite a bit different than the old one and seems to have a lot less features. Can anyone help?

EDIT:
OK. So I found the old driver I used before. Now that problem is gone, but now I get crackling when playing sound. I really don't care if I use the old one or the new Universal Control as long as one of the problems can be fixed :)
User avatar
by acid_rain on Fri Mar 03, 2017 5:55 am
I also have this issue, too. Doesn't matter what sound I play, could be a game, music, opening a browser, it pops when initializing every single time. Highly annoying. I have also removed and reinstalled old drivers and nothing has seemed to solve the issue. Highly annoyed with this, as it renders the device basically useless.

I should mention it's for the 44VSL, not the 22VSL.
User avatar
by acid_rain on Mon Mar 06, 2017 6:22 am
Quick update:

Do you have Tachyon, Open-Broadcaster or Xsplit Broadcaster/Gamecaster software installed? I did and I uninstalled these applications and it seems to have fixed the issue for me (apart from hearing it when Windows first boots and I open the first application).

Let me know if that works for you. If so, perhaps there will be a new driver release that fixes the issue with broadcaster softwares.
User avatar
by acid_rain on Thu Mar 09, 2017 2:20 pm
Quick update. The issue is back, and I've done literally everything I possibly can to eliminate the issue, shy from replacing the device. I would suggest opening a ticket or trying the following. Perhaps you'll get better results than me..

Formatted PC.
Bought USB 3.0 PCI-E card.
Changed USB ports.
Changed wall socket.
Reinstalled drivers.
Reinstalled firmware.
Flashed BIOS.
Disabled on-board motherboard video chipset.
Tried on another PC (It works fine on another one).
Updated all chipset drivers.
Uninstalled ALL applications that deal with audio capturing or relaying (Like Xsplit, OBS, ASIO, etc)

None of these have worked for me but may for you.
User avatar
by yukinakato on Sat Mar 11, 2017 5:09 am
Hello, my AudioBox 44VSL had worked perfectly until I upgraded my PC from Win8.1 to Win10. "Bop-op" twice pop before playing sounds also happened to me. Tried the latest driver with clean installed windows but no luck. Now I'm using Roland Octa-Capture which replaced 44VSL and it's solid on my PC.

My PC has Core i7 4790K, 32GB RAM, GeForce card and some SSD/HDDs connected to ASRock Z97 Extreme6,
I'm not sure if this is a compatibility issue (either hardware-related or software-related.)
User avatar
by alcyon972 on Fri Apr 21, 2017 8:07 am
thos pop appear only when you launch or switch an app, its normal, i think its a hardware limitation du to a change in clock sync (like switchin 48 to 44.1 khz or other...) and buffer flush
User avatar
by juleschick on Tue Aug 22, 2017 8:53 pm
Hi everyone,

WARNING: READ THE EDITS FIRST

Maybe this will fix it for some of you, it worked for me. (No more popping twice before playback, crackles, etc.)

Just so you know, I'm on Windows 10 64-bits.

1. Plug your Audiobox audio interface in your computer's USB port
2. Launch and open the driver window if you have it installed (Universal Control 2.2 OR Audiobox22VSL v1.3, I have the latter but I think it will work either way, don't install them both though)
3. Set your prefered sample rate in the driver settings (e.g 44100,48000,etc..)
4. Right-click on the volume/speaker icon in your Windows 10 system tray
5. Select Playback Device
6. Right-click on your Audiobox (the one inside the Playback Device parameters) > Properties > Advanced
7. Choose the same sample rate as the one in your Audiobox driver (I don't think bit depth matters here)

A good way to know if this works is to right click in your Audiobox inside Playback Device and launch a sound test 2 or 3 times straight. If you don't hear it popping before playing, you should be on the right track.

You may hear it popping everytime you re-boot right before the Windows login screen but that's totally normal.

If it doesn't work, try to uninstall/reinstall everything using this guide:

http://support.presonus.com/hc/en-us/articles/210044673-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-8-or-Windows-10-

Let me know if it worked for you!

Best regards

EDIT: It does not work anymore, it pops twice each time I switch from an application to another,
when I close a program and reopen it, like chrome, windows media player, foobar2000, you name it. If I don't use the same sample rate for playback and record in the windows playback device settings, my microphone won't work at all (no green bars when i tap/speak on it).

It will work again as soon as I put the same sample rate as the playback. I've tried EVERYTHING. I don't get it. It didn't do that before! Sometimes some clicks and pops but I didn't need to change the playback device settings.

I have an Audiobox 22VSL. It's driving me crazy. I can't find the problem. Reinstalled Windows 30 times, tried each combination of drivers, USB ports, all the Windows settings.. I don't get it. Please if someone knows why tell me![/b]

EDIT 2: Ok I think it didn't work anymore because I went from the Audiobox22VSL 1.3 driver to the Universal Control. Just went back to the 22VSL.

Before that, I tested a Focusrite Scarlett 2i4 and it worked perfectly. I noticed that in the Playback Device Windows Settings with the Scarlett plugged in, the Playback and Record sample rates were automatically synced and the bit depth too. Windows settings were updated when I changed them from the Focusrite driver settings.

Anyway, uninstalled Universal Control, went back to the Audiobox22VSL 1.3 driver, and now I don't have pops anymore AT ALL. Just like with the Focusrite. BUT I have to sync the sample rates in the Windows settings MANUALLY, otherwise it will cause problems.

In short, make sure your playback and input are synced at the same bit depth & sample rate in the windows sound settings AND that the sample rate in the Audiobox22VSL driver is the same as those. Phew..

I don't know if it will last, but for now it's working. I'll keep you up to date even though I'm talking to myself like a mad man here and nobody even cares but maybe it will help someone ;)
User avatar
by nickderrico on Fri Dec 22, 2017 12:40 am
I saw this thread trying to figure out a similar issue I was having with my Audiobox USB 96, so I figure I'd post my work-around to not having an annoying pop before any playback.

I'll keep it short...

My computer would stop the audio engine of my Audiobox after a period of 10 seconds or so of activity. In addition to matching all the sample rates, I tried every possible USB suspend setting, even in my BIOS, but nothing worked.

As a work around, I went into the Recording tab on the Sound Properties dialogue, went to the properties of the Line in of the Audiobox, and enabled Listen To This Device in the Listen tab. This keeps my audio device "always active" and I no longer get that pop. I have the recording level in Windows set to 0, so this doesn't introduce any noise.

Hope this helps!

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests