Page 3 of 5

Re: Pops/clicks just when recording with audiobox software

Posted: Wed Jul 22, 2015 1:34 pm
by Jelmerpy
Yes I also have these problems described before me. Since update 1.3 I can't record anything anymore because of the pops and clicks, I tried downgrading to Audiobox driver 1.2 when there was the option to set 'Perfomance' to Safe or Normal or Fast. I used Safe before and that works so smooth. But i cant use that driver, Studio One is not intializing my 44VSL when I use version 1.2.
I am looking forward to the new driver/firmware update?

Re: Pops/clicks just when recording with audiobox software

Posted: Sat Aug 08, 2015 11:17 am
by tomhedrick1
Yep, got the same thing going on. I adjusted my buffer settings and thought it went away but it has returned :roll: Hopefully the fix comes soon!

Re: Pops/clicks just when recording with audiobox software

Posted: Tue Aug 18, 2015 3:48 pm
by pedrobarbosa
I'm really disapointed with Presonus in this matter and am seriously considering selling my 1818vsl, stop using any presonus software (being that not upgrading to studio one 3) and go on a completely different route.. It's really hard to take Presonus seriously when they just say that they are working on it, for ages and even shut down my support ticket and consider solved something that isnt even close to be solved.

We arent being told what the hell is wrong, what's being done to solve it or when it's predicted to be solved. I feel that Presonus is only worried about getting new products out when there are still problem with older equipment, but being sold right now. I'm seriously unhappy with my Presonus 1818vsl and am not currently advising anyone to but Presonus hardware.

It's a major problem and Presonus should be ashamed for not being able to help us.

My patience has run out.

Re: Pops/clicks just when recording with audiobox software

Posted: Wed Aug 19, 2015 1:49 pm
by atomgram
pedrobarbosa wroteI'm really disapointed with Presonus in this matter and am seriously considering selling my 1818vsl, stop using any presonus software (being that not upgrading to studio one 3) and go on a completely different route.. It's really hard to take Presonus seriously when they just say that they are working on it, for ages and even shut down my support ticket and consider solved something that isnt even close to be solved.

We arent being told what the hell is wrong, what's being done to solve it or when it's predicted to be solved. I feel that Presonus is only worried about getting new products out when there are still problem with older equipment, but being sold right now. I'm seriously unhappy with my Presonus 1818vsl and am not currently advising anyone to but Presonus hardware.

It's a major problem and Presonus should be ashamed for not being able to help us.

My patience has run out.


Same here. I am using it as an output module, but using a firewire interface for input. My recordings are clean, but pop, click, pop, sizzle, crash all the time on the output. Yuck.

Re: Pops/clicks just when recording with audiobox software

Posted: Wed Aug 19, 2015 6:24 pm
by samuel57
i am from Indonesia
i have same experience also with clicks disturbing noise.
does my soundcard broken or it just about software problem.
please help me

Re: Pops/clicks just when recording with audiobox software

Posted: Thu Aug 20, 2015 4:08 pm
by pedrobarbosa
samuel57 wrotei am from Indonesia
i have same experience also with clicks disturbing noise.
does my soundcard broken or it just about software problem.
please help me


It's a problem with crappy drivers

Re: Pops/clicks just when recording with audiobox software

Posted: Thu Aug 20, 2015 4:12 pm
by cristofe
It's a problem with crappy drivers


And you know this how?

i am from Indonesia
i have same experience also with clicks disturbing noise.
does my soundcard broken or it just about software problem.
please help me


It could be any number of things. Have you optimized your pc for audio production? Have you disabled wi-fi? Are you plugged into a USB2 or USB3 port? Did you install the drivers from the included disc? Or did you download and use the drivers from this site? That being said we can help you better now and in the future with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using, what DAW etc....we often can't recommend a "simple fix"

If you have not already done so, I suggest you open a support ticket READ THE MANUAL!

Re: Pops/clicks just when recording with audiobox software

Posted: Fri Aug 21, 2015 7:56 am
by pedrobarbosa
cristofe wrote
It's a problem with crappy drivers


And you know this how?

i am from Indonesia
i have same experience also with clicks disturbing noise.
does my soundcard broken or it just about software problem.
please help me


It could be any number of things. Have you optimized your pc for audio production? Have you disabled wi-fi? Are you plugged into a USB2 or USB3 port? Did you install the drivers from the included disc? Or did you download and use the drivers from this site? That being said we can help you better now and in the future with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using, what DAW etc....we often can't recommend a "simple fix"

If you have not already done so, I suggest you open a support ticket READ THE MANUAL!


I base this on the hours spent trying to solve this every way possible with the tech support and then they told me it was a drivers problem.

Re: Pops/clicks just when recording with audiobox software

Posted: Sat Aug 22, 2015 10:21 am
by cristofe
I base this on the hours spent trying to solve this every way possible with the tech support and then they told me it was a drivers problem.


Perhaps this is true in your case. But you know absolutely nothing about samuel57's situation.
Just because the current drivers are not properly compatible with your PC and/or OS that by no means indicates that this is samuel57's issue. We try not to jump to conclusions without actual facts to back them up. I'm sorry that you are experiencing these issues but those exact same drivers work just fine on no less than five of my pc's. Not all drivers play nice with ALL PC's & OS's.
This is true of nearly all audio interfaces.....you will see similar posts on nearly all these companies' forums.

After years of building DAWS for myself and my clients I have found the best way to insure proper compatibility of ALL hardware & software is to do proper research before making any purchases.

Re: Pops/clicks just when recording with audiobox software

Posted: Sat Aug 22, 2015 10:09 pm
by wyndryder
cristofe wroteAfter years of building DAWS for myself and my clients I have found the best way to insure proper compatibility of ALL hardware & software is to do proper research before making any purchases.


cristofe, why the hell are you even posting here? Do you work for Presonus? Who cares if a dozen DAWS work with a dozen different setups? This one has problems. Do you think the the people posting here haven't tried absolutely everything possible to remedy the situation. We have. And that we didn't do any research before buying our interfaces? I'm sure most did. We all know (knew) the Presonus name and rep, and had high hopes. There are clearly problems here, and you posting - apparently just because your setups appear to work (if that's even true ...) - is pointless, and simply minimalizes our issues. We have major problems with this interface and/or driver, rendering it nearly useless, and a complete waste of money. Most have moved on, and kissed the Presonus brand goodbye forever, but some of us are still holding out some hope that the company will do the right thing and fix these issues. So, unless you're actually interested in helping solve the problems, do us all a favour and go be productive with your wonderful setups ... The rest of us still want some action from Presonus.

Re: Pops/clicks just when recording with audiobox software

Posted: Sun Aug 23, 2015 12:26 am
by cristofe
cristofe, why the hell are you even posting here? Do you work for Presonus?


WOW!! Could you possibly be more rude or disrespectful?? No I am not a Presonus employee. This is a USER forum. Like yourself I am just another user. My point is simple and valid. ASSUMPTIONS are being made. There can be MANY reasons why a particular piece of audio hardware and/or drivers don't work with a particular pc. The reality of today's PC market is that both pc makers and Apple really don't give crap about anything but making their computers and OS's work seamlessly with social media, smartphones and tablets. As I have already pointed out ALL manufacturers of digital audio interfaces have to contend with this......MANY different brands are NOT WORKING PROPERLY with either Win10 or Yosemite....so tell me wyndryder whose fault is that?

(if that's even true ...)


I REALLY DO NOT APPRECIATE BEING CALLED A LIAR. I can back up every statement I made. And while, you owe me an apology, I will accept an attitude adjustment. I STRONGLY suggest you calm down.

Re: Pops/clicks just when recording with audiobox software

Posted: Mon Aug 24, 2015 1:09 pm
by Skip Jones
Please post your gear profile in your signature, guys. It helps tremendously to try to isolates a problem.

"Pops and Clicks" can be slow computer, wrong settings background programs OS and on and on....

Please don't just say crappy driver. Could be user error as well.

Re: Pops/clicks just when recording with audiobox software

Posted: Mon Aug 24, 2015 1:32 pm
by Skip Jones
If you have a service ticket, please PM me the number and I will do my best to help. If you do not have a service ticket number please open a ticket request.

Thanks, Skip

Re: Pops/clicks just when recording with audiobox software

Posted: Mon Aug 24, 2015 1:41 pm
by cristofe
Thanks Skip. :+1

Re: Pops/clicks just when recording with audiobox software - Fixed! For me at least!

Posted: Mon Sep 21, 2015 8:19 pm
by cnavarro
I am fairly new to recording, but not to technology... I have been fussing with my Audiobox USB for just shy of a year trying to get it functional. I tried everything recommended... audio optimization, buffer size changes, reinstalling drivers, making sure it's not plugged into the 3.0 USB port, turning off firewalls, virus protection, wireless card... Tearing my hair out because I couldn't record a track without stalling and having to restart my session.

One of the first things I checked initially was that I had the latest driver for the Audiobox USB. I was on 1.57. It was unclear to me whether or not I had the latest, because the Presonus download section states they have the 1.3 driver available, which, as it turns out, is actually a set of drivers for several interfaces, not just mine. Maybe everyone but me understands how Presonus names the drivers... The release notes state that:
● AudioBox 1.3 is a cosmetic name that encompasses all of the software packages and devices
together as a series. The individual driver, firmware and application versions will vary based on
device and install.

The release notes do not say that the installation may fix issues with pops and cracks or recordings halting or even performance issues... they say that it will fix distortion issues with USB 3.0 chipsets (which I was not using):

● Distortion issues found with USB 3.0 chipsets and Intel ISeries processors

Sigh... this is not me whining... really! I couldn't be happier that I finally decided as a last ditch effort to install this driver package. Now I am happily listening to my music and am able to track and mix like a mad woman. I am just hoping someone else will benefit from my experience. No where on the web did I find posts about the 1.57 driver causing popping and cracking...

Thanks for listening!

Christine Navarro
Windows 7-64 bit (SP1) : Intel i7
12GB RAM/2T SATA 7200 RPM

Re: Pops/clicks just when recording with audiobox software - Fixed! For me at least!

Posted: Tue Sep 22, 2015 11:21 am
by atomgram
cnavarro wroteI am fairly new to recording, but not to technology... I have been fussing with my Audiobox USB for just shy of a year trying to get it functional. I tried everything recommended... audio optimization, buffer size changes, reinstalling drivers, making sure it's not plugged into the 3.0 USB port, turning off firewalls, virus protection, wireless card... Tearing my hair out because I couldn't record a track without stalling and having to restart my session.

One of the first things I checked initially was that I had the latest driver for the Audiobox USB. I was on 1.57. It was unclear to me whether or not I had the latest, because the Presonus download section states they have the 1.3 driver available, which, as it turns out, is actually a set of drivers for several interfaces, not just mine. Maybe everyone but me understands how Presonus names the drivers... The release notes state that:
● AudioBox 1.3 is a cosmetic name that encompasses all of the software packages and devices
together as a series. The individual driver, firmware and application versions will vary based on
device and install.

The release notes do not say that the installation may fix issues with pops and cracks or recordings halting or even performance issues... they say that it will fix distortion issues with USB 3.0 chipsets (which I was not using):

● Distortion issues found with USB 3.0 chipsets and Intel ISeries processors

Sigh... this is not me whining... really! I couldn't be happier that I finally decided as a last ditch effort to install this driver package. Now I am happily listening to my music and am able to track and mix like a mad woman. I am just hoping someone else will benefit from my experience. No where on the web did I find posts about the 1.57 driver causing popping and cracking...

Thanks for listening!

Christine Navarro
Windows 7-64 bit (SP1) : Intel i7
12GB RAM/2T SATA 7200 RPM


I am listening. There seems to be little hope at this point. I have done everything the board has suggested. I have an open ticket. I have bought additional items to supplement my desktop setup. Nothing has worked. This product is faulty and I really doubt PreSonus has any intention of recalling it or developing a driver that will work. All I have gotten to this point is lip service. I wish that weren't true, but it is the reality.

Re: Pops/clicks just when recording with audiobox software

Posted: Sun Sep 27, 2015 5:38 am
by samuel57
my computer's spec
HP Notebook 14-r201TX Intel Core i5-5200U, 8GB DDR3, 500GB HDD, DVD±RW, NIC, WiFi, Bluetooth, VGA NVIDIA GeForce 820M 2GB, Camera, 14" WXGA windows 7

please help me,
i have configured my buffer size to the higest number and tried both usb 2 and usb 3 sloth
but it doesnt help.... :( :( :( :( :(

cristofe wrote
I base this on the hours spent trying to solve this every way possible with the tech support and then they told me it was a drivers problem.


Perhaps this is true in your case. But you know absolutely nothing about samuel57's situation.
Just because the current drivers are not properly compatible with your PC and/or OS that by no means indicates that this is samuel57's issue. We try not to jump to conclusions without actual facts to back them up. I'm sorry that you are experiencing these issues but those exact same drivers work just fine on no less than five of my pc's. Not all drivers play nice with ALL PC's & OS's.
This is true of nearly all audio interfaces.....you will see similar posts on nearly all these companies' forums.

After years of building DAWS for myself and my clients I have found the best way to insure proper compatibility of ALL hardware & software is to do proper research before making any purchases.

Re: Pops/clicks just when recording with audiobox software

Posted: Sun Sep 27, 2015 5:44 am
by samuel57
i installed the driver from bundle cd and have upgrade studio one v3. right after i installed the driver
samuel57 wrotemy computer's spec
HP Notebook 14-r201TX Intel Core i5-5200U, 8GB DDR3, 500GB HDD, DVD±RW, NIC, WiFi, Bluetooth, VGA NVIDIA GeForce 820M 2GB, Camera, 14" WXGA windows 7
mic AKG 214, Roland RD 300 NX, Roland FA-06

please help me,
i have configured my buffer size to the higest number and tried both usb 2 and usb 3 sloth
but it doesnt help.... :( :( :( :( :(
thank you for all of my friend here who read this and thanks for your support guys


cristofe wrote
I base this on the hours spent trying to solve this every way possible with the tech support and then they told me it was a drivers problem.


Perhaps this is true in your case. But you know absolutely nothing about samuel57's situation.
Just because the current drivers are not properly compatible with your PC and/or OS that by no means indicates that this is samuel57's issue. We try not to jump to conclusions without actual facts to back them up. I'm sorry that you are experiencing these issues but those exact same drivers work just fine on no less than five of my pc's. Not all drivers play nice with ALL PC's & OS's.
This is true of nearly all audio interfaces.....you will see similar posts on nearly all these companies' forums.

After years of building DAWS for myself and my clients I have found the best way to insure proper compatibility of ALL hardware & software is to do proper research before making any purchases.

Re: Pops/clicks just when recording with audiobox software

Posted: Wed Sep 30, 2015 2:48 am
by timofinkbeiner2
Hi,

I have the same problems as all the other users here. Since a few days I have also a Audiobox 1818VSL in use and have the Problems with clicks and pops. Before, I had a Firestudio Project with no Problems. But I want to be able to use my interface sometimes also as a little mixer like the StudioLive 16.0.2. So I changed to an audiobox. But now I don't know if it was the rigth decision.

I use the latest driver 1.3 with Windows 10 (64bit) and Studio One 3 Pro on a new installed laptop. I hope presonus will do an update of their drivers and vsl-software. I think it is also not only a mac or windows-problem, because users of both system mentioned the same Problems with clicks and pops.

Presonus, please help us users with an update.

Timo

Re: Pops/clicks just when recording with audiobox software

Posted: Wed Sep 30, 2015 3:37 am
by timofinkbeiner2
Hello Presonus,

are you working on a new driver for the audiobox or not? Please tell us the truth.
The release notes date of the driver version 1.3 ist 2014-07-21, more then one year ago.

I would be appreciate for a little information.

Kind regards,
Timo