AudioBox 1818VSL, 44VSL and 22VSL
6 posts
Page 1 of 1
I recently installed Universal Control 2.0.2.42749 to my new laptop so I could use it with my AudioBox 22VSL, as an audio interface to my Presonus RM80s. Laptop is running updated Windows 10 Home.

I've noticed that every time audio begins to play, the speakers click twice, and then whatever sound was about to play. Ex: When Thunderbird receives new email, it plays a little notification "ding" to let me know. Before that ding plays, there's these two little pops and then the sound.

I don't have any trouble when music is playing. It's not like a bandwidth issue where audio buffers are running out (after all, I'm only using a 2 channel device, and not doing anything intense; just using it as a sound card; no DAW nor recording happening). It's almost like a power-up sequence, or some kind of initialization. But, the power LED never goes out, so it doesn't seem like that's an issue.

It's plugged into a powered USB2 hub because my laptop has only a single USB Type A jack (the others are USB Type C) and I have the 22VSL and my keyboard plugged into the hub. Nothing really spectacular.

Any thoughts?

-- Mitch
User avatar
by alex148 on Tue May 23, 2017 8:48 am
I join the question.
User avatar
by aidargabdullin on Wed May 31, 2017 6:25 am
I've just got my AudioBox 22VSL and I have the same problem.
User avatar
by alex148 on Sat Jun 03, 2017 2:00 am
Installed the driver version "PreSonus_AudioBox_Installer_v1_3_5653". The problem disappeared.
User avatar
by juleschick on Tue Aug 22, 2017 8:55 pm
Hi everyone,

WARNING: READ THE EDITS FIRST

Maybe this will fix it for some of you, it worked for me. (No more popping twice before playback, crackles, etc.)

Just so you know, I'm on Windows 10 64-bits.

1. Plug your Audiobox audio interface in your computer's USB port
2. Launch and open the driver window if you have it installed (Universal Control 2.2 OR Audiobox22VSL v1.3, I have the latter but I think it will work either way, don't install them both though)
3. Set your prefered sample rate in the driver settings (e.g 44100,48000,etc..)
4. Right-click on the volume/speaker icon in your Windows 10 system tray
5. Select Playback Device
6. Right-click on your Audiobox (the one inside the Playback Device parameters) > Properties > Advanced
7. Choose the same sample rate as the one in your Audiobox driver (I don't think bit depth matters here)

A good way to know if this works is to right click in your Audiobox inside Playback Device and launch a sound test 2 or 3 times straight. If you don't hear it popping before playing, you should be on the right track.

You may hear it popping everytime you re-boot right before the Windows login screen but that's totally normal.

If it doesn't work, try to uninstall/reinstall everything using this guide:

http://support.presonus.com/hc/en-us/articles/210044673-How-do-I-uninstall-and-reinstall-my-AudioBox-drivers-in-Windows-8-or-Windows-10-

Let me know if it worked for you!

Best regards

EDIT: It does not work anymore, it pops twice each time I switch from an application to another,
when I close a program and reopen it, like chrome, windows media player, foobar2000, you name it. If I don't use the same sample rate for playback and record in the windows playback device settings, my microphone won't work at all (no green bars when i tap/speak on it).

It will work again as soon as I put the same sample rate as the playback. I've tried EVERYTHING. I don't get it. It didn't do that before! Sometimes some clicks and pops but I didn't need to change the playback device settings.

I have an Audiobox 22VSL. It's driving me crazy. I can't find the problem. Reinstalled Windows 30 times, tried each combination of drivers, USB ports, all the Windows settings.. I don't get it. Please if someone knows why tell me![/b]

EDIT 2: Ok I think it didn't work anymore because I went from the Audiobox22VSL 1.3 driver to the Universal Control. Just went back to the 22VSL.

Before that, I tested a Focusrite Scarlett 2i4 and it worked perfectly. I noticed that in the Playback Device Windows Settings with the Scarlett plugged in, the Playback and Record sample rates were automatically synced and the bit depth too. Windows settings were updated when I changed them from the Focusrite driver settings.

Anyway, uninstalled Universal Control, went back to the Audiobox22VSL 1.3 driver, and now I don't have pops anymore AT ALL. Just like with the Focusrite. BUT I have to sync the sample rates in the Windows settings MANUALLY, otherwise it will cause problems.

In short, make sure your playback and input are synced at the same bit depth & sample rate in the windows sound settings AND that the sample rate in the Audiobox22VSL driver is the same as those. Phew..

I don't know if it will last, but for now it's working. I'll keep you up to date even though I'm talking to myself like a mad man here and nobody even cares but maybe it will help someone ;)
User avatar
by Brown River Inc on Tue Sep 19, 2017 2:59 pm
subscribing.

I have a vsl22 on win10 64bit as well.

I've got to have UC installed too though, since I also use a sl16.4.2 sometimes. So I'm hoping some kind of fix comes out.

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests