Page 1 of 1

Another "crackling" noise post - new usb 96 owner

Posted: Wed Feb 17, 2021 3:04 pm
by antonialston
Seems this issue has been raised a few times but I can't get my head around one thing... I just bought a usb 96, opened up an empty project in ableton live, imported an 8 bar drum loop and hear this "clipping" noise that many users have reported already. Played around with bit rate/sample block settings as suggested but this didn't resolve anything. CPU is never going above 15 percent at any point.

What is confusing me most is that even if I open iTunes and play a bunch of songs, some of them cause the dreaded clipping noise but other don't! Even if I play two, sonically similar high quality mp3/wav files, one will crackle and the other sounds just fine. How can this be happening with one audio file but not the other?

It's worth noting that I'm running a new MacBook Pro M1 and as a result I'm running the usb 2.0 cable from the 96 in through a usb-c adapter. Initially I thought this could have something to do with the issue but that doesn't explain the above, whereby only some audio playback is causing the clipping noise but other files play just fine. Really don't want to send the 96 back but I may have to if I can't resolve this. Any suggestions would be appreciated!

Re: Another "crackling" noise post - new usb 96 owner

Posted: Fri Feb 19, 2021 11:59 am
by timsmith30
I am having the same issue. if I play my guitar I can hear it fine. If I arm a track and record I get crackling same thing with all the plug ins. All the plug ins crackle no matter what I do. I reinstalled studio one that didn't help. I tried a different usb cable, I tested my head phones with another device, I checked all my leaves nothing clipping. At this point I may just go buy another interface if I cant figure it out soon.

Re: Another "crackling" noise post - new usb 96 owner

Posted: Fri Feb 19, 2021 12:42 pm
by klypeman
What are your sample rate and buffer size set at ?

It would be nice if you put your specs in your signature (see red text below)
that way it will be easier to help in the future.

Re: Another "crackling" noise post - new usb 96 owner

Posted: Sun Feb 21, 2021 3:12 pm
by klypeman
Have any of you downloaded Universal Control from your Account?