AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
5 posts
Page 1 of 1
When I try to use the mic during a Zoom video conference, I can hear the mic signal in my headphones but other participants cannot hear the sound. I've tried several different settings, but none seems to work.
I'm using an Audibox USB96 on a Windows 10 PC.
User avatar
by cristofe on Thu Apr 02, 2020 11:32 am
Did you try selecting your audiobox as your soundcard/mic in BOTH windows audio settings and in Zoom's settings?

That being said we can help you better now and in the future with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using, what DAW etc....we often can't recommend a "simple fix"

If you have not already done so please READ THE MANUAL!

https://soundcloud.com/cristofe-chabot/sets/main

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
User avatar
by rzckwvih on Sun Jan 03, 2021 1:30 pm
Did you get it to work I am having same issues
User avatar
by jumelchua on Fri Jan 08, 2021 4:16 am
select on audio settings local computer line audiobox then on zoom select audio settings - advanced select off (windows raw)
User avatar
by jamesshaw2 on Mon Feb 15, 2021 1:53 pm
I had a similar issue. Here is what Presonus told me to do (below). It worked for getting my mic working in Zoom, but then the speakers stopped working. I'll repost it here in hopes that you'll have more luck with this fix than I did; the problem seems to have something to do with these settings. Everything worked fine when I had StudioOne3, but after upgrading to StudioOne5, I now have the same issue you're having. Now Prosonus just punts to: Your computer is too old and we can't help you. Anyway, here's the fix they suggested:

*******************************************************************

In Studio One, please follow these instructions (PC USERS):

After opening up Studio One, click on the word "Studio One" in the upper right hand corner of the screen at the start page. Next click on "Options" Then click on "Advanced". Next click on "Audio". Lastly click on "Release Audio Device in Background".

Windows Users:
On your PC:
1) Right-click on the white speaker icon located in the system tray on the Windows task bar near the clock.
2) Choose Playback Devices
3) Select the audio device that you would like to adjust (i.e. - AudioBox, FireStudio)
4) Click Properties
5) Choose the Advanced tab
6) Un-check the Allow applications to take exclusive control of this device box (both boxes will be disabled now)
7) Click OK.

**Repeat these steps for any devices listed on the Recording tab.
*Ensure all sample rates match
*Reboot your computer to affect the changes.

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests