AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
5 posts
Page 1 of 1
My synth audio ouput is linked on the audiobox inst 1 channel
and this synth audio ouput is assigned to an audio entry in S1

When the channel volume slider is fully down in S1, I still can hear my synth audio coming out the audiobox and when I push up the mixer chanel volume slider, I can hear a mix of the direct audio signal coming out of the audiobox and the one comming out of S1.
The result is a phasey sound.
The mixer knob on the audiobox is fully turned to the right (playback) so I should not hear the direct audio sound ?

How can I avoid that direct sound coming out of the audio box ?

Note : I red the manual which explained that :
"Power User Tip: When monitoring your inputs through Studio One or another DAW, it is important that you turn the Mixer knob all the way to the Playback position. Monitoring both the input signal and the playback stream will create a doubling effect that will make monitoring dificult"
So why does the audiobox creates a doubling effect when the mixer knob is all the way to the playback position ?
Is the audiobox damaged ?
User avatar
by fredboudin on Tue Jul 09, 2019 2:41 am
Can somebody make this simple test on his audiobox to confirm if this behavior is OK ?
Plug a synth to instr 1
Turn the mixer knob fully to playback
Audiobox connected to computer which is is on
No DAW open

When you play a sound on your keyboard, can you hear it coming out of the audio box ?
User avatar
by fredboudin on Thu Jul 11, 2019 4:32 am
I sent a ticket to Presonus : Audio box is damaged and must be replaced.
User avatar
by martinschrter on Mon Oct 12, 2020 6:12 am
fredboudin wroteI sent a ticket to Presonus : Audio box is damaged and must be replaced.

I also have this Problem. Is there any update to this?
is this normal behavior or a defect?

Kind regards!
User avatar
by blainehoopes on Mon Oct 12, 2020 8:54 am
Same problem here. Mix knob turned fully to Playback and still getting the input bleeding thru to the output. Turning the mix knob all the way to playback only attenuates the signal but doesn't shut it off completely.

This is hardware issue and not software related - it happens even without having the DAW running.

To test this, simply connect an audio source to the input with a good bit of gain but just below where the clip lights flash, turn the mix knob fully clockwise to playback and turn your monitor speakers up and hear the input signal coming out your speakers.

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests