Page 1 of 1

1818vsl, win10-doesn't see it

Posted: Thu Mar 14, 2019 12:25 am
by magnusholen
Warning - I'm older but new to this whole experience.
I recently built a computer (i5 6600k gigabyte z170-mx 16gb ddr ram) running win10 64bit
I only have a video card and the audio is whatever is onboard the motherboard.

I have purchased(used Ebay $300cdn) the Presonus 1818vsl. It came with the power cord and nothing else.
I picked up a USB A to USB B cord from the local music store.

I have tried multiple drivers from the Presonus website ranging from the first release (1.3) to the latest. Win10 does not see the 1818.
The 1818 turns on and the usb sync light is red.

I'm running Reaper and it doesn't see it. I go to the windows control panel and it's not in devices there.

Am I missing something or did I buy a broken unit, if so can it be repaired(is it worth it)?

Thanks in advance for any help troubleshooting this

Re: 1818vsl, win10-doesn't see it

Posted: Fri Mar 15, 2019 11:06 am
by cristofe
Ok..... a couple of things. First off.....I'm sorry to say but if the computer is connected via USB and the sync light stays red, (rather than blinking back and forth between red and blue), you may very well have a defective unit. Another possibility may be that you are attempting to connect it via a USB 3 port. The 1818 must be connected to a USB 2 port. And if you do get it up and running it must always be connected to the SAME USB 2 port. If you have been installing all these drivers one on top of the other.....that's BAD. You must perform a complete clean uninstall before installing a new driver.

At this point, if you have System Restore enabled I would suggest you restore your pc to a time before you installed ANY Presonus drivers. I would also suggest after doing this, you try a different known good USB cable....but if this cable works with other devices it's probably ok. That solid red
sync light is not a good sign tho. Even without ANY drivers installed it should flash between red & blue if the 1818 is connected to a USB 2.0 port with a good cable. In any case, try my suggestions completely uninstall ALL previous drivers, make sure your USB cable is good, make sure you're
plugging into a US 2 port and install the LATEST driver Universal Control v2.10.1

you can dld it here:

If after all this, you are STILL getting just a solid red may well have a defective box.
The only other suggestion I can make is if you have a friend with a different machine, (and running Win 7 would be good), try it on a different machine so we can rule out your pc as the culprit.

Unfortunately, as the 1818 is now a legacy product, it is no longer officially supported by Presonus so you can't open a support ticket. This is a user to user forum but there's a lot of kind knowledgeable folks here to help you. Presonus may, tho, still be offering repair service for a
one time bench fee....can't say for sure tho with regards to this model.

That being said we can help you better now and in the future with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using, what DAW etc....we often can't recommend a "simple fix"

If you have not already done so please READ THE MANUAL!

Re: 1818vsl, win10-doesn't see it

Posted: Fri Mar 15, 2019 11:22 am
by cristofe
Just wanted to add.....if your pc is wi-fi enabled, try disabling it during install....sometimes it can interfere. Oh...and....BTW.....IMHO $300 is a bit much for a used 1818 they were only $500 brand new. I just scored a Presonus Firestudio 26x26 on fleabay for $'s also an older model but is a great machine. There are also quite a few Firepod/FP10's and Firestudio projects out there for cheap. I don't know if you're machine has firewire but if it's a tower you can probably add a firewire PCIe card pretty cheap.

Just a thought.

Re: 1818vsl, win10-doesn't see it

Posted: Sun Mar 17, 2019 1:40 pm
by magnusholen
thank you

I've tried most of this except the system restore, foolishly I did not set up a restore point. so that I have not done.

the only USB2.0 spots on my motherboard are the mouse and keyboard widgets. I have relocated those to one of my many USB3.0 slots and have tried doing a complete driver wipe, plugging the device into the USB2.0 slot, powering up the device and computer and reinstalling the most recent Universal Controller v2.10.1 Driver and still have nothing.

Tomorrow I will be taking this to friends house that has a win7 pc and a mac and see what happens.

I am in discussion with the seller now in regards to this and see what fleabay can do in regards to refunding my purchase if it is indeed inoperable

Re: 1818vsl, win10-doesn't see it

Posted: Mon Mar 18, 2019 11:03 pm
by magnusholen I have read the manual while hooking it up to 3 more different machines (win10, win7 and a mac) using 3 different known good USB cables.
the manual tells me to use the install CD (don't have). in each situation we ensured wifi was off, installed the driver first, rebooted, ensured again wifi was off, plugged in the Presonus 1818VSL and turned it on...
SOLID RED LIGHT, not a flicker, not a hint of blue, nothing but solid red...kind of what I'm seeing everywhere now as I rip whats left of my hair out.
we even tried restarting with the 1818 plugged in. nothing

I got this thing off ebay, it came in a non-descript box with only a power cable and bubble wrap. no manual, no cd, no USB2.0 A to USB B cable.
can I condemn this thing now or am I so inept that I can't get this thing to be seen by 5 separate computers including a win 7 machine and a bloody MAC using 3 good known USB cables plugged into USB2.0 slots on the motherboard.

Seriously, I can't be so crazy, can I?

nothing sees this thing, going into device manager, nothing shows up...plugging in a random USB hub and it will show up instantly and unplugging it and it disappears.(as a test, not the 1818)
Plug in the change.

Re: 1818vsl, win10-doesn't see it

Posted: Tue Mar 19, 2019 9:41 am
by matthewgorman
Its not you. Sounds like a bad unit.

Re: 1818vsl, win10-doesn't see it

Posted: Thu Mar 21, 2019 11:36 am
by cristofe
I have to agree with Matt. Given everything you tried, if it was functional it should have synced
to at least one of those machines. I have a great deal of experience with eBay and they're pretty good when it comes to protecting buyers, (don't get me started on how they treat sellers!).

I believe your best bet at this point is to throw this fish back in the sea. If the unit was sold as
"Used" and not as "For Parts or Not Working" they will force the seller to accept a return and they'll provide you with a return label. The only way the seller could possibly beat this is if he has pictures of the unit ACTUALLY working and synced to a pc. But from what you've said it doesn't sound like he knows much about the unit. As I said earlier, I think you paid a bit too much for this unit anyway. I try, when possible, to buy from other musicians that KNOW that the unit works and are simply upgrading or just switching to another interface.

The 1818 is a great unit I've owned one myself. I currently have 2 Firestudio 26x26's daisy chained together for 16 tracks, also a Firestudio Mobile and a 44VSL. All great units. Don't give up on Presonus because of a bad eBay seller. It's great gear. I wouldn't use anything else....and no,
I don't work for Presonus.....LOL!! :mrgreen: :mrgreen: :mrgreen:

Good Luck!!