AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
2 posts
Page 1 of 1
Hello,
I'm a new Audiobox USB 96 User
Sometimes Audio is running when I work on my both my DAW and Windows.

But sometimes it doesn't work, for example, I cannot always run Youtube while there is a session loaded in my DAW, I also cannot open Audio and video files on windows.
This wasn't the case with other Sound interfaces I tried.

Please, I would like to know how can I run audio on both, my session and windows, without the need to close/unload my project when I switch back and forth.

Windows10 (Dec 2018 Up to date)
I use Cubase 8 Pro Mainly
User avatar
by Trucky on Sun Dec 23, 2018 4:20 pm
Make sure you have "Exclusive Mode" unchecked in both playback and record on all you audio devices:

Image

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (v1903: Build 18362.239), Studio One 4.5.2 Pro | Notion 6.5 | Universal Control v3.1.0.53214
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.1.16232

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests