AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
6 posts
Page 1 of 1
I've had this AudioBox forever and because my other interface died on me I've set up the AudioBox for temporary use. I'm having a problem with record and panning audio files. I've tested this in Audacity, Reaper, and Studio One and no matter what I try to do I seem to have issues panning.

Panning audio to the left appears to mute the audio completely while panning to the right appears to amplify the audio in some way. However, if I export the audio it appears that the track are correctly panned and everything is dandy. This appears to be an AudioBox playback issue and I'm not sure how to fix it.

Any help is greatly appreciated. I've tried toying around in the Universal Control app thing but it proved essentially useless. Toying with settings in Reaper and Studio One did me no good either.

Thanks,
Jake
User avatar
by matthewgorman on Wed Jun 28, 2017 10:21 am
Not sure from the description, but it sounds like you are recording a stereo track, with a mono input. If you are recording one source, and want to control pan, the track should be a mono track.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by jbjohnson1 on Wed Jun 28, 2017 10:35 am
By default everything is recording by mono. I've changed these settings a few times in Reaper and Studio One but to no avail.

That said, I've now tested running Windows audio through the AudioBox and it appears that all panned audio that comes through the AudioBox messed up. It seems that AudioBox playback is the issue.
User avatar
by jbjohnson1 on Sun Jul 09, 2017 4:14 pm
Bump.

I've also provided a screenshot of the audio setup in Reaper. As you can guess, guitars labelled Left or Right are panned 100% in that direction. Recording appears to show recording on both left and right with the parent channel showing the same thing.

Thanks.

http://imgur.com/a/l5aLT
User avatar
by matthewgorman on Mon Jul 10, 2017 9:05 am
What is your setup? What speakers are attached, and how? What are you monitoring on?

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by jbjohnson1 on Mon Jul 10, 2017 3:32 pm
matthewgorman wroteWhat is your setup? What speakers are attached, and how? What are you monitoring on?


I'm having the exact problem described in this forum post: http://answers.presonus.com/2155/one-ch ... -the-other

When listening to audio panned left I hear the playback in both ears without change; however, when something is panned to the right, the audio becomes quieter based on the pan level (i.e. 100% Right = 0 volume). The volume is played back in both ears regardless. Clearly, the playback is restricted to a mono channel on the left channel. But how do I fix the Audiobox to actually understand stereo playback?

I know this is an Audiobox issue. The playback is wrong in every DAW I've used (Reaper, Audacity, Studio One) as well as when handling Windows audio. The forum post suggests using the Universal Controller software which I have but I don't have any controls for the Audiobox even remotely related to his suggestions. Frankly, the functionality of that controller is useless.

What exactly do you mean by my setup? I can screenshot all the options in Reaper but I don't believe that is the issue. The Audiobox is plugged into my PC, my guitar is plugged in via 1/4 inch cable into slot 1, playback set to mixer 100%, and headphones plugged into the phones jack in the back with the volume set to ~60%. My PC reads the device and I have the Universal Controller installed but no real controls for the Audiobox. I can provide any screenshots you might need.

Thanks.

edit:
Here is a screenshot of my device settings in Reaper as well as the Universal Controller for the Audiobox. http://imgur.com/a/TagZF

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests

cron